Aparece la advertencia de "Error de supervisión de equipo" en Windows Small Business Server 2011 Essentials después de instalar Update Rollup 2

Seleccione idioma Seleccione idioma
Id. de artículo: 2685867 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Después de actualizar un servidor que ejecuta Windows Small Business Server 2011 Essentials con Update Rollup 2 para Small Business Server 2011 Essentials, recibir la alerta "Error de supervisión de equipo" en Small Business Server 2011 Essentials Launchpad o tablero de mandos. Recibirá esta advertencia cada 30 minutos.

Esto sucede después de que el sistema instala Update Rollup 2. Buscar las siguientes excepciones en el archivo SharedServiceHost-AlertServiceConfig.log.
120222.003152.9814: NetworkHealthEngine: excepción ha ocurrido en Microsoft.WindowsServerSolutions.NetworkHealth.Engine.BinaryActionDefinition: System.NullReferenceException: referencia a objeto no establecida a una instancia de un objeto. en Microsoft.WindowsServerSolutions.Servicing.Alerts.MacClientUpdateCondition.Run (IActionContext en contexto)
Además, esto puede ocurrir cuando haya quitado un equipo de red conectado previamente desde el servidor.

El archivo de registro se encuentra en la carpeta siguiente:
%Programdata%\Microsoft\Windows Server\Logs
No recibirá una advertencia recordándole que para actualizar el conector de cliente de Mac. No hay ningún efecto sobre otras alertas o las características del producto.

Causa

Esto se produce cuando uno de los componentes de evaluación de alerta en Small Business Server 2011 Essentials intenta realizar una iteración a través de los registros de todos los equipos cliente en la red. Produce una excepción no controlada cuando el componente tiene acceso a los registros de un equipo cliente que se ha quitado.

Solución

Información de archivo

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplicar esta revisión sólo a los sistemas que experimenten el problema descrito en este artículo. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga esta revisión.

Si la revisión está disponible para descargar, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si no aparece en esta sección, póngase en contacto con servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota Si se producen problemas adicionales o cualquier solución de problemas es necesario, es posible que deba crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las cuestiones y problemas que no reúnan los requisitos para esta revisión en cuestión. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:
http://support.Microsoft.com/contactus/?ws=support
Nota El formulario de "Descarga de revisión disponible" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Para instalar este hotfix, debe tener Windows Small Business Server 2011 Essentials instalado en el servidor.

Información del registro

Para aplicar la revisión de este paquete, no es necesario realizar los cambios en el registro.

Requisito de reinicio

Tendrá que reiniciar el equipo después de aplicar esta revisión.

Actualizar la información de reemplazo

Esta revisión no sustituye a ninguna revisión publicada previamente.

Información sobre la eliminación

Para quitar esta revisión, utilice el elemento Agregar o quitar programas del Panel de Control. Además, debe desinstalar el paquete de cliente (2686872 KB) de todos los equipos cliente.

Información de archivo de revisión

La versión de inglés (Estados Unidos) de esta actualización de software instala los archivos que tienen los atributos que se enumeran en las tablas siguientes. Las fechas y horas de estos archivos se muestran en hora Universal coordinada (UTC). Se muestran las fechas y horas de estos archivos en el equipo local en horario local y con la diferencia de horario de verano (DST) actual. Las fechas y horas también pueden cambiar cuando realiza determinadas operaciones en los archivos.
Para todas las versiones de 64 compatibles de Windows Small Business Server 2011 x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoVersión del archivoTamaño de archivoFechaTiempoPlataforma
Alertsview.Resources.dll6.1.8800.1639666,43230-Mar-201222: 58x 86
Collapsiblecontrol.Resources.dll6.1.8800.1638514,20803-Mar-201103: 01x 86
Dashboard.addintabs.Resources.dll6.1.8800.1638510,62403-Mar-201103: 01x 86
Dashboard.Forms.Resources.dll6.1.8800.16396267,13630-Mar-201222: 58x 86
Dashboard.Resources.dll6.1.8800.1639613,18430-Mar-201222: 58x 86
Servicingalerts.dll6.1.8800.1639616,76830-Mar-201221: 39x 86

Más información

Para obtener más información consulte el siguiente documento en la página Web de TechNet Social:
http://social.technet.Microsoft.com/Wiki/Contents/articles/7852.Computer-Monitoring-Error-on-Dashboard-or-Launchpad.aspx

Propiedades

Id. de artículo: 2685867 - Última revisión: miércoles, 11 de abril de 2012 - Versión: 3.0
La información de este artículo se refiere a:
  • Windows Small Business Server 2011 Essentials
Palabras clave: 
kbhotfixserver kbbug kbfix kbprb kbqfe kbexpertiseadvanced kbsurveynew kbautohotfix kbmt KB2685867 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 2685867

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com