Los elementos de la carpeta Problemas de sincronización no se procesan ni eliminan mediante una directiva de administración de registros de mensajería (MRM) en Outlook 2007 o Outlook 2010

Número de KB original: 2686541

Síntomas

Cuando se usa Microsoft Office Outlook 2007 o Microsoft Outlook 2010 en modo de Intercambio almacenado en caché, los mensajes se crean en la carpeta Problemas de sincronización. Los administradores de Exchange pueden crear una etiqueta de directiva de retención (RPT) para la carpeta Problemas de sincronización y, a continuación, agregar ese RPT a una directiva de retención existente.

Al aplicar una directiva de administración de registros de mensajería (MRM) al buzón de correo, los elementos de la carpeta Problemas de sincronización pueden tener una fecha de expiración marcada en los elementos. Sin embargo, MRM no procesa ni elimina los elementos.

Causa

MRM no procesa la carpeta Problemas de sincronización porque la carpeta es solo una carpeta del lado cliente. Si usa Microsoft Exchange Server Editor de la API de mensajería (MAPI) para ver la carpeta Problemas de sincronización, puede observar que los elementos de esa carpeta no tienen una etiqueta de directiva de MRM marcada en los elementos. Cuando el Asistente para carpetas administradas procesa el buzón de correo, los elementos de esta carpeta no se actúan sobre ellos.

La razón por la que los elementos se muestran como expirados es que Outlook en modo de intercambio almacenado en caché extrae la información de etiqueta de directiva de la carpeta y, a continuación, realiza el cálculo de la expiración en sí.

Solución alternativa

Para solucionar este problema, no implemente un RPT para la carpeta Problemas de sincronización porque no se realizará ninguna acción en el contenido de la propia carpeta Problemas de sincronización. Esta etiqueta de retención se aplica automáticamente al contenido de las subcarpetas de la carpeta Problemas de sincronización.

Además, si desea vaciar automáticamente la carpeta Problemas de sincronización, debe usar la funcionalidad De archivo automático en Outlook.

Más información

Carpetas de errores de sincronización

Este es un extracto de la página web de carpetas de errores de sincronización:

(The Sync Issues folder) contains all of the synchronization logs. In previous releases of Microsoft Outlook, these logs were stored in the Deleted Items folder. This folder is helpful if Outlook is having trouble synchronizing—for example, there is an item that you see in Outlook Web Access, but not in Outlook—or you are not getting new mail in some folders when using Cached Exchange Mode.

La información de esta carpeta puede ayudar al equipo de soporte técnico de su organización o al administrador del servidor de Microsoft Exchange a determinar qué ocurre. El contenido de la carpeta Problemas de sincronización no se copia en el servidor y no se pueden ver los elementos de la carpeta Problemas de sincronización de ningún otro equipo.

Importante

Aunque la propia carpeta Problemas de sincronización no actúa según cuándo se aplica el RPT, tenga en cuenta que, cuando se aplique el RPT, la etiqueta se aplicará automáticamente a las subcarpetas de la carpeta Problemas de sincronización. Las subcarpetas incluyen conflictos, errores locales y errores de servidor. MrM actuará sobre cualquier subcarpeta que contenga contenido almacenado en el Exchange Server. Tenga cuidado al aplicar esta RPT porque puede haber elementos en las subcarpetas que indiquen problemas. La eliminación automática de este contenido podría dar lugar a la pérdida de datos o podría enmascarar problemas más graves con clientes específicos.

Propiedad Fecha de expiración del elemento de correo

Para obtener más información sobre la propiedad Fecha de expiración del elemento de correo, vaya al siguiente sitio web de Microsoft Developer Network (MSDN):

Propiedad MailItem.RetentionExpirationDate

Microsoft Outlook calcula el valor de esta propiedad en función de la fecha de inicio de retención de elementos y el período de retención, si Outlook está en modo almacenado en caché o sin conexión. Si Outlook está en modo de conexión, el servidor Exchange especifica el valor.

Para obtener más información sobre las directivas de retención y las etiquetas de retención, vaya al siguiente sitio web de Microsoft Exchange Server:

Descripción de las etiquetas de retención y las directivas de retención