OFF2000: Error Message When You Apply CDO Update to Administrative Installation

Article translations Article translations
Article ID: 268790 - View products that this article applies to.
This article was previously published under Q268790
This article has been archived. It is offered "as is" and will no longer be updated.
Expand all | Collapse all

SYMPTOMS

When you attempt to update an Office administrative installation with the Microsoft Outlook 2000 Collaboration Data Objects (CDO) 1.21 E-mail Security Update, you may receive the following error message:
Error creating process <ohotfix9 /a>. Reason: The system cannot find the file specified.

CAUSE

You receive this error message because the Microsoft Outlook 2000 Collaboration Data Objects (CDO) 1.21 E-mail Security Update is not designed to update an administrative installation.

RESOLUTION

To resolve this problem, follow the steps in the following Microsoft Knowledge Base article:
268719 OFF2000: How to Update an Administrative Installation with the Outlook CDO Security Update

MORE INFORMATION

The Readme.txt file that is included in early versions of the Cdoupdt.exe download file contains the following text:
--------------------------
Admin Installations
--------------------------
To run the update in admin mode and update a network install, type the
following at a command prompt in the folder where the update is stored:

   cdoupdt.exe /c:"ohotfix9 /a"

a file selection dialog will appear to choose the admin MSI. 
                                   
or 
  
   cdoupdt.exe /c:"ohotfix9 /a <fullpathtoadmin.msi>"  
                                   
To run the update in quiet and in admin mode and update a network
installation, type the following at a command prompt in the folder where
the update is stored:

     cdoupdt.exe /c:"ohotfix9 /a <fullpathtoadmin.msi> /q" /q
				
This information is not correct and will not appear in later versions of the Readme.txt file included with the Cdoupdt.exe download.

Properties

Article ID: 268790 - Last Review: February 28, 2014 - Revision: 2.3
APPLIES TO
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft Office 2000 Premium Edition
  • Microsoft Office 2000 Professional Edition
  • Microsoft Office 2000 Standard Edition
  • Microsoft Office 2000 Small Business Edition
  • Microsoft Office 2000 Developer Edition
  • Microsoft Access 2000 Standard Edition
  • Microsoft Excel 2000 Standard Edition
  • Microsoft FrontPage 2000 Standard Edition
  • Microsoft PowerPoint 2000 Standard Edition
  • Microsoft Word 2000 Standard Edition
Keywords: 
kbnosurvey kbarchive kbbug kbpending KB268790

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com