How to move AutoCorrect entries between computers in Word 2002

Article translations Article translations
Article ID: 269006 - View products that this article applies to.
This article was previously published under Q269006
Expand all | Collapse all

On This Page

SUMMARY

This article explains how to move Word AutoCorrect entries from one computer to another.

About the AutoCorrect Utility

You can use the AutoCorrect utility to move AutoCorrect entries between computers.

NOTE: This procedure replaces an AutoCorrect entry on the destination computer that has the same name as an AutoCorrect entry on the source computer. All other AutoCorrect entries are added to the AutoCorrect list on the destination computer.

The AutoCorrect utility is part of the Support.dot template and must be installed on both the source computer and the destination computer. The Support.dot template is not installed with a Typical Setup or Upgrade Now Setup. The Support.dot template is installed with a Complete Setup and is installed to the following folder:
C:\Program Files\Microsoft Office\Office10\Macros
For additional information about the Support.dot template, click the article number below to view the article in the Microsoft Knowledge Base:
289506 HOW TO: Install and Use the Support.dot Template in Microsoft Word 2002

Install the Support Template

If the Support.dot template is not installed, follow these steps:
  1. Quit Microsoft Word and all Microsoft Office programs.
  2. Do one of the following:
    • In Microsoft Windows 98, Microsoft Windows Millennium Edition (Me), Microsoft Windows NT 4.0, or Microsoft Windows 2000, click Start, point to Settings, and then click Control Panel.
    • In Microsoft Windows XP, click Start, and then click Control Panel.
  3. In Control Panel, double-click Add/Remove Programs.
  4. Do one of the following:
    • In Windows 98, Windows Me, or Windows NT 4.0, click Microsoft Office XP (or Microsoft Word 2002 if the stand-alone version of Word is installed) on the Install/Uninstall tab, and then click Add/Remove.

      -or-
    • In Windows 2000 or Windows XP, click Change or Remove Programs, click Microsoft Office XP (or Microsoft Word 2002) in the Currently installed programs list, and then click Change.
  5. In Microsoft Office XP Setup (or Microsoft Word 2002 Setup), click Add or Remove Features, and then click Next.
  6. In the Features to install list, follow these steps.NOTE: Click the plus sign (+) to the left of the feature to expand it.

    1. Click to expand Microsoft Word for Windows.
    2. Click to expand Wizards and Templates.
    3. Click the More Templates and Macros icon, and then click Run all from my computer on the shortcut menu that appears.
  7. Click Update to install the Support.dot template.

Back Up Your AutoCorrect Entries on the Source Computer

To back up your AutoCorrect entries on the source computer that contains the AutoCorrect entries that you want to move, follow these steps.

NOTE: If you back up or move AutoCorrect entries, this does not delete them from the source computer.
  1. Start Word if it is not currently running.
  2. On the File menu, click Open.
  3. Change the contents of the Look in box to the following:
    C:\Program Files\Microsoft Office\Office10\Macros
  4. Click Support.dot, and then click Open.

    NOTE: If the following message appears, click to select the Always trust macros from this source check box, and then click Enable Macros:
    C:\Program Files\Microsoft Office\Office\Macros\SUPPORT.DOT

    contains macros by
    Microsoft Corporation

    Macros may contain viruses. It is always safe to disable macros, but if the macros are legitimate, you might lose functionality.
    NOTE: If the security level is set to High and you click to select the Always trust macros from this source check box and then click Enable Macros, the certificate that was used to sign these macros is added to the list of trusted sources. If the security level is set to Medium, you can turn on (enable) the macros without adding the certificate to the list of trusted sources. Do not accept macros from a source that you do not know. To change the security level or to view Trusted Sources, point to Macro on the Tools menu, and then click Security.
  5. After the Support.dot file opens, click AutoCorrect Backup in the Word document.

    The AutoCorrect Utility dialog box appears and displays the following text:
    This program will allow you to back up and restore your AutoCorrect entries. Choose Backup to create a Word document from your AutoCorrect list. Choose Restore to restore an AutoCorrect list from a Backup document.
  6. In the AutoCorrect Utility dialog box, click Backup.

    When you click Backup, Word adds and formats your AutoCorrect entries to a new Word document and then prompts you to save the document. Word suggests that you save your AutoCorrect document as AutoCorrect Backup Document.
  7. Change the Save in box setting to the location where you want to save your AutoCorrect Backup Document.

    NOTE: By default, the AutoCorrect utility saves your AutoCorrect Backup Document to the same folder where the Support.dot template is located. You can change the Save in box setting to a location (for example, a network folder) that is accessible to the computer that you want to share your AutoCorrect entries with, or to a floppy disk.
  8. Click Save to save your AutoCorrect Backup Document.
  9. Click Cancel to close the AutoCorrect Utility dialog box.
  10. On the File menu, click Close to close the Support.dot template.

Restore Your AutoCorrect Entries to the Destination Computer

To restore your AutoCorrect entries to the destination computer that you want to share AutoCorrect entries with, follow these steps:
  1. Start Word if it is not currently running.
  2. On the File menu, click Open.
  3. Change the Look in box to the following folder:
    C:\Program Files\Microsoft Office\Office10\Macros\
  4. Click Support.dot, and then click Open.

    NOTE: If the following message appears, click to select the Always trust macros from this source check box, and then click Enable Macros:
    C:\Program Files\Microsoft Office\Office\Macros\SUPPORT.DOT

    contains macros by
    Microsoft Corporation


    Macros may contain viruses. It is always safe to disable macros, but if the macros are legitimate, you might lose functionality.
    NOTE: If the security level is set to High, and you click the Always trust macros from this source check box and then click Enable Macros, the certificate that was used to sign these macros is added to the list of trusted sources. If the security level is set to Medium, you can turn on (enable) the macros without adding the certificate to the list of trusted sources. Do not accept macros from a source that you do not know. To change the security level or to view Trusted Sources, point to Macro on the Tools menu, and then click Security.
  5. After the Support.dot file opens, click AutoCorrect Backup in the Word document.

    The AutoCorrect Utility dialog box appears and displays the following text:
    This program will allow you to back up and restore your AutoCorrect entries. Choose Backup to create a Word document from your AutoCorrect list. Choose Restore to restore an AutoCorrect list from a Backup document.
  6. In the AutoCorrect Utility dialog box, click Restore, and then click Yes in response to the following message:
    This will replace your current AutoCorrect entries with entries from your backup document that contain the same name. Do you wish to continue?
  7. In the Open dialog box, select AutoCorrect Backup Document, and then click Open.NOTE: If your AutoCorrect Backup document contains entries with several paragraphs, you may receive an error message similar to the following:
    There was an error. The document may be in the incorrect format. 5488 Unable to add because AutoCorrect entry is too long.

    Text of the autocorrect entry appears here
    For additional information, click the article number below to view the article in the Microsoft Knowledge Base:
    275322 "There Was an Error" Error Message When You Try to Restore AutoCorrect Entries
  8. After Word finishes adding your AutoCorrect entries, click OK in response to the following message:
    Restore Complete.
  9. Click Cancel to close the AutoCorrect Utility dialog box.
  10. On the File menu, click Close to close the Support.dot template.
The AutoCorrect entries from the source computer are now available on the destination computer.

Properties

Article ID: 269006 - Last Review: July 27, 2006 - Revision: 1.2
APPLIES TO
  • Microsoft Word 2002 Standard Edition
Keywords: 
kbhowtomaster KB269006

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com