SO WIRD'S GEMACHT: Übertragen von AutoKorrektur-Einträgen aus Word 2002 von Computer zu Computer

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 269006 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde zuvor veröffentlicht unter D269006
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
269006 HOW TO: Move Word AutoCorrect Entries Between Computers in Word 2002
Alles erweitern | Alles schließen

Auf dieser Seite

Zusammenfassung

Dieser Artikel beschreibt, wie Sie die Word-AutoKorrektur-Einträge von einem Computer auf einen anderen Computer übertragen können.

Das Tool "AutoKorrektur"

Mithilfe des Tools "AutoKorrektur" können Sie die AutoKorrektur-Einträge von Computer zu Computer übertragen.

HINWEIS: Durch dieses Verfahren werden AutoKorrektur-Einträge auf dem Zielcomputer ersetzt, die den gleichen Namen wie AutoKorrektur-Einträge auf dem Quellcomputer besitzen. Alle anderen AutoKorrektur-Einträge werden zur AutoKorrektur-Liste auf dem Zielcomputer hinzugefügt.

Das Tool "AutoKorrektur" ist Teil der Formatvorlage Support.dot und muss sowohl auf dem Quellcomputer als auch auf dem Zielcomputer installiert werden. Die Formatvorlage Support.dot wird nicht bei der typischen Installation oder beim Setup mit der Funktion "Jetzt aktualisieren" installiert. Diese Formatvorlage wird nur bei einem vollständigen Setup installiert. Sie wird in folgendem Ordner installiert:
C:\Programme\Microsoft Office\Office10\Macros
Weitere Informationen zur Formatvorlage Support.dot finden Sie im folgenden Artikel der Microsoft Knowledge Base:
289506 HOW TO: Install and Use the Support.dot Template in Microsoft Word 2002

Installieren der Formatvorlage Support.dot

Gehen Sie folgendermaßen vor, falls die Formatvorlage Support.dot noch nicht installiert ist:
  1. Beenden Sie Microsoft Word und alle Microsoft Office-Programme.
  2. Führen Sie einen der folgenden Schritte aus:
    • In Microsoft Windows 98, Microsoft Windows Millennium Edition (Me), Microsoft Windows NT 4.0 und Microsoft Windows 2000 klicken Sie auf Start, zeigen Sie auf Einstellungen und klicken Sie auf Systemsteuerung.
    • In Microsoft Windows XP klicken Sie auf Start und dann auf Systemsteuerung.
  3. Doppelklicken Sie in der Systemsteuerung auf Software.
  4. Führen Sie einen der folgenden Schritte aus:
    • In Microsoft Windows 98, Windows Me oder Windows NT 4.0 klicken Sie auf der Registerkarte Installieren/Deinstallieren auf Microsoft Office XP (oder auf Microsoft Word 2002, falls die eigenständige Version von Word installiert ist) und anschließend auf Hinzufügen/Entfernen.

      -oder-
    • In Windows 2000 or Windows XP klicken Sie auf Programme ändern oder entfernen und klicken in der Liste Zurzeit installierte Programme auf Microsoft Office XP (oder Microsoft Word 2002) und klicken anschließend auf Ändern.
  5. Im Microsoft Office XP Setup (oder im Microsoft Word 2002 Setup) klicken Sie auf Features hinzufügen/entfernen, und klicken anschließend auf Weiter.
  6. Gehen Sie in der Liste Zu installierende Features folgendermaßen vor: HINWEIS: Klicken Sie auf das Pluszeichen (+) links neben dem Feature, um es zu erweitern.

    1. Erweitern Sie den Zweig Microsoft Word für Windows, indem Sie darauf klicken.
    2. Erweitern Sie den Zweig Assistenten und Vorlagen, indem Sie darauf klicken.
    3. Klicken Sie auf das Symbol Weitere Vorlagen und Makros, und klicken Sie anschließend im Kontextmenü auf Alles vom Arbeitsplatz starten.
  7. Klicken Sie auf Aktualisieren, um die Vorlage Support.dot zu installieren.

Erstellen einer Sicherungskopie der AutoKorrektur-Einträge auf dem Quellcomputer

Gehen Sie folgendermaßen vor, um eine Sicherungskopie der AutoKorrektur-Einträge auf dem Quellcomputer zu erstellen, die Sie übertragen möchten.

HINWEIS: Durch das Sichern oder Übertragen der AutoKorrektur-Einträge werden diese Einträge nicht vom Quellcomputer gelöscht.
  1. Starten Sie Word, falls die Anwendung noch nicht ausgeführt wird.
  2. Klicken Sie im Menü Datei auf Öffnen.
  3. Geben Sie als Zielordner im Feld Suchen in den folgenden Ordner an:
    C:\Programme\Microsoft Office\Office10\Macros
  4. Klicken Sie auf die Vorlage Support.dot, und klicken Sie anschließend auf Öffnen.

    HINWEIS: Falls die folgende Meldung erscheint, aktivieren Sie das Kontrollkästchen Makros aus dieser Quelle immer vertrauen, indem Sie darauf klicken, und klicken Sie anschließend auf Makros aktivieren:
    C:\Programme\Microsoft Office\Office\Macros\SUPPORT.DOT

    enthält Makros von
    Microsoft Corporation

    Makros können Viren enthalten. Es ist sicherer, Makros zu deaktivieren. Wenn es sich jedoch um zuverlässige Makros handelt, kann die Funktionalität beeinträchtigt werden.
    HINWEIS: Wenn die Sicherheitsstufe auf Hoch gesetzt ist, und wenn das Kontrollkästchen Makros aus dieser Quelle immer vertrauen aktiviert und anschließend auf die Schaltfläche Makros aktivieren geklickt wurde, wird das zum Signieren dieser Makros verwendete Zertifikat zur Liste der vertrauenswürdigen Quellen hinzugefügt. Wenn die Sicherheitsstufe auf Mittel gesetzt ist, können Sie die Makros aktivieren, ohne das Zertifikat zur Liste der vertrauenswürdigen Quellen hinzuzufügen. Akzeptieren Sie keine Makros aus Quellen, die Ihnen unbekannt sind. Um die Sicherheitsstufe zu ändern oder die vertrauenswürdigen Quellen anzuzeigen, zeigen Sie im Menü Extras auf Makro, und klicken Sie anschließend auf Sicherheit.
  5. Klicken Sie im Word-Dokument auf AutoKorrektur-Sicherung, nachdem die Datei Support.dot geöffnet wurde.

    Das Dialogfenster für das Tool AutoKorrektur wird angezeigt und enthält den folgenden Text:
    Dieses Programm ermöglicht die Sicherung und Wiederherstellung Ihrer AutoKorrektur-Einträge. Wählen Sie "Sicherung", um ein Word-Dokument auf Grundlage Ihrer AutoKorrektur-Liste zu erstellen. Wählen Sie "Wiederherstellen", um die AutoKorrektur-Liste aus dem Sicherungsdokument wiederherzustellen.
  6. Klicken Sie im Dialogfenster für das Tool AutoKorrektur auf Sicherung (Backup).

    Wenn Sie auf Sicherung (Backup) klicken, fügt Word Ihre AutoKorrektur-Einträge zu einem neuen Word-Dokument hinzu und formatiert diese Einträge. Anschließend werden Sie zum Speichern des Dokuments aufgefordert. Word empfiehlt Ihnen, das AutoKorrektur-Dokument als AutoKorrektur-Sicherungsdokument (AutoCorrect Backup Document) zu speichern.
  7. Ändern Sie den Verzeichnispfad im Feld Speichern unter in den Ordner, in dem Sie das AutoKorrektur-Sicherungsdokument (AutoCorrect Backup Document) speichern möchten.

    HINWEIS: Das Tool "AutoKorrektur" speichert Ihr AutoKorrektur-Sicherungsdokument standardmäßig in dem gleichen Ordner wie die Vorlage Support.dot. Sie können den Verzeichnispfad im Feld Speichern unter in einen Ordner ändern (zum Beispiel einen Netzwerkordner), der für den Computer zugänglich ist, auf den Sie die AutoKorrektur-Einträge übertragen möchten, oder Sie können das Diskettenlaufwerk angeben.
  8. Klicken Sie auf Speichern, um das AutoKorrektur-Sicherungsdokument zu speichern.
  9. Klicken Sie auf Abbrechen, um das Dialogfenster für das Tool AutoKorrektur zu schließen.
  10. Klicken Sie im Menü Datei auf Schließen, um die Vorlage Support.dot zu schließen.

Wiederherstellen der AutoKorrektur-Einträge auf dem Zielcomputer

So stellen Sie die AutoKorrektur-Einträge auf dem Zielcomputer wieder her, auf den Sie die AutoKorrektur-Einträge übertragen möchten:
  1. Starten Sie Word, falls die Anwendung noch nicht ausgeführt wird.
  2. Klicken Sie im Menü Datei auf Öffnen.
  3. Ändern Sie den Verzeichnispfad im Feld Suchen in in den folgenden Ordner:
    C:\Programme\Microsoft Office\Office10\Macros\
  4. Klicken Sie auf die Vorlage Support.dot, und klicken Sie anschließend auf Öffnen.

    HINWEIS: Falls die folgende Meldung erscheint, aktivieren Sie das Kontrollkästchen Makros aus dieser Quelle immer vertrauen, indem Sie darauf klicken, und klicken Sie anschließend auf Makros aktivieren:
    C:\Programme\Microsoft Office\Office\Macros\SUPPORT.DOT

    enthält Makros von
    Microsoft Corporation

    Makros können Viren enthalten. Es ist sicherer, Makros zu deaktivieren. Wenn es sich jedoch um zuverlässige Makros handelt, kann die Funktionalität beeinträchtigt werden.
    HINWEIS: Wenn die Sicherheitsstufe auf Hoch gesetzt ist, und wenn das Kontrollkästchen Makros aus dieser Quelle immer vertrauen aktiviert und anschließend auf die Schaltfläche Makros aktivieren geklickt wurde, wird das zum Signieren dieser Makros verwendete Zertifikat zur Liste der vertrauenswürdigen Quellen hinzugefügt. Wenn die Sicherheitsstufe auf Mittel gesetzt ist, können Sie die Makros aktivieren, ohne das Zertifikat zur Liste der vertrauenswürdigen Quellen hinzuzufügen. Akzeptieren Sie keine Makros aus Quellen, die Ihnen unbekannt sind. Um die Sicherheitsstufe zu ändern oder die vertrauenswürdigen Quellen anzuzeigen, zeigen Sie im Menü Extras auf Makro, und klicken Sie anschließend auf Sicherheit.
  5. Klicken Sie im Word-Dokument auf AutoKorrektur-Sicherung, nachdem die Datei Support.dot geöffnet wurde.

    Das Dialogfenster für das Tool AutoKorrektur wird angezeigt und enthält den folgenden Text:
    Dieses Programm ermöglicht die Sicherung und Wiederherstellung Ihrer AutoKorrektur-Einträge. Wählen Sie "Sicherung", um ein Word-Dokument auf Grundlage Ihrer AutoKorrektur-Liste zu erstellen. Wählen Sie "Wiederherstellen", um die AutoKorrektur-Liste aus dem Sicherungsdokument wiederherzustellen.
  6. Klicken Sie im Dialogfenster für das Tool AutoKorrektur auf Wiederherstellen, und bestätigen Sie die folgende Meldung durch Klicken auf Ja:
    Hierdurch werden Ihre aktuellen AutoKorrektur-Einträge durch gleichnamige Einträge aus dem Sicherungsdokument ersetzt. Möchten Sie fortfahren?

    (This will replace your current AutoCorrect entries with entries from your backup document that contain the same name. Do you wish to continue?)
  7. Wählen Sie im Dialogfenster Öffnen das AutoKorrektur-Sicherungsdokument aus, und klicken Sie anschließend auf Öffnen. HINWEIS
    Es ist ein Fehler aufgetreten. Das Dokument besitzt möglicherweise das falsche Format. 5488 Der AutoKorrektur-Eintrag ist zu lang und kann nicht hinzugefügt werden.

    Der Text des AutoKorrektur-Eintrags erscheint hier
    Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
    275322 "There Was an Error" Error Message When You Try to Restore AutoCorrect Entries
  8. Bestätigen Sie die folgende Meldung, indem Sie auf OK klicken, nachdem Word Ihre AutoKorrektur-Einträge hinzugefügt hat:
    Wiederherstellen abgeschlossen.
  9. Klicken Sie auf Abbrechen, um das Dialogfenster für das Tool AutoKorrektur zu schließen.
  10. Klicken Sie im Menü Datei auf Schließen, um die Vorlage Support.dot zu schließen.
Alle AutoKorrektur-Einträge des Quellcomputers stehen nun auf dem Zielcomputer zur Verfügung.



Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.

Eigenschaften

Artikel-ID: 269006 - Geändert am: Donnerstag, 3. April 2003 - Version: 1.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Word 2002 Standard Edition
Keywords: 
kbhowto kbhowtomaster kbdta KB269006
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com