WD2002: Cómo trasladar elementos de Autocorrección entre distintos equipos

Seleccione idioma Seleccione idioma
Id. de artículo: 269006 - Ver los productos a los que se aplica este artículo
Este artículo se publicó anteriormente con el número E269006
Para obtener una versión de Microsoft Word 2000 de este artículo, consulte 207748.
Para obtener una versión de Microsoft Word 95 de este artículo, consulte 153149.
Expandir todo | Contraer todo

En esta página

Resumen

En este artículo se describe cómo trasladar elementos de Autocorrección de Word de un equipo a otro.

Más información

Puede emplear la utilidad Autocorrección para trasladar elementos de Autocorrección entre distintos equipos.

NOTA: este procedimiento reemplaza un elemento de Autocorrección del equipo de destino que tiene el mismo nombre que un elemento de Autocorrección del equipo de origen. Todos los demás elementos de Autocorrección se agregan a la lista de Autocorrección del equipo de destino.

La utilidad Autocorrección forma parte de la plantilla Support.dot y debe instalarse tanto en el equipo de origen como en el de destino. La plantilla Support.dot no se instala con una instalación Típica ni con una instalación Actualizar ahora. La plantilla Support.dot se instala con una instalación Completa en la siguiente carpeta:
C:\Archivos de programa\Microsoft Office\Office10\Macros\
Si la plantilla Support.dot no se ha instalado, siga estos pasos:
  1. Cierre Microsoft Word y todos los programas de Microsoft Office.
  2. Haga clic en Inicio, seleccione Configuración y haga clic en Panel de control.
  3. En el Panel de control, haga doble clic en Agregar o quitar programas.
  4. Realice uno de los pasos siguientes:
    • En Microsoft Windows 98, Windows Millennium Edition o Windows NT 4.0, seleccione Microsoft Office XP (Microsoft Word 2002) en la ficha Instalar o desinstalar y, a continuación, haga clic en Agregar o quitar.

      O bien
    • En Microsoft Windows 2000, seleccione Cambiar o quitar programas, Microsoft Office XP (Microsoft Word 2002) en la lista Programas actualmente instalados y, a continuación, haga clic en Cambiar.
  5. En el Programa de instalación de Microsoft Office XP (Programa de instalación de Microsoft Word 2002), seleccione Agregar o quitar funciones y, a continuación, haga clic en Siguiente.
  6. En la lista Funciones que se instalarán, siga estos pasos. NOTA: haga clic en el signo más (+) situado a la izquierda de la función para expandirla.

    1. Haga clic para expandir Microsoft Word para Windows.
    2. Haga clic para expandir Asistentes y plantillas.
    3. Haga clic en el icono Más plantillas y macros y, a continuación, en Ejecutar todo desde mi PC en el menú contextual que aparecerá.
  7. : haga clic en el signo más (+) situado a la izquierda de la función para expandirla. Haga clic en Actualizar para instalar la plantilla Support.dot.

Crear una copia de seguridad de los elementos de Autocorrección en el equipo de origen

Para crear una copia de seguridad de los elementos de Autocorrección en el equipo de origen que contiene los que desea trasladar, siga estos pasos.

NOTA: al crear una copia de seguridad de los elementos de Autocorrección o al trasladarlos no los eliminará del equipo de origen.
  1. En el menú Archivo, haga clic en Abrir.
  2. En el cuadro Buscar en, indique la siguiente carpeta:
    C:\Archivos de programa\Microsoft Office\Office10\Macros\
  3. Haga clic en Support.dot para seleccionarlo y, después, haga clic en Abrir.

    NOTA: si aparece el siguiente mensaje, haga clic en la casilla de verificación Confiar siempre en las macros de esta fuente y, a continuación, haga clic en Habilitar macros:
    C:\Archivos de programa\Microsoft Office\Office\Macros\SUPPORT.DOT

    contiene macros de
    Microsoft Corporation


    Algunas macros pueden contener virus. Siempre es más seguro deshabilitarlas, pero si las macros son de confianza y las deshabilita, puede perder funcionalidad.
    NOTA: si el nivel de seguridad está establecido en Alto y hace clic en la casilla de verificación Confiar siempre en las macros de esta fuente y en Habilitar macros, el certificado utilizado para firmar estas macros se agrega a la lista de fuentes de confianza. Si el nivel de seguridad está establecido en Medio, puede activar (habilitar) las macros sin agregar el certificado a la lista de fuentes de confianza. No acepte macros de una fuente que no conozca. Para cambiar el nivel de seguridad o para ver las Fuentes de confianza, seleccione Macro en el menú Herramientas y, a continuación, haga clic en Seguridad.
  4. Una vez abierto el archivo Support.dot, haga clic en el botón Copia de seguridad de Autocorrección en el documento de Word.

    Aparecerá el cuadro de diálogo Utilidad de Autocorrección con el siguiente texto:
    Este programa permite realizar copias de seguridad y restaurar los elementos de Autocorrección. Seleccione Copia de seguridad para crear un documento de Word a partir de la lista de Autocorrección. Seleccione Restaurar para restaurar una lista de Autocorrección de un documento de copia de seguridad.
  5. En el cuadro de diálogo Utilidad de Autocorrección, haga clic en Copia de seguridad.

    Al hacer clic en Copia de seguridad, Word da formato a los elementos de Autocorrección, los agrega a un nuevo documento y, a continuación, le indica que guarde el documento. Word sugiere que guarde el documento de Autocorrección como un Documento de copia de seguridad de Autocorrección.
  6. En el cuadro Guardar en, indique la ubicación en la que desea guardar el Documento de copia de seguridad de Autocorrección.

    NOTA: de manera predeterminada, la utilidad de Autocorrección guarda el documento de copia de seguridad de Autocorrección en la misma carpeta que la plantilla Support.dot. Puede cambiar el cuadro Guardar en a una ubicación (por ejemplo, una carpeta de red) de fácil acceso para el equipo con el que desea compartir los elementos de Autocorrección o para un disco.
  7. Haga clic en Guardar para guardar el documento de copia de seguridad de Autocorrección.
  8. Haga clic en Cancelar para cerrar el cuadro de diálogo Utilidad de Autocorrección.
  9. En el menú Archivo, haga clic en Cerrar para cerrar la plantilla Support.dot.

Restaurar los elementos de Autocorrección en el equipo de destino

Para restaurar los elementos de Autocorrección en el equipo de destino con el que desea compartirlos, siga estos pasos:
  1. En el menú Archivo, haga clic en Abrir.
  2. En el cuadro Buscar en, indique la siguiente carpeta:
    C:\Archivos de programa\Microsoft Office\Office10\Macros\
  3. Haga clic en Support.dot para seleccionarlo y, después, haga clic en Abrir.

    NOTA: si aparece el siguiente mensaje, haga clic en la casilla de verificación Confiar siempre en las macros de esta fuente para activarla y, a continuación, haga clic en Habilitar macros:
    C:\Archivos de programa\Microsoft Office\Office\Macros\SUPPORT.DOT

    contiene macros de
    Microsoft Corporation


    Algunas macros pueden contener virus. Siempre es más seguro deshabilitarlas, pero si las macros son de confianza y las deshabilita, puede perder funcionalidad.
    NOTA: si el nivel de seguridad está establecido en Alto y hace clic en la casilla de verificación Confiar siempre en las macros de esta fuente y en Habilitar macros, el certificado utilizado para firmar estas macros se agrega a la lista de fuentes de confianza. Si el nivel de seguridad está establecido en Medio, puede activar (habilitar) las macros sin agregar el certificado a la lista de fuentes de confianza. No acepte macros de una fuente que no conozca. Para cambiar el nivel de seguridad o para ver las Fuentes de confianza, seleccione Macro en el menú Herramientas y, a continuación, haga clic en Seguridad.
  4. Una vez abierto el archivo Support.dot, haga clic en el botón Copia de seguridad de Autocorrección en el documento de Word.

    Aparecerá el cuadro de diálogo Utilidad de Autocorrección con el siguiente texto:
    Este programa permite realizar copias de seguridad y restaurar los elementos de Autocorrección. Seleccione Copia de seguridad para crear un documento de Word a partir de la lista de Autocorrección. Seleccione Restaurar para restaurar una lista de Autocorrección de un documento de copia de seguridad.
  5. En el cuadro de diálogo Utilidad de Autocorrección, haga clic en Restaurar. Haga clic en en el siguiente mensaje:
    Esto reemplazará los elementos de Autocorrección actuales por elementos del documento de copia de seguridad que tengan el mismo nombre. ¿Desea continuar?
  6. En el cuadro de diálogo Abrir, seleccione Documento de copia de seguridad de Autocorrección y, a continuación, haga clic en Abrir.
  7. Cuando Word termine de agregar los elementos de Autocorrección, haga clic en Aceptar en el siguiente mensaje:
    Restauración completada.
  8. Haga clic en Cancelar para cerrar el cuadro de diálogo Utilidad de Autocorrección.
  9. En el menú Archivo, haga clic en Cerrar para cerrar la plantilla Support.dot.
Los elementos de Autocorrección del equipo de origen ya están disponibles en el equipo de destino.

Propiedades

Id. de artículo: 269006 - Última revisión: viernes, 29 de septiembre de 2006 - Versión: 3.0
La información de este artículo se refiere a:
  • Microsoft Word 2002 Standard Edition
Palabras clave: 
kbdta kbhowto KB269006

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com