Err Msg: Moviemk hat einen Fehler in Kernel32.dll verursacht

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 269010 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde zuvor veröffentlicht unter D44219
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
269010 ErrMsg: Moviemk Has Caused an Error in Kernel32.dll
Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie Microsoft Nickelodeon 3D Movie Maker für Windows benutzen, um ein Video aufzunehmen, könnten Sie eine der folgendenden Fehlermeldungen bekommen:
   Moviemk hat einen Fehler in kernel32.dll verursacht.
   Moviemk wird beendet.
   Wenn weiterhin Probleme auftreten, versuchen Sie den
   Rechner neu zu starten.
-oder-
   Moviemk hat einen Fehler in wmsdmod.dll verursacht.
   Moviemk wird beendet.
   Wenn weiterhin Probleme auftreten, versuchen Sie den
   Rechner neu zu starten.
Klicken Sie auf SCHLIESSEN, um Movie Maker zu beenden.

Ursache

Dieses Verhalten tritt auf, wenn Sie Ihre Grafikauflösung höher als 16 Bits setzen. Diese Einstellung finden Sie unter FARBEN in der Registerkarte EINSTELLUNGEN im Fenster der Eigenschaften der Bildschirmanzeige.

Lösung

Wenn Sie Movie Maker benutzen, setzen Sie Ihre Auflösung auf 16 Bits oder niedriger.
Um die Einstellungen zu ändern, gehen Sie bitte wie folgt vor:
  1. In der Taskleiste klicken Sie START, zeigen Sie auf EINSTELLUNGEN, klicken Sie dann SYSTEMSTEUERUNG.
  2. Doppelklicken Sie ANZEIGE.
  3. Im Register EINSTELLUNGEN klicken Sie "High Color (16-bit)" oder eine niedrigere Einstellung in der FARBEN Auswahl.
  4. Klicken Sie OK
Weitere Suchbegriffe: Err Msg Moviemk Fehler Kernel32.dll Movie Maker resolution Auflösung Farben

Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.

Eigenschaften

Artikel-ID: 269010 - Geändert am: Sonntag, 2. Februar 2014 - Version: 1.2
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows Millennium Edition
Keywords: 
kbnosurvey kbarchive kbenv KB269010
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com