Ícones da pasta "Ligações de acesso telefónico e de rede" em falta

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Sintomas

Quando abrir a pasta de Ligações de acesso telefónico e de rede, os seus ícones de Ligação de área local e ligação de acesso telefónico poderão não estar visíveis, muito embora a rede continue a funcionar correctamente. O único ícone na pasta é o ícone Criar nova ligação.

Causa

Este comportamento pode ocorrer se a seguinte chave de registo ou uma das suas subchaves tiver sido eliminada ou alterada para um valor inválido:
HKEY_CLASSES_ROOT\Interface\{0000010C-0000-0000-C000-000000000046}

Resolução

Importante: esta secção, método ou tarefa contém passos que explicam como modificar o registo. No entanto, poderão ocorrer problemas graves se modificar o registo de forma incorrecta. Assim, certifique-se de que segue estes passos cuidadosamente. Para uma maior segurança, efectue uma cópia de segurança do registo antes de o modificar. Deste modo, pode restaurar o registo se ocorrer um problema. Para mais informações sobre como efectuar uma cópia de segurança e restaurar o registo, clique no número de artigo que se segue para ver o artigo na Base de Dados de Conhecimento Microsoft:
322756 Como criar uma cópia de segurança e restaurar o registo no Windows
Para nos solicitar a correcção deste problema, consulte a secção "Corrigir por mim". Se preferir corrigir o problema sozinho, consulte a secção ?Deixar-me corrigir o problema?.

Corrigir por mim



Para corrigir este problema automaticamente, clique no botão ou hiperligação Corrigir. Clique em Executar na caixa de diálogo Transferência de Ficheiros e siga os passos indicados no assistente de correcção.


Corrigir este problema
Correcção de problemas da Microsoft 50601

Notas:
  • Este assistente pode estar apenas em inglês. Contudo, a correcção automática também funciona para versões do Windows noutros idiomas.
  • Se não estiver a trabalhar no computador que tem o problema, pode guardar a solução de correcção numa unidade flash ou num CD e, depois, executá-la no computador que tem o problema.

Em seguida, avance para a secção "O problema está corrigido?".



Deixar-me corrigir o problema

  1. Inicie o Bloco de notas.
  2. Escreva as linhas que se seguem no Bloco de notas:
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\Interface\{0000010c-0000-0000-C000-000000000046}]
    @="IPersist"

    [HKEY_CLASSES_ROOT\Interface\{0000010c-0000-0000-C000-000000000046}\NumMethods]
    @="4"

    [HKEY_CLASSES_ROOT\Interface\{0000010c-0000-0000-C000-000000000046}\ProxyStubClsid32]
    @="{00000320-0000-0000-C000-000000000046}"
  3. Guarde o ficheiro como Restore.reg. Note que o Bloco de notas pode acrescentar uma extensão .txt ao nome do ficheiro. Se isto ocorrer, mude o nome do ficheiro para Restore.reg.
  4. Clique duas vezes no ficheiro Restore.reg.
  5. Quando lhe for pedido para confirmar se pretende acrescentar as informações ao registo, clique em Sim.
  6. Reinicie o computador.

O problema está corrigido?

  • Verifique se o problema está corrigido. Se o problema estiver corrigido, terminou esta secção. Se o problema não estiver corrigido, pode contactar o suporte.
  • Agradecemos os seus comentários. Para enviar comentários ou comunicar problemas com esta solução, deixe um comentário no blogue ?Corrigir por mim? ou envie-nos uma mensagem de correio electrónico.

Propriedades

Artigo: 269019 - Última revisão: 15 de maio de 2011 - Revisão: 4.0
A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003 Standard Edition
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Palavras-chave: 
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