Ícones da pasta "Conexões dial-up e de rede" estão faltando

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Sintomas

Quando você abrir a pasta Conexões de Rede e Dial-up, os ícones de Conexão Local e de conexão dial-up podem não estar visíveis, embora a rede continue a funcionar corretamente. O único ícone na pasta é o ícone Fazer Nova Conexão.

Causa

Esse comportamento pode ocorrer se a chave de Registro a seguir ou uma de suas subchaves tiverem sido excluídas ou alteradas para um valor inválido:
HKEY_CLASSES_ROOT\Interface\{0000010C-0000-0000-C000-000000000046}

Resolução

Importante Esta seção, este método ou esta tarefa contém etapas que descrevem como modificar o Registro. No entanto, sérios problemas podem ocorrer caso você modifique o Registro incorretamente. Portanto, siga estas etapas cuidadosamente. Para obter mais proteção, faça um backup do Registro antes de modificá-lo. Dessa forma, se ocorrer algum problema, você poderá restaurar o Registro. Para obter mais informações sobre como fazer backup e restaurar o Registro, clique no número a seguir para ler o artigo da Base de Dados de Conhecimento Microsoft:
322756 Como fazer backup e restaurar o Registro no Windows
Para que possamos corrigir esse problema para você, vá para a seção "Corrigir para mim". Se você preferir corrigir o problema sozinho, vá para a seção "Desejo corrigir sozinho".

Corrigir para mim



Para corrigir o problema automaticamente, clique no botão ou link Fix it. Clique em Executar na caixa de diálogo Download de Arquivo e siga as etapas no assistente Fix it.


Corrigir este problema
Microsoft Fix it 50601

Observações
  • Esse assistente pode estar apenas em inglês. No entanto, a correção automática também funciona em versões do Windows em outros idiomas.
  • Se você não estiver usando o computador que apresenta o problema, salve a solução Fix it em uma unidade flash ou em um CD e execute-a no computador que apresenta o problema.

Em seguida, vá para a seção "O problema foi corrigido?".



Desejo corrigir sozinho

  1. Inicie o Bloco de notas.
  2. Digite as linhas a seguir no Bloco de Notas:
    Editor do Registro do Windows versão 5.00

    [HKEY_CLASSES_ROOT\Interface\{0000010c-0000-0000-C000-000000000046}]
    @="IPersist"

    [HKEY_CLASSES_ROOT\Interface\{0000010c-0000-0000-C000-000000000046}\NumMethods]
    @="4"

    [HKEY_CLASSES_ROOT\Interface\{0000010c-0000-0000-C000-000000000046}\ProxyStubClsid32]
    @="{00000320-0000-0000-C000-000000000046}"
  3. Salve o arquivo como Restore.reg. Observe que o Bloco de Notas pode adicionar uma extensão .txt ao nome do arquivo. Caso isso ocorra, renomeie o arquivo para Restore.reg.
  4. Clique duas vezes no arquivo Restore.reg.
  5. Ao ser solicitado a confirmar que deseja adicionar a informação ao Registro, clique em Sim.
  6. Reinicie o computador.

O problema foi corrigido?

  • Verifique se o problema foi corrigido. Se o problema foi corrigido, você concluiu esta seção. Se o problema não foi corrigido, contate o suporte.
  • Aguardamos seus comentários. Para enviar comentários ou relatar problemas com esta solução, deixe um comentário no blog "Corrigir para mim" ou envie-nos um email.

Propriedades

ID do artigo: 269019 - Última revisão: segunda-feira, 16 de maio de 2011 - Revisão: 4.0
A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows XP Professional
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Palavras-chave: 
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