“网络和拨号连接”文件夹图标丢失

文章翻译 文章翻译
文章编号: 269019 - 查看本文应用于的产品
本文的发布号曾为 CHS269019
展开全部 | 关闭全部

症状

在打开“网络和拨号连接”文件夹时,即使网络工作正常,您也可能看不到“本地连接”和“拨号连接”图标。文件夹中唯一的图标是“新建连接”图标。

原因

如果删除了以下注册表项或其某一子项,或将其更改为无效值,则可能出现这种情况:
HKEY_CLASSES_ROOT\Interface\{0000010C-0000-0000-C000-000000000046}

解决方案

重要说明:此部分、方法或任务包含有关如何修改注册表的步骤。但是,注册表修改不当可能会出现严重问题。因此,请一定严格按照下列步骤操作。为了获得进一步保护,请在修改注册表之前对其进行备份。这样就可以在出现问题时还原注册表。有关如何备份和还原注册表的更多信息,请单击下面的文章编号,以查看 Microsoft 知识库中相应的文章:
322756 如何在 Windows 中备份和还原注册表
若要我们为您修复此问题,请转到“帮我修复此问题”部分。如果您想亲自修复此问题,请转到“我自己修复此问题”部分。

帮我修复此问题



若要自动解决此问题,请单击“修复”按钮或链接。单击位于“文件下载”对话框中的“运行”,然后按照“修复”向导中的步骤操作。


修复此问题
Microsoft Fix it 50601

注意
  • 此向导可能仅提供英文版本。但是,Windows 的其他语言版本也提供自动修复功能。
  • 如果所使用的计算机中并未出现此问题,则可将“修复此问题”解决方案保存至闪存驱动器或 CD 中,然后在出现此问题的计算机上运行该解决方案。

然后,请转到“此方法是否已修复问题?”部分。



我自己修复此问题

  1. 启动记事本。
  2. 在记事本中键入以下各行:
    Windows Registry Editor Version 5.00

    [HKEY_CLASSES_ROOT\Interface\{0000010c-0000-0000-C000-000000000046}]
    @="IPersist"

    [HKEY_CLASSES_ROOT\Interface\{0000010c-0000-0000-C000-000000000046}\NumMethods]
    @="4"

    [HKEY_CLASSES_ROOT\Interface\{0000010c-0000-0000-C000-000000000046}\ProxyStubClsid32]
    @="{00000320-0000-0000-C000-000000000046}"
  3. 将文件另存为 Restore.reg。请注意,记事本可能为文件名添加 .txt 扩展名。如果出现这种情况,请将文件重命名为 Restore.reg。
  4. 双击“Restore.reg”文件。
  5. 当系统提示您确认是否要将信息添加到注册表中时,单击
  6. 重新启动计算机。

此方法是否已修复问题?

  • 请检查是否已修复此问题。如果已修复,您就完成了本部分内容。如果未修复,则可联系技术支持人员
  • 非常感谢您提供反馈意见。若要提供反馈意见或报告使用此解决方案出现的任何问题,请在“帮我修复此问题”博客中留言或向我们发送电子邮件

属性

文章编号: 269019 - 最后修改: 2011年5月15日 - 修订: 4.0
这篇文章中的信息适用于:
  • Microsoft Windows Server 2003 Standard Edition
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
关键字:?
kbnetwork kbprb kbui kbfixme kbmsifixme KB269019
Microsoft和/或其各供应商对于为任何目的而在本服务器上发布的文件及有关图形所含信息的适用性,不作任何声明。 所有该等文件及有关图形均"依样"提供,而不带任何性质的保证。Microsoft和/或其各供应商特此声明,对所有与该等信息有关的保证和条件不负任何责任,该等保证和条件包括关于适销性、符合特定用途、所有权和非侵权的所有默示保证和条件。在任何情况下,在由于使用或运行本服务器上的信息所引起的或与该等使用或运行有关的诉讼中,Microsoft和/或其各供应商就因丧失使用、数据或利润所导致的任何特别的、间接的、衍生性的损害或任何因使用而丧失所导致的之损害、数据或利润不负任何责任。

提供反馈

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com