Artikel ID: 269155 - Bekijk de producten waarop dit artikel van toepassing is.
Alles uitklappen | Alles samenvouwen

Op deze pagina

Symptomen

Wanneer u probeert het IP-adres voor een netwerkadapter in te stellen, wordt het volgende foutbericht weergegeven:
IP-adres XXX.XXX.XXX.XXX dat u hebt opgegeven voor deze netwerkadapter is reeds toegewezen aan adapter Adapternaam. Adapternaam is verborgen in de map Netwerkverbindingen omdat deze adapter zich niet fysiek in de computer bevindt of omdat het een oude adapter is die niet werkt. Als hetzelfde adres is toegewezen aan beide adapters en ze worden allebei actief, zal slechts één van de adapters dit adres gebruiken. Dit kan leiden tot een ongeldige systeemconfiguratie. Wilt u een ander IP-adres opgeven voor de adapter in de lijst met IP-adressen in dialoogvenster Geavanceerd?
Hierbij staat XXX.XXX.XXX.XXX voor het IP-adres dat u probeert in te stellen en Adapternaam voor de naam van de netwerkadapter die aanwezig is in het register maar verborgen is in Apparaatbeheer.

Als u op Ja klikt, worden de TCP/IP-eigenschappen weergegeven. Daar kunt u het IP-adres voor de op dat moment weergegeven netwerkadapter in Apparaatbeheer wijzigen in iets anders. Als u op Nee klikt, wordt het IP-adres aan de netwerkadapter toegekend. Als u op Nee klikt, krijgen de geselecteerde netwerkadapter in Apparaatbeheer en de fantoomnetwerkadapter hetzelfde IP-adres. Meestal geeft dit geen problemen, omdat het stuurprogramma is uitgeschakeld.

Opmerking Op een computer met Windows Server 2008 wordt het volgende foutbericht weergegeven:
Kan de naam van deze verbinding niet wijzigen. Een verbinding met de opgegeven naam bestaat reeds. Geef een andere naam op.

Oorzaak

Een netwerkadapter met hetzelfde IP-adres bevindt zich in het register maar is verborgen in Apparaatbeheer. Dit kan zich voordoen wanneer u een netwerkkaart van de ene PCI-sleuf verplaatst naar een andere PCI-sleuf.

Oplossing

Als u wilt dat wij de fantoomnetwerkadapter voor u verwijderen via methode 2, gaat u naar de sectie Het probleem voor mij oplossen. Als u dit probleem liever zelf oplost, gaat u naar de sectie Dit probleem zelf oplossen.

Het probleem voor mij oplossen



Als u dit probleem automatisch wilt oplossen, klikt u op de knop of koppeling Dit probleem oplossen. Klik in het dialoogvenster Bestand downloaden op Uitvoeren en volg de stappen in de wizard.

Dit probleem oplossen
Microsoft Fix it 50609

Opmerkingen
  • Deze wizard is mogelijk alleen beschikbaar in het Engels. De automatische correctie werkt echter ook voor andere taalversies van Windows.
  • Als u niet op de computer werkt waarop het probleem optreedt, kunt u de Fix it-oplossing opslaan op een flashstation of een cd, zodat u deze software kunt uitvoeren op de computer waarop het probleem optreedt.

Ga vervolgens naar de sectie Is het probleem opgelost?



Dit probleem zelf oplossen

U kunt dit probleem oplossen door een van de volgende methoden te gebruiken om de fantoomnetwerkadapter uit het register te verwijderen:

Methode 1

  1. Klik op Start, klik op Uitvoeren, typ cmd.exe en druk op Enter.
  2. Typ set devmgr_show_nonpresent_devices=1 en druk op Enter.
  3. Typ Start DEVMGMT.MSC en druk op Enter.
  4. Klik in het menu Beeld op Verborgen apparaten weergeven.
  5. Vouw de structuur Netwerkadapters uit.
  6. Klik met de rechtermuisknop op de grijs weergegeven netwerkadapter en klik op Installatie ongedaan maken.

Methode 2

Het hulpprogramma DevCon is een opdrachtregelprogramma dat als alternatief dient voor Apparaatbeheer. Met DevCon kunt u afzonderlijke apparaten of groepen apparaten inschakelen, uitschakelen, opnieuw starten, bijwerken, verwijderen en aanroepen. Ga als volgt te werk om DevCon te gebruiken:
  1. Download het DevCon-hulpprogramma door op het volgende artikelnummer in de Microsoft Knowledge Base te klikken:
    311272 De functies van het opdrachtregelprogramma DevCon als alternatief voor Apparaatbeheer
  2. Pak het 32-bits of 64-bits binaire bestand voor het DevCon-hulpprogramma uit in een lokale map.
  3. Klik op Start, klik op Uitvoeren, typ cmd en druk op Enter.
  4. Typ CD:\pad_naar_binair_bestand om naar de locatie van devcon.exe te navigeren.
  5. Gebruik de volgende syntaxis om de geïnstalleerde netwerkadapters te vinden:
    devcon findall =net of
    devcon listclass net
    Opmerking In de uitvoer van de vorige opdrachten bevindt zich een regel voor de fantoomnetwerkadapter die lijkt op de volgende:
    PCI\VEN_10B7&DEV_9200&SUBSYS_00D81028&REV_78\4&19FD8D60&0&58F0: 3Com 3C920 Integrated Fast Ethernet Controller (3C905C-TX Compatible)
  6. Verwijder het fantoomapparaat door opdrachten met de volgende syntaxis te typen:
    devcon -r remove "@PCI\VEN_10B7&DEV_9200&SUBSYS_00D81028&REV_78\4&19FD8D60&0&58F0"

Is het probleem opgelost?

  • Controleer of het probleem is opgelost. Als het probleem is opgelost, bent u klaar met deze sectie. Als het probleem niet is verholpen, kunt u contact opnemen met de ondersteuningsservice.
  • Wij stellen uw feedback op prijs. Als u feedback hebt of als u problemen met deze oplossing wilt rapporteren, kunt u een bericht plaatsen op het blog Het probleem voor mij oplossen of kunt u ons een e-mail sturen.

Meer informatie

Wanneer het foutbericht in de sectie Symptomen wordt weergegeven, wordt de verborgen of fantoomnetwerkadapter niet in Apparaatbeheer weergegeven, tenzij u de stappen in dit artikel volgt. In Apparaatbeheer wordt wel een netwerkadapter weergegeven met '#2' achter de naam.

Eigenschappen

Artikel ID: 269155 - Laatste beoordeling: zondag 11 september 2011 - Wijziging: 3.0
De informatie in dit artikel is van toepassing op:
  • Microsoft Windows® 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows XP Professional
  • Windows Server 2008 for Itanium-Based Systems
  • Windows Server 2008 Datacenter
  • Windows Server 2008 Enterprise
  • Windows Server 2008 Standard
Trefwoorden: 
kberrmsg kbhardware kbprb w2000device kbfixme kbmsifixme KB269155

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com