Přijaté zprávy je odlišný od zprávy odeslané v aplikaci Outlook 2000

Překlady článku Překlady článku
ID článku: 269186 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

Zpráva, která vytvořena a odeslána v aplikaci Outlook 2000 pravděpodobně nebude vypadat stejné v e-mailový program příjemce.

Příčina

K tomuto chování dochází, protože pokud platí jedna z následujících podmínek.

Klient pošty příjemce nerozpozná formát svůj E-mail

Příjemce e-mailový program nerozpozná formát e-mailu. Příjemce e-mailový program například nemusí rozpoznat jazyk HTML (HTML). Formát e-mailu Určuje Pokud tučný použití barevných písma použití odrážky, je text a obrázky mohou být přidány do textu zprávy. Pokud odešlete zprávu obsahující formát určité e-mailové zprávy může není vypadat stejně pro příjemce protože některé e-mailové programy nemusí podporovat formátované zprávy nebo obrázky.

Klient pošty příjemce nerozpozná souboru Transport Neutral Encapsulation Format (TNEF)

TNEF je speciální metody k balíčku informace pro odesílání zpráv v síti Internet. Zpráva kódování TNEF obsahuje zprávu ve formátu prostého textu a binární přílohu, "balíčky" Další části původní zprávy. Ve většině případů binární přílohu s názvem souboru Winmail.dat a může zahrnovat, formátovaný text, objekty OLE, funkce aplikace Outlook (vlastní formuláře, hlasovací tlačítka a žádosti o schůzku) a běžný soubor přílohy.

Klient pošty příjemce nerozpozná Outlook RTF (RTF) nebo Microsoft Word

Pokud používáte aplikaci Microsoft Word jako editor elektronické pošty, ji může příjemce obdrží zprávu vyrobit souboru přílohy Winmail.dat do zprávy. Obsahuje soubor Winmail.dat formátování používané s RTF Formát a Microsoft Word jako editor elektronické pošty a příjemce není schopen rozpoznat tento typ formátu.

Program příjemce pošty není Principy nabídky tisknutelnou při IT převede data z vaší zprávy

Vaše zpráva dorazí s "=" (bez uvozovek) nebo "= 20" (bez uvozovek) v celém textu.

Řešení

Tento problém můžete vyřešit pomocí některé z následujících metod.

Pokud klient příjemce pošty nerozpozná formát svůj E-mail

Změna formát zprávy ve formátu prostého textu nebo formátu rozpozná příjemce e-mailového klienta.

Formát prostého textu je výchozí formát e-mailu pro Outlook Internet Mail pouze (IMO). Při instalaci aplikace Outlook v Corporate nebo Workgroup (CW) je výchozí formát RTF. Následující informace popisuje typy formátů e-mailu můžete použít ve zprávách:
  1. Formát prostého textu je formát e-mailu, který nepodporuje formátování textu, například tučné, kurzívu nebo barevný písma. Také nepodporuje obrázky, které jsou zobrazeny v textu zprávy (ale nepodporuje obrázky jsou přílohy). Formát prostého textu je nejrozšířenějším formát a všechny e-mailové programy mohou zobrazit zprávy ve formátu prostého textu. Při odesílání zpráv prostřednictvím Internetu a e-mailový program příjemce není známá nebo pravděpodobně není podpora HTML nebo RTF formátovat, odešlete zprávu ve formátu prostého textu.
  2. HTML je formát e-mailu, který podporuje formátování textu, odrážky a obrázky (včetně pozadí) a webových stránek. S HTML jsou podporovány stationary a podpisy. Populární e-mailové programy nepodporují HTML, však k datu America Online (AOL) nemůže zpracovat formátu HTML nebo zprávy Post Office Protocol 3 (POP3). HTML použít, pouze pokud víte, že příjemce e-mailový program podporuje HTML. Příjemce nelze zobrazit formátování nebo obrázky ve zprávě pokud jejich e-mailový program nepodporuje HTML.
  3. Formát RTF aplikace Outlook je formát Microsoft e-mailu, který podporuje formátování textu, odrážky a zarovnání. Aplikace Outlook podpisy podporu formátu RTF. Formát RTF aplikace Outlook lze číst pouze pomocí klienta Microsoft Exchange verze 4.0 a 5.0, Microsoft Outlook 97, Microsoft Outlook 98 a Outlook 2000 a je třeba použít formát RTF při použití síťové složky, požadavky úkolů a žádostí o schůzku. Aplikace Outlook Express nepodporuje formát RTF. Použít formát RTF při použití žádosti o schůzku požadavky úkolů nebo síťové složky s uživateli prostřednictvím Internetu. NET složek vyžadují formát RTF. Pokud je nainstalována aplikace Outlook jako Podniková nebo pracovní povolení zprávy přijímat zprávy RTF formátován. Nastavit Outlook použít formát RTF pro všechny zprávy, které odešlete, však Pokud nastaven formát příjemce e-mailu použít formát RTF, zprávu odesíláte nebude obsahovat žádné Přijmout nebo hlasovací tlačítka, schůzku požadavky nebo požadavky úkolů.

Pokud klient příjemce pošty nerozpozná TNEF

Změnit formát e-mailu na prostý text nebo vynutit zprávu odesíláte použít formát RTF.

Používat některé funkce aplikace Outlook, jako například hlasovací tlačítka přes Internet je vyžadován TNEF. Pokud příjemce nemá povoleno TNEF, hlasovací tlačítka přijat. Jsou následující tři nejběžnější výsledky Pokud povoleno TNEF a e-mailový program příjemce nerozpoznává TNEF:
  1. Verze formátu prostého textu zprávy přijaté obsahuje přílohu s názvem souboru Winmail.dat. Soubor přílohy Winmail.dat neobsahuje užitečné informace, když je otevřen, protože je ve zvláštním formátu TNEF.
  2. Verze prostého textu je přijata zpráva obsahuje přílohu s obecným názvem, jako například Att00008.dat nebo Att00005.eml. V tomto případě příjemce e-mailový klient není schopen rozpoznat TNEF části zprávy nebo souboru Winmail.dat. Je vytvořen soubor pro uchování informací TNEF.
  3. Je přijata verze zprávy prostý text a příjemce e-mailový klient ignoruje přílohu Winmail.dat. K tomuto chování dochází v aplikaci Outlook Express. Aplikace Outlook Express nerozumí formátu TNEF, ale ignorovat TNEF informace. Výsledkem je zpráva v prostém textu.
E-mailové servery lze odstranit TNEF informace při zprávy jsou doručeny přes Internet. Pokud je nastavena možnost serveru odebrat TNEF, příjemce e-mailový klient obdrží zprávu ve formátu prostého textu. Microsoft Exchange má možnost odebrání TNEF ze zpráv.

Pokud klient příjemce pošty nerozpozná RTF Outlook nebo Word

Chcete-li se vyhnout souboru přílohy Winmail.dat, použijte při odeslání zprávy ve formátu prostého textu.

Pokud příjemce pošty programu není Principy nabídky tisknutelnou při IT převede data z vaší zprávy

Chcete-li toto chování vyřešit, odesílat zprávy pomocí kódování Uuencode namísto Quotable tisknutelnou.

Jak potíže obejít

Toto chování můžete odstranit jednou z následujících metod.

Klient pošty příjemce nerozpozná formát svůj E-mail

Změnit formát e-mailu, pokud příjemce e-mailového klienta rozpoznat e-mailového klienta pomocí následujících kroků:
  1. V nabídce Nástroje klepněte na tlačítko Možnosti a klepněte na kartě Formát pošty.
  2. V poli Odeslat v tomto formátu klepněte na požadovaný formát.

Pokud klient příjemce pošty nerozpozná TNEF

TNEF je v aplikaci Outlook nastaveno použít formát RTF. Použití formátu prostého textu nebo vypnout TNEF formátu HTML. Akce:
  1. V nabídce Nástroje klepněte na tlačítko Možnosti a klepněte na kartě Formát pošty.
  2. V poli Odeslat zprávy ve formátuprostý Text nebo HTML klepněte a potom klepněte na tlačítko OK.
Vynutit TNEF, vyberte formát RTF u jednotlivých kontaktů.

Pro Corporate nebo Workgroup režim
  1. Povolit formát RTF pro všechny Internet příjemci. Pokud příjemce je uveden ve složce Kontakty, otevřete kontakt, a potom klepněte pravým tlačítkem myši příjemce e-mailovou adresu do pole E-mail, klepněte pravým tlačítkem myši na e-mailovou adresu příjemce, v místní nabídce klepněte na příkaz Vlastnosti a potom klepnutím zaškrtněte políčko Vždy posílat zprávy tomuto příjemci ve formátu RTF Microsoft Outlook.
  2. Pokud příjemce není ve složce Kontakty, ale je osobní adresář, otevřete položku příjemce v adresáři, klepněte pravým tlačítkem myši na e-mailovou adresu příjemce, v místní nabídce klepněte na příkaz Vlastnosti a potom klepnutím zaškrtněte políčko Vždy posílat zprávy tomuto příjemci ve formátu RTF Microsoft Outlook.
Při příštím odeslání zprávy tohoto příjemce Outlook bude automaticky odešle ve formátu RTF.

Pro režim pouze pošta Internetu
  1. Otevřete novou zprávu.
  2. V nabídce Formát klepněte na tlačítko RTF.
  3. Klepněte na tlačítko Odeslat.
Nastavit formát pošty výchozí RTF
  1. V nabídce Nástroje klepněte na tlačítko Možnosti a klepněte na kartě Formát pošty.
  2. V poli Odeslat v tomto formátu klepněte RTF.

Pokud klient příjemce pošty nerozpozná RTF Outlook nebo Word

Při odesílání zpráv souboru přílohy Winmail.dat vyhnout při použití Word jako editor elektronické pošty nebo pokud e-mailový klient příjemce nerozpoznává formát RTF nebo Word, použijte formát prostého textu.

Nastavit formát prostý Text
  1. V nabídce Nástroje klepněte na tlačítko Možnosti a klepněte na kartě Formát pošty.
  2. V poli Odeslat v tomto formátu klepněte na možnost prostý Text.
  • Změnit svůj Editor E mil V nabídce Nástroje klepněte na tlačítko Možnosti a potom na kartu Formát pošty klepnutím odebrat políčko K upravit e-mailových zpráv používat aplikaci Microsoft Word a potom klepněte na tlačítko OK.

Pokud příjemce pošty programu není Principy nabídky tisknutelnou při IT převede data z vaší zprávy

Použijte následující kroky pro zprávy, které přicházejí s "=" nebo "= 20" v celém textu.

Pro Corporate nebo Workgroup režim
  1. Otevřete zprávu, která je Odeslaná pošta složky.
  2. V nabídce Akce klepněte na Zprávu znovu odeslat.
  3. Klepněte pravým tlačítkem myši na přeložit adresu a v místní nabídce klepněte na příkaz Možnosti odeslat.
  4. Klepnutím zaškrtněte políčko určit formát zpráv pro tohoto příjemce.
  5. Klepněte na Prostý text/kódování Uuencode.
  6. Klepněte na tlačítko OK a potom klepněte na tlačítko Odeslat.
Pro režim pouze pošta Internetu

  1. V nabídce Nástroje klepněte na tlačítko Možnosti a klepněte na kartě Formát pošty.
  2. V poli Odeslat v tomto formátu klepněte na možnost prostý Text.
  3. Klepněte na tlačítko Nastavení a klepněte ve skupinovém rámečku Formátkódování Uuencode.
  4. Otevřete zprávu, která je ve složce Odeslaná pošta.
  5. V nabídce Akce klepněte na Zprávu znovu odeslat.
  6. Klepněte na tlačítko Odeslat.

Odkazy

Další informace naleznete v následujících článcích znalostní báze Microsoft Knowledge Base:
241538Vliv formátů zpráv poštu Internetu
197064Přílohy Winmail.dat do zprávy zahrnuty

Vlastnosti

ID článku: 269186 - Poslední aktualizace: 13. srpna 2004 - Revize: 3.1
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Outlook 2000
Klíčová slova: 
kbmt kbformat kbreceivemail kbsendmail kbprb KB269186 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:269186

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com