Exchange ActiveSync bazı Outlook kişi bilgilerini beklendiği gibi eşitlemez

Özgün KB numarası: 2692134

Belirtiler

Aşağıdaki senaryoyu inceleyin:

  • Posta kutunuz Microsoft Exchange Server 2010 veya Exchange Server 2007 çalıştıran bir sunucuda barındırılır.
  • Microsoft Office Outlook 2007'de yeni bir kişi oluşturursunuz.
  • Telefon numaraları'nın altında, Giriş ve Cep Telefonu alanlarına bir telefon numarası yazarsınız.
  • İş'i seçin, Diğer'i seçin ve ardından Diğer alanına bir telefon numarası yazın.
  • Exchange ActiveSync kullanan mobil cihazınızı havadan eşitlersiniz.

Bu senaryoda , Giriş ve Mobil alanlarındaki bilgiler beklendiği gibi eşitlenir. Ancak, Diğer alanındaki bilgiler beklendiği gibi eşitlenmez.

Neden

Bu sorun, EAS protokolü bazı kişi bilgilerinin eşitlenmesini desteklemediğinden oluşur.

Daha fazla bilgi

Belirtiler bölümünde bahsedilen davranış, varsayılan alanlardan herhangi birinin alan adını değiştirirseniz oluşabilir. Örneğin, İş, Ev, İş FAKSı veya Mobil'i seçip alan adını Diğer olarak değiştirirseniz, veriler beklendiği gibi eşitlenmez.

Aşağıdaki tabloda eşitlenecek ve beklendiği gibi eşitlenmeyecek alan adları özetlenmektedir:

Eşitlenecek alan adları Eşitlenmeyecek alan adları
Şirket Yardımcısı
Çağrı cihazı Geri
Business Araba
İş 2 ISDN
İş Faksı Diğer Faks
Home Birincil
Giriş 2 Diğer
Ev Faksı Radyo
Mobile Teleks

Başvurular

Contact sınıfındaki öğeler hakkında daha fazla bilgi için bkz. Contact sınıfının öğeleri.