The BLACKDRV.SYS file Causes the Stop Error Message: 0X000000D1(0XBE70D600, 0X00000000,0X00000000,0XBE92F13C)

Article translations Article translations
Article ID: 269279 - View products that this article applies to.
This article was previously published under Q269279
Expand all | Collapse all

SYMPTOMS

When you copy large files over the network, your computer can restart if Startup And Recovery is set to Automatically Reboot under the System Properties Advanced tab. Otherwise, your computer may generate the following STOP error message:
Stop 0X000000D1 (0XBE70D600, 0X00000000,0X00000000,0XBE92F13C)
DRIVER_IRQL_NOT_LESS_OR_EQUAL

Address BE92F13C Base at BE92C000, date Stamp 394006612 BLACKDRV.SYS
The parameters can vary depending on your computer configuration.

CAUSE

This behavior is caused by the Blackdrv.sys file for BlackICE from Network ICE.

RESOLUTION

To resolve this issue, use one of the following methods:
  • Disable the services used by BlackICE, and then rename the files as demonstrated in the following steps:
    1. Start the computer from Microsoft Windows 2000 Setup disk, and then select Recovery Console. If your CD-ROM is a startup disk, the restart from the Windows 2000 CD-ROM, and then select Recovery Console.
    2. Type the following commands in Recovery Console:
      disable black
      disable blackice
      cd winnt\system32\drivers
      ren blackdrv.sys blackdrv.old
      exit
    3. Restart your computer.
  • Download and install the latest version of BlackICE PC Protection software from the following ISS Web site:
    http://www.iss.net
    .

MORE INFORMATION

The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Properties

Article ID: 269279 - Last Review: March 1, 2007 - Revision: 4.2
APPLIES TO
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Keywords: 
kb3rdparty kberrmsg kbprb KB269279

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com