O serviço Netlogon não arrancar e 2114 IDs de evento 7024 são registados e no Windows Server 2003 e no Windows 2000 Server

Traduções de Artigos Traduções de Artigos
Artigo: 269375 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Sintomas

Quando inicia o computador baseado no Windows 2000, o serviço Netlogon não é iniciado, mesmo que o "tipo de arranque" é definido como "automático". O Visualizador de eventos regista os seguintes erros:

mensagem 1
Tipo de evento: erro
Origem do evento: NETLOGON
Categoria do evento: nenhum
ID do evento: 2114
Descrição: O serviço de servidor não foi iniciado.
mensagem 2
Tipo de evento: erro
Origem do evento: Gestor de controlo de serviços
Categoria do evento: nenhum
ID do evento: 7024
Descrição: O serviço Netlogon terminou com o erro específico do serviço 2114.
Depois de inicia o computador, pode iniciar manualmente o serviço Netlogon.

Causa

Este problema pode ocorrer se verifique uma das seguintes condições existirem:
  • Os serviços dependentes do serviço Netlogon alterou dos valores predefinidos e não estão correctamente configurados. Talvez não consiga aceder a alguns recursos de rede no computador porque o serviço Netlogon não está iniciado.
  • Remover cliente para redes Microsoft e, em seguida, reinstalado. As dependências não são repostas correctamente se o componente cliente para redes Microsoft é removido e reinstalado.

Resolução

importante Esta secção, método ou tarefa contém passos que indicam como modificar o registo. No entanto, poderão ocorrer problemas graves se modificar o registo de forma incorrecta. Por conseguinte, certifique-se de que segue estes passos cuidadosamente. Criar uma para protecção adicional, cópia de segurança do registo antes de o modificar. Em seguida, pode restaurar o registo se ocorrer um problema. Para obter mais informações sobre como efectuar uma cópia de segurança e restaurar o registo, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
322756Como efectuar uma cópia de segurança e restaurar o registo no Windows

Para resolver este problema:
  1. Inicie o Editor de registo (Regedt32.exe).
  2. Localize a seguinte chave de registo:
    HKEY_LOCAL_MACHINE/System/CurrentControlSet/Services/Netlogon/
  3. No painel direito, faça duplo clique o valor DependOnService .
  4. Na caixa de diálogo Editor de cadeias múltiplas , escreva as seguintes cadeias em linhas separadas e, em seguida, clique em OK :
    LanmanServer
    LanmanWorkstation
  5. Saia do Editor de registo e, em seguida, reinicie o computador.
O serviço Netlogon é iniciado como previsto.

Propriedades

Artigo: 269375 - Última revisão: 31 de outubro de 2006 - Revisão: 4.3
A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003 Standard Edition
  • Microsoft Windows Server 2003 Enterprise Edition
  • Microsoft Windows Server 2003 Datacenter Edition
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Datacenter Server
Palavras-chave: 
kbmt kbprb KB269375 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 269375

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com