Iniciar sesión con Microsoft
Iniciar sesión o crear una cuenta
Hola:
Seleccione una cuenta diferente.
Tiene varias cuentas
Elija la cuenta con la que desea iniciar sesión.

Síntomas

Es posible que vea este error al iniciar Microsoft Word para Mac 2011 o 2008:

Microsoft Word ha encontrado un problema y debe cerrarse. Sentimos los inconvenientes ocasionados.

Causa

Esto puede suceder si:

  • Las preferencias de Word están dañadas.

  • El perfil de la cuenta de usuario está dañado.

  • Los programas que se ejecutan en segundo plano interfieren con Word para Mac.

  • Los archivos de la aplicación están dañados.

Resolución

IMPORTANTE: La ubicación de determinados archivos es distinta si tiene instalado el Service Pack 2 (SP2). Para comprobar si está instalado, abra Word y, a continuación, haga clic en acerca de Word en el menú de Word . Si el número de versión es 14.2.0 o versiones posteriores, tiene el Service Pack 2 y debe seguir los pasos del Service Pack 2 cuando se proporciona en este artículo.

Método 1: restablecer preferencias de Word para Mac

Advertencia Este paso quitará las preferencias personalizadas, como los métodos abreviados de teclado o los cambios realizados en las barras de herramientas o diccionarios. Las preferencias de Word dañadas pueden causar este error. Siga estos pasos para restablecerlos:

  1. Salga de todos los programas.

  2. En el menú ir , haga clic en Inicio > biblioteca. Si tiene OS X 10,7 (LION) o una versión posterior, haga clic en ir, mantenga presionada la tecla opción y elija biblioteca.

  3. Abra la carpeta preferencias y arrastre com. Microsoft. Word. plist al escritorio. Si no encuentra el archivo, continúe con el paso siguiente.

  4. Ahora, abra la carpeta Microsoft (en preferencias) y arrastre com. Microsoft. Word. Prefs. plist al escritorio.Nota Si tiene instalado el Service Pack 2, Abra soporte técnico de aplicaciones > Microsoft en lugar de las preferencias > Microsoft.

  5. Inicie Word. ¿Ves el error?

    • No. Salga de Word y arrastre uno de los archivos a su ubicación predeterminada y vuelva a probarlo. Si el error vuelve a aparecer, el archivo que acaba de arrastrar está dañado. Muévelo a la papelera. Si todavía no hay error, arrastre el otro archivo desde el escritorio a la papelera. Esto solucionó el problema.

    • Sí. Salga de Word y restaure ambos archivos a su ubicación original. Ir al paso siguiente.

  6. Salga de todos los programas.

  7. En el menú ir , haga clic en Inicio > biblioteca. Si tiene OS X 10,7 (LION) o una versión posterior, haga clic en ir, mantenga presionada la tecla opción y elija biblioteca.

  8. Abra la carpeta Application Support, la carpeta Microsoft, después la carpeta Office y, por último, la carpeta plantillas de usuario.

  9. Busque el archivo normal. dotm y arrástrelo hasta el escritorio.

  10. Inicie Word. ¿Ves el error?

    • No. Salga de Word y arrastre normal. dotm desde el escritorio a la papelera. Esto solucionó el problema.

    • Sí. Salga de Word y restaure el archivo a su ubicación original. Ir al método siguiente.

Método 2: crear una nueva cuenta de usuario

Una cuenta de usuario dañada podría causar este error. Para comprobar si este es el problema; Siga los pasos que se indican en este artículo para crear una nueva cuenta de usuario:

Probar la cuenta de usuario para solucionar problemas de aplicaciones de Office para MacSi el problema persiste, vaya al método siguiente.

Método 3: Inicio limpio del sistema operativo

Le recomendamos que limpie el inicio del sistema operativo para determinar si hay otros programas interfiriendo con Word para Mac. Para ello, consulte este artículo sobre cómo limpiar el inicio del equipo:

Realizar un inicio limpio para determinar si los programas en segundo plano interfieren con Office para MacSi el problema persiste, vaya al método siguiente.

Método 4-ejecutar permisos de disco de reparación

Puede usar la opción permisos de disco de reparación para solucionar problemas en Mac OS X 10,2 o versiones posteriores. Para usar esta opción, siga estos pasos:

  1. En el menú ir , haga clic en utilidades.

  2. Inicie el programa de utilidad de disco .

  3. Elija la unidad de disco duro principal de su equipo.

  4. Haga clic en la pestaña primer Aid .

  5. Haga clic en reparar permisos de disco.

Nota: el programa utilidad de disco solo repara el software instalado por Apple. Esta utilidad también repara carpetas, como la carpeta de la aplicación. Sin embargo, esta utilidad no repara el software de su carpeta principal. Para obtener más información sobre esta opción, consulte el artículo de Apple sobre la característica de permisos de disco de reparación de la utilidad de disco. Si el problema persiste, vaya al siguiente método.

Método 5: quitar y volver a instalar Office para Mac

Los archivos de la aplicación dañadas de Word para Mac pueden provocar este error. Le recomendamos que quite y vuelva a instalar Office para corregir este tipo de daños. Para ello, elija el artículo basado en su versión de Office para Mac:

Quitar manualmente Office 2008 para Mac de su equipo

Cómo desinstalar Office para Mac 2011

¿Necesita más ayuda?

¿Quiere más opciones?

Explore las ventajas de las suscripciones, examine los cursos de aprendizaje, aprenda a proteger su dispositivo y mucho más.

Las comunidades le ayudan a formular y responder preguntas, enviar comentarios y leer a expertos con conocimientos extensos.

¿Le ha sido útil esta información?

¿Cuál es tu grado de satisfacción con la calidad del lenguaje?
¿Qué ha afectado a su experiencia?
Si presiona Enviar, sus comentarios se usarán para mejorar los productos y servicios de Microsoft. El administrador de TI podrá recopilar estos datos. Declaración de privacidad.

¡Gracias por sus comentarios!

×