Accedi con Microsoft
Accedi o crea un account.
Salve,
Seleziona un altro account.
Hai più account
Scegli l'account con cui vuoi accedere.

Sintomi

Questo errore potrebbe essere visualizzato quando si avvia Microsoft Word per Mac 2011 o 2008:

Microsoft Word ha riscontrato un problema e deve essere chiuso. L'applicazione verrà chiusa.

Causa

Questo problema può verificarsi se:

  • Le preferenze di Word sono danneggiate.

  • Il profilo dell'account utente è danneggiato.

  • I programmi eseguiti in background interferiscono con Word per Mac.

  • I file dell'applicazione sono danneggiati.

Risoluzione

IMPORTANTE: La posizione di determinati file è diversa se è installato Service Pack 2 (SP2). Per verificare se è installato, aprire Word e quindi fare clic su informazioni su Word dal menu Word . Se il numero di versione è 14.2.0 o superiore, è disponibile il Service Pack 2 e seguire i passaggi del Service Pack 2 quando disponibile in questo articolo.

Metodo 1-reimpostare le preferenze di Word per Mac

Warning Questo passaggio rimuoverà le preferenze personalizzate, ad esempio i tasti di scelta rapida, o le modifiche apportate alle barre degli strumenti o ai dizionari. Le preferenze di Word danneggiate potrebbero causare questo errore. Seguire questa procedura per reimpostarle:

  1. Chiudere tutti i programmi.

  2. Nel menu Vai fare clic su Home > raccolta. Se si ha OS X 10,7 (Lion) o superiore, fare clic su Vai, tenere premuto il tasto opzione e scegliere raccolta.

  3. Aprire la cartella preferenze e trascinare com. Microsoft. Word. plist sul desktop. Se non si riesce a trovare il file, procedere con il passaggio successivo.

  4. Aprire ora la cartella Microsoft (in Preferenze) e trascinare com. Microsoft. Word. prefs. plist sul desktop.Nota Se è installato Service Pack 2, aprire il supporto delle applicazioni > Microsoft anziché le Preferenze > Microsoft.

  5. Avviare Word. Viene visualizzato l'errore?

    • No. Uscire da Word e trascinare nuovamente uno dei file nella posizione predefinita e testare di nuovo. Se l'errore viene visualizzato di nuovo, il file appena trascinato è danneggiato. Spostarla nel Cestino. Se non c'è ancora un errore, trascinare l'altro file dal desktop nel Cestino. Complimenti, il problema è stato risolto.

    • Sì. Chiudere Word e ripristinare entrambi i file nella posizione originale. Passare al passaggio successivo.

  6. Chiudere tutti i programmi.

  7. Nel menu Vai fare clic su Home > raccolta. Se si ha OS X 10,7 (Lion) o superiore, fare clic su Vai, tenere premuto il tasto opzione e scegliere raccolta.

  8. Aprire la cartella supporto applicazioni, quindi la cartella Microsoft, la cartella Office e quindi la cartella modelli utente.

  9. Trova il file Normal. dotm e trascinalo sul desktop.

  10. Avviare Word. Viene visualizzato l'errore?

    • No. Uscire da Word e trascinare Normal. dotm dal desktop nel Cestino. Complimenti, il problema è stato risolto.

    • Sì. Chiudere Word e ripristinare la posizione originale del file. Passa al metodo successivo.

Metodo 2: creare un nuovo account utente

Un account utente danneggiato può causare questo errore. Per testare e verificare se il problema è questo; seguire i passaggi di questo articolo per creare un nuovo account utente:

Test dell'account utente per la risoluzione dei problemi relativi alle applicazioni di Office per MacSe il problema persiste, passare al metodo successivo.

Metodo 3-pulire avvia il sistema operativo

È consigliabile pulire avvia il sistema operativo per determinare se altri programmi interferiscono con Word per Mac. Per eseguire questa operazione, vedere questo articolo su come pulire avviare il computer:

Eseguire un avvio pulito per determinare se i programmi in background interferiscono con Office per MacSe il problema persiste, passare al metodo successivo.

Metodo 4-eseguire le autorizzazioni disco ripristino

Per risolvere i problemi di Mac OS X 10,2 o versioni successive, è possibile usare l'opzione ripristino autorizzazioni disco. Per usare questa opzione, eseguire le operazioni seguenti:

  1. Nel menu Vai fare clic su utilità.

  2. Avviare il programma Utility disco .

  3. Scegliere l'unità disco rigido principale per il computer.

  4. Fare clic sulla scheda First Aid .

  5. Fare clic su Ripristina autorizzazioni disco.

Nota: il programma utility disco ripara solo il software installato da Apple. Questa utilità ripara anche le cartelle, ad esempio la cartella dell'applicazione. Tuttavia, questa utilità non ripristina il software che si trova nella cartella Home. Per altre informazioni su questa opzione, vedere l'articolo relativo alle autorizzazioni disco di ripristino dell'utilitàdisco di Apple. Se il problema persiste, passa al metodo successivo.

Metodo 5-rimuovere e reinstallare Office per Mac

I file di applicazione di Word per Mac corrotti potrebbero causare questo errore. È consigliabile rimuovere e reinstallare Office per correggere questo tipo di danneggiamento. A tale scopo, scegliere l'articolo in base alla versione di Office per Mac:

Rimuovere manualmente Office 2008 per Mac dal computer

Come disinstallare Office per Mac 2011

Serve aiuto?

Vuoi altre opzioni?

Esplorare i vantaggi dell'abbonamento e i corsi di formazione, scoprire come proteggere il dispositivo e molto altro ancora.

Le community aiutano a porre e a rispondere alle domande, a fornire feedback e ad ascoltare gli esperti con approfondite conoscenze.

Queste informazioni sono risultate utili?

Come valuti la qualità della lingua?
Cosa ha influito sulla tua esperienza?
Premendo Inviare, il tuo feedback verrà usato per migliorare i prodotti e i servizi Microsoft. L'amministratore IT potrà raccogliere questi dati. Informativa sulla privacy.

Grazie per il feedback!

×