Proceso de inicio de sesión se bloquea después cifrado de archivos en Windows 2000

Seleccione idioma Seleccione idioma
Id. de artículo: 269397 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

Síntomas

Después de cifrar archivos en el equipo basado en Windows 2000, el equipo puede dejar de responder (se bloquea) durante el proceso de inicio de sesión. Cuando esto ocurre, ningún usuario puede iniciar sesión en el equipo.

Causa

Este comportamiento puede producirse si el archivo Autoexec.bat en la carpeta raíz de la unidad del sistema ha sido cifrado.

Solución

Para resolver este problema:
  1. Iniciar la consola de recuperación de Windows 2000.
  2. Escriba cd c: y, a continuación, presione ENTRAR.
  3. Escriba rename autoexec.old de autoexec.bat y, a continuación, presione ENTRAR.
  4. Escriba exit y, a continuación, presione ENTRAR.
Para obtener información adicional acerca de la Consola de recuperación, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
229716Descripción de la consola de recuperación de Windows 2000
Para impedir que se cifra el archivo Autoexec.bat, siga estos pasos.

Nota : estos pasos impedir que todos los usuarios modifiquen el archivo Autoexec.bat a menos que posteriormente se utilice una cuenta con derechos de administrador para cambiar el permisos de acceso.
  1. Inicie sesión en el equipo utilizando una cuenta con acceso de administrador en el equipo local.
  2. Haga doble clic en Mi PC .
  3. Haga doble clic en la unidad que contiene la instalación de Windows 2000.
  4. Haga clic con el botón secundario en el archivo Autoexec.bat y, a continuación, haga clic en Propiedades .
  5. Haga clic en la ficha seguridad .
  6. Haga clic para desactivar la casilla de verificación permitir permisos heredables del primario se propaguen a este objeto .
  7. En el cuadro de diálogo seguridad que aparece, haga clic en Quitar .
  8. Haga clic en Agregar .
  9. En el cuadro Look-In , haga clic en el nombre del equipo actual.
  10. En el cuadro nombre , haga clic en sistema y, a continuación, haga clic en Agregar .
  11. Haga clic en Aceptar .
  12. Compruebe que sólo los permisos de lectura y ejecución y lectura están seleccionadas.
  13. Haga clic en Aceptar .

Más información

Algunos archivos de sistema, como el archivo Autoexec.bat, se procesan antes de completa el proceso de inicio de sesión del usuario. Si estos archivos están cifrados, los usuarios no se inicie sesión en el equipo, porque Windows no puede obtener acceso a las credenciales que son necesarios para descifrar el archivo hasta que el usuario con la clave apropiada del sistema de archivos cifrados (EFS) ha iniciado sesión.

Propiedades

Id. de artículo: 269397 - Última revisión: viernes, 14 de febrero de 2014 - Versión: 3.2
La información de este artículo se refiere a:
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professional Edition
Palabras clave: 
kbnosurvey kbarchive kbmt kbefs kbprb KB269397 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 269397

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com