Le processus d'ouverture de session se bloque après cryptage de fichiers sur Windows 2000

Traductions disponibles Traductions disponibles
Numéro d'article: 269397 - Voir les produits auxquels s'applique cet article
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Agrandir tout | Réduire tout

Symptômes

Après avoir crypté les fichiers sur votre ordinateur Windows 2000, l'ordinateur peut cesser de répondre (se bloquer) au cours du processus d'ouverture de session. Lorsque cela se produit, aucun utilisateur ne peut se connecter à l'ordinateur.

Cause

Ce problème peut se produire si le fichier Autoexec.bat dans le dossier racine du lecteur système a été crypté.

Résolution

Pour résoudre ce problème, procédez comme suit :
  1. Démarrer la console de récupération de Windows 2000.
  2. Tapez cd c:\ et appuyez sur ENTRÉE.
  3. Tapez Renommer autoexec.bat autoexec.old et appuyez sur ENTRÉE.
  4. Tapez exit et appuyez sur ENTRÉE.
Pour plus d'informations sur la console de récupération, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la base de connaissances Microsoft :
229716Description de la console de récupération de Windows 2000
Pour empêcher le fichier Autoexec.bat de devenir crypté, procédez comme suit.

Remarque : ces étapes empêchent tous les utilisateurs de modifier le fichier Autoexec.bat, sauf si un compte disposant de droits d'administrateur est utilisé ultérieurement pour modifier l'autorisations d'accès.
  1. Ouvrez une session sur l'ordinateur à l'aide d'un compte disposant d'un accès administrateur à l'ordinateur local.
  2. Double-cliquez sur Poste de travail.
  3. Double-cliquez sur le lecteur qui contient votre installation de Windows 2000.
  4. Cliquez avec le bouton droit sur le fichier Autoexec.bat, puis cliquez sur Propriétés.
  5. Cliquez sur l'onglet sécurité.
  6. Cliquez pour désactiver la case à cocher Autoriser les autorisations pouvant être héritées du parent d'être propagées à cet objet.
  7. Dans la boîte de dialogue de sécurité qui s'affiche, cliquez sur Supprimer.
  8. Cliquez sur Ajouter.
  9. Dans la zone Look-In, cliquez sur le nom de l'ordinateur en cours.
  10. Dans la zone nom, cliquez sur système, puis cliquez sur Ajouter.
  11. Cliquez sur OK.
  12. Vérifiez que les autorisations lecture et exécution et de lecture sont activées.
  13. Cliquez sur OK.

Plus d'informations

Certains fichiers système, tels que le fichier Autoexec.bat, sont traitées avant que le processus d'ouverture de session de l'utilisateur ne soit terminé. Si ces fichiers sont cryptés, les utilisateurs ne peuvent pas ouvrir de session à l'ordinateur car Windows ne peut pas accéder aux informations d'identification sont nécessaires pour décrypter le fichier jusqu'à ce que l'utilisateur avec la clé (ENCRYPTING File System) appropriées a ouvert une session.

Propriétés

Numéro d'article: 269397 - Dernière mise à jour: lundi 10 février 2014 - Version: 3.2
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows 2000 Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Professionnel
Mots-clés : 
kbnosurvey kbarchive kbmt kbefs kbprb KB269397 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 269397
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com