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현상

Windows에서 작업하는 경우 다음과 같은 오류 메시지가 나타날 수 있습니다.
Windows 탐색기가 작동을 중지했습니다. Windows를 다시 시작합니다.
또한 오류 메시지가 표시된 후 또는 직전 화면 깜박임이 나타날 수 있습니다.

원인

이 문제는 다음 문제 중 하나로 인해 발생할 수 있습니다.
  • 오래된 또는 손상된 비디오 드라이버를 사용 중일 수 있습니다.
  • PC의 시스템 파일이 손상되었거나 다른 파일이 일치하지 않을 수 있습니다.
  • PC에 바이러스 또는 맬웨어 감염이 있을 수 있습니다.
  • PC에서 실행되는 일부 응용 프로그램이나 서비스가 Windows 탐색기의 작동을 중지하게 할 수 있습니다.

해결 방법

이 문제를 해결하려면 Windows 탐색기 작동이 중지되는 원인을 확인해야 합니다. 아래의 문제 해결 단계를 시도하여 이 문제를 확인해 보십시오.

현재 비디오 드라이버 업데이트

오래된 또는 손상된 비디오 드라이버가 Windows 탐색기의 작동을 중지하게 할 수 있습니다.최신 비디오 드라이버를 다운로드 및 설치하여 이러한 문제를 해결할 수 있습니다. Windows Update를 사용하거나 시스템 제조업체의 웹 사이트를 방문하거나 직접 연결하여 수행할 수 있습니다.
드라이버 업데이트에 대한 자세한 내용은 Microsoft 웹 사이트에서 다음 내용을 참조하십시오.
제대로 작동하지 않는 하드웨어 드라이버 업데이트

드라이버 업데이트: 권장 링크

실행 파일을 확인 하려면 시스템 파일 검사기 (SFC)

누락 되거나 손상 된 파일 시스템 파일 Checkerto 검색 PC를 사용 합니다. 이렇게 하려면 다음 단계를 수행하십시오.
  1. 시작을 클릭한 다음 검색 상자에 cmd를 입력합니다.
  2. 결과 영역에서 cmd.exe를 마우스 오른쪽 단추로 클릭한 다음 관리자 권한으로 실행을 클릭합니다. 관리자 계정의 암호를 입력하라는 메시지가 표시될 수 있습니다.
  3. 관리자인 경우 계속을 클릭하거나 관리자 암호를 입력한 다음 계속을 클릭합니다.
  4. 명령 프롬프트에서 Sfc /scannow 를 입력 한 다음ENTER키를 누릅니다.

검사에 시간이 걸릴 수 있으므로 기다려 주시기 바랍니다. Windows에 발견된 손상되었거나 누락된 파일이 복구됩니다. 문제를 해결하는 데 설치 CD의 정보가 필요한 경우 Windows CD를 삽입하라는 메시지가 표시될 수 있습니다.

시스템 파일 검사기(SFC)에 대한 자세한 내용은 Microsoft 웹 사이트의 다음 기술 자료 문서를 참조하십시오.

PC 바이러스 또는 맬웨어 감염 검사

바이러스 및 맬웨어 감염이 응용 프로그램 성능에 문제를 야기할 수 있습니다. 즐겨찾는 바이러스 백신 소프트웨어를 사용하여 PC에 숨어 있을 수 있는 모든 감염을 검색합니다. 바이러스 백신 프로그램이 없는 경우 아래의 링크에 따라 Microsoft Security Essentials를 무료로 다운로드하여 설치할 수 있습니다.
Microsoft Security Essentials

안전 모드에서 시작하여 PC 시동 문제 확인

안전 모드에서 PC를 시작하고 오류를 재현할 수 있는지 확인합니다. 안전 모드에서 PC를 시작 하면 정상적으로 작동 doand 오류를 가져올 때 수행 하는 동일한 작업을 수행 합니다. 안전 모드에서 오류가 여전히 나타나면 다음 섹션으로 이동하여 클린 부팅 문제 해결을 수행하는 단계를 따릅니다.

자세한 내용은 방법을 시작할 컴퓨터를 안전 모드에서 Microsoft 웹 사이트에서 다음 문서를 참조:
안전 모드에서 컴퓨터 시작

PC 클린 부팅 환경에서 시작하여 문제 해결

Youdo 안전 모드에서 동일한 충돌을 발생 하지 시작 항목이 문제를 일으키는 것입니다. 다음 문서에 나와 있는 단계를 따라 클린 부팅을 수행하여 문제를 일으키는 항목을 정확하게 찾아냅니다.

추가 문제 해결 단계:

아래의 추가 문제 해결 단계는 빈번하지는 않지만 여전히 Windows 탐색기 작동을 중지하게 할 수 있습니다.

시스템의 RAM 메모리 테스트

경우에 따라 문제가 있는 RAM(Random Access Memory)이 Windows 내에서 일시적인 문제를 야기할 수 있습니다. 시작을 클릭하여 Windows 메모리 진단 도구를 사용하고 메모리 진단을 입력한 후 목록에서 결과를 선택합니다. Windows 메모리 진단 도구 창이 나타나면 지금 다시 시작을 선택한 후 문제를 확인합니다(권장 사항).

손상이 포함될 수 있는 그림 파일에 대한 테스트

Windows 탐색기에 이미지 손상이 나타날 수 있습니다. 사진 작업을 하거나 사진이 들어 있는 폴더를 탐색하는 동안 Window 탐색기가 중단한다면 하나 이상의 손상된 파일 때문일 수 있습니다. 이 문제를 테스트하려면 아래 단계를 따르십시오.
  1. 시작을 클릭하고 컴퓨터를 클릭합니다.
  2. 구성을 클릭하고 드롭다운에서 폴더 및 검색 옵션을 선택합니다.
  3. 폴더 옵션 창에서 보기 탭을 클릭합니다.
  4. 아이콘은 항상 표시하고 미리 보기는 표시하지 않음의 옵션을 체크합니다.
  5. 미리 보기에 파일 아이콘 표시의 옵션에 대한 체크를 제거합니다.
  6. 확인을 클릭하여 폴더 옵션 창을 닫습니다.
이제, 사진이나 비디오가 들어 있는 폴더로 이동하여 문제를 재현할 수 있는지 확인합니다. Windows 탐색기가 작동하지 않는 경우 보고 있던 폴더에 손성되거나 손상된 미리 보기 데이터가 포함된 둘 이상의 그림 파일이 포함되어 있을 수 있습니다.

참고: 미리 보기에 파일 아이콘 표시 및 아이콘은 항상 표시하고 미리 보기는 표시하지 않음에 대한 옵션을 조정한 후 파일에 더 이상 미리 보기가 표시되지 않아 해당 파일 유형에 대한 기본 아이콘으로 그림과 다른 파일이 표시됩니다. 설정된 이러한 옵션으로 인해 발생하는 오류를 재현할 수 있으면 해당 문제는 사진 또는 비디오 관련 문제가 아니며 폴더 옵션을 기본 설정으로 반환해야 합니다.

해당 오류 정보를 확인하여 응용 프로그램이 Windows 탐색기의 작동을 중지하게 하는 지 알아봅니다. 이렇게 하려면 다음 단계를 수행하십시오.
  1. 시작을 누르고 검색 영역에 관리 센터를 입력하고 반환되는 목록에서 관리 센터를 클릭합니다.
  2. 관리 센터 창에서유지 관리, 안정성 기록 보기를 클릭 한 다음 안정성 모니터 창의 아래쪽에서 문제 보고서 모두 표시 를 클릭합니다
  3. Windows 탐색기 항목의 목록을 아래로 스크롤하십시오.
  4. 기술 세부 정보를 기록해 및 기술 세부 정보를 볼 작업 중지를 클릭 합니다.

시스템 복원 수행

위의 방법으로 문제가 해결되지 않으면 시스템 복원 작업을 수행하여 문제가 시작 되기 전에 PC를 다시 복원할 수 있습니다. 한 달 이상 문제가 발생한 경우 다음 섹션의 단계를 따르고 현재 위치 업그레이드를 수행하여 문제를 복구할 수 있습니다. 시스템 복원을 수행하려면 아래 나열된 문서의 단계를 수행하십시오.
시스템 복원

적절한 업그레이드 수행

한 달 이상 문제가 발생한 경우 현재 위치 업그레이드를 수행하고 Windows를 원래 설치로 복구하는 것이 좋습니다. 현재 위치 업그레이드를 수행하면 현재 컴퓨터에 설치되어 있는 파일과 응용 프로그램이 손상되지 않습니다. 현재 위치 업그레이드를 수행하려면 아래 나열된 문서의 단계를 따르십시오.

추가 정보

다른 질문이 있으십니까? 무료 지원을 얻으려면 Microsoft 커뮤니티를 확인해보십시오. Microsoft 커뮤니티에서 답변을 검색하거나 다른 사용자에게 특정 질문을 할 수 있습니다. Microsoft 커뮤니티 포럼을 방문하려면 다음 링크를 클릭합니다.

Microsoft 커뮤니티
이 문제에 대한 답변 게시물을 보려면 다음 링크를 클릭합니다.
http://answers.microsoft.com/{All}/Search/Search?SearchTerm=%22Windows+Explorer+has+stopped+working%22&CurrentScope.ForumName=&CurrentScope.Filter=&askingquestion=false

속성

기술 자료: 2694911 - 마지막 검토: 2014년 8월 25일 월요일 - 수정: 28.0
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