XADM: Mensajes enviados a través de Internet Mail Service contienen caracteres codificados en UTF-8

Seleccione idioma Seleccione idioma
Id. de artículo: 269576 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Expandir todo | Contraer todo

Síntomas

Cuando envíe un mensaje que utiliza el UTF-8 (Unicode) codificación a un destinatario de Internet mediante el servicio de correo de Internet de Exchange Server 5.5 y las vistas de destinatarios que las propiedades del mensaje en un cliente de correo electrónico, para , de , CC , CCO o campos de Asunto pueden contener caracteres codificados en UTF-8 que no son descodificados.

La dirección SMTP del remitente también puede aparecer en el campo de con la siguiente cadena de prefijo de encapsulación de IMCEA:
[IMCEAEX-_O=Organization_OU=Site_CN=ContainerName_CN=someone@microsoft.com]

Causa

Este problema puede producirse si se selecciona manualmente UTF-8 juego de caracteres al enviar mensajes a través de un equipo con Exchange Server 5.5. Este problema también puede producirse si utiliza Microsoft Outlook Web Access (OWA) para enviar mensajes a través de un equipo con Exchange 2000 y el equipo de Exchange 2000 enruta el mensaje mediante el servicio Internet Mail de Exchange Server 5.5 equipo en el mismo sitio.

Si el almacén de información de Exchange Server 5.5 utiliza codificación UTF-8 aunque ese tipo de codificación no es necesario para la correcta entrega del mensaje, es posible que el cliente de correo electrónico que el destinatario se utiliza para ver el mensaje no pueda descodificar la información codificados en UTF-8.

Solución

Para resolver este problema, obtenga el service pack más reciente para Exchange Server 5.5. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
191014XGEN: Cómo obtener el Service Pack más reciente de Exchange Server 5.5

Estado

Microsoft ha confirmado que este es un problema de Microsoft Exchange Server versión 5.5. Este problema se corrigió por primera vez en Exchange Server 5.5 Service Pack 4.

Propiedades

Id. de artículo: 269576 - Última revisión: jueves, 23 de enero de 2014 - Versión: 5.5
La información de este artículo se refiere a:
  • Microsoft Exchange Server 5.5 Standard Edition
  • Microsoft Exchange 2000 Server Standard Edition
Palabras clave: 
kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbbug kbexchange550sp4fix kbnofix KB269576 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 269576

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com