Select the product you need help with
Windows 2000 Professional May Hang During Shutdown with Veritas Backup Exec Desktop Edition 4.4.1Article ID: 269696 - View products that this article applies to. This article was previously published under Q269696 SYMPTOMS
After you install Veritas Backup Exec Desktop Edition version 4.4.1, Windows 2000 Professional may stop responding (hang) during shutdown.
CAUSE
This behavior is caused by an issue with the Backup Exec device driver.
RESOLUTION
Please contact Veritas for an updated version of this driver.
MORE INFORMATION
The Veritas patch updates the Drvmcdb.sys file, which is located in %SystemRoot%\System32\Drivers folder. To install the patch:
The third-party products that are discussed in this article are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products. PropertiesArticle ID: 269696 - Last Review: November 1, 2006 - Revision: 3.1
|


Back to the top








