Help and Support

Numéro d'article: 269777 - Dernière mise à jour: mardi 19 août 2003 - Version: 1.3

OLEXP : Message d'erreur : Échec du chargement du carnet d'adresses

Ancien nº de publication de cet article : F269777
Pour obtenir des informations concernant les différences entre les clients de messagerie Microsoft Outlook Express et Microsoft Outlook, reportez-vous à l'article suivant de la Base de connaissances Microsoft :
257824  (http://support.microsoft.com/kb/257824/FR/ ) OL2000 : Différences entre Outlook et Outlook Express
IMPORTANT : Cet article contient des informations relatives à la modification du Registre. Avant de modifier le Registre, assurez-vous que vous êtes en mesure de le restaurer en cas de problème. Pour plus d'informations sur la procédure à suivre, consultez la rubrique d'aide " Restauration du Registre " dans Regedit.exe ou " Restauration d'une clé du Registre " dans Regedt32.exe.

Sommaire

Agrandir tout | Réduire tout

Symptômes

Lorsque vous créez un message électronique ou un message de news, de même que lorsque vous tentez d'ouvrir le carnet d'adresses dans Microsoft Outlook Express, le message d'erreur suivant s'affiche :
Échec du chargement du carnet d'adresses. Outlook Express n'est pas configuré correctement. Réinstallez.
S'affiche ensuite l'un des messages d'erreur suivants :
Impossible d'ouvrir le Carnet d'adresses. Le Carnet d'adresses n'est peut-être pas installé correctement.
-ou-
Une erreur s'est produite à l'ouverture de ce message.
Une erreur s'est produite.
Si vous double-cliquez sur le fichier de carnet d'adresses Windows (.wab), le message d'erreur suivant s'affiche :
Le fichier Carnet d'adresses a été verrouillé par un autre programme. Fermez l'autre programme et réessayez ultérieurement.

Cause

Le fichier de carnet d'adresses Windows utilisé par Outlook Express porte l'attribut lecture seule.

Résolution

Vous devez rechercher le fichier de carnet d'adresses Windows utilisé par Outlook Express et supprimer l'attribut lecture seule de ses propriétés.

Pour résoudre ce problème, suivez la méthode appropriée.

Méthode 1 : pour Microsoft Windows 95, Windows 98 ou Windows NT

  1. Cliquez sur Démarrer, pointez sur Rechercher, puis cliquez sur Fichiers et dossiers.
  2. Dans la zone Nommé, tapez :
    *.wab
  3. Spécifiez le disque dur local dans la zone Rechercher dans, puis cliquez sur Rechercher maintenant.

    REMARQUE : Si vous trouvez plusieurs fichiers .wab, appliquez les modifications suivantes à chacun.
  4. Cliquez sur le fichier .wab dans la liste des résultats. Dans le menu Fichier, cliquez sur Propriétés.
  5. Dans la boîte de dialogue Propriétés, sous Attributs, décochez l'option Lecture seule.
  6. Cliquez sur Appliquer, puis sur OK.
  7. Lancez Outlook Express et essayez de créer un message ou d'accéder au carnet d'adresses.

Méthode 2 : pour Microsoft Windows 2000

  1. Cliquez sur Démarrer, pointez sur Rechercher, puis cliquez sur Fichiers ou dossiers.
  2. Dans la zone Rechercher les fichiers nommés, tapez :
    *.wab
  3. Spécifiez le disque dur local dans la zone Rechercher dans, puis cliquez sur Rechercher maintenant.

    REMARQUE : Si vous trouvez plusieurs fichiers .wab, appliquez les modifications suivantes à chacun.
  4. Cliquez sur le fichier .wab dans la liste des résultats. Dans le menu Fichier, cliquez sur Propriétés.
  5. Dans la boîte de dialogue Propriétés, sous Attributs, décochez l'option Lecture seule.
  6. Cliquez sur Appliquer, puis cliquez sur OK.
  7. Lancez Outlook Express et essayez de créer un message ou d'accéder au carnet d'adresses.
IMPORTANT : Si au terme des procédures indiquées ci-dessus le problème persiste, il peut être nécessaire de passer par la fonction Réparer de Microsoft Internet Explorer 5.

REMARQUE : Lorsque vous lancez l'outil de réparation de Microsoft Internet Explorer 5, le message d'erreur suivant est susceptible de s'afficher :
Une erreur s'est produite à l'ouverture de ce message.
Une erreur s'est produite.


REMARQUE : Ce problème ne se pose pas si le partage de carnet d'adresses a été activé lors de l'installation de Microsoft Outlook 98 ou de Microsoft Outlook 2000 dans le cadre du mode Messagerie Internet uniquement.

Plus d'informations

ATTENTION : Toute utilisation incorrecte de l'Éditeur du Registre peut entraîner des problèmes sérieux, lesquels peuvent vous obliger à réinstaller votre système d'exploitation. Microsoft ne peut en aucun cas garantir que les problèmes résultant d'une utilisation incorrecte de l'Éditeur du Registre pourront être résolus. Utilisez l'Éditeur du Registre à vos risques et périls.

Pour plus d'informations sur la procédure de modification du Registre, consultez la rubrique d'aide " Modifier les clés et les valeurs " dans l'Éditeur du Registre (Regedit.exe) ou les rubriques d'aide " Ajouter et supprimer des informations dans le Registre " et " Modifier les données du Registre " dans Regedt32.exe. Notez que vous devez sauvegarder le Registre avant de le modifier. Si vous exécutez Windows NT ou Windows 2000, vous devez également mettre à jour votre disquette de réparation d'urgence (ERD).
Si, Microsoft Outlook 98 étant configuré en mode Messagerie Internet uniquement (IMO), vous utilisez Outlook Express 5 avec Windows Millennium Edition et que le partage de carnet d'adresses soit activé, il se peut que le message d'erreur s'affiche également et que l'installation du carnet d'adresses Windows semble endommagée.

Pour résoudre ce problème, vous devez modifier une clé du Registre ; procédez comme suit :

Cliquez sur Démarrer, pointez sur Exécuter, tapez regedit, puis cliquez sur OK.Ouvrez la clé suivante :
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Wab\Wab4
Dans le volet de droite, double-cliquez sur UseOutlook, puis remplacez la valeur de données 1 par 0.Cliquez sur OK, puis fermez l'Éditeur du Registre.Vous devriez maintenant être en mesure d'ouvrir des messages anciens ou nouveaux et d'accéder au carnet d'adresses sans générer d'erreur.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Outlook Express 5.01
  • Microsoft Outlook Express 5.5
  • Microsoft Outlook Express 5.01 Service Pack 1
  • Microsoft Outlook Express 5.01 Service Pack 2
Mots-clés : 
kbprb KB269777
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Traductions disponibles