[OLEXP] エラー メッセージ : アドレス帳を読み込めませんでした

文書翻訳 文書翻訳
文書番号: 269777 - 対象製品
この記事は、以前は次の ID で公開されていました: JP269777
Microsoft Outlook Express と Microsoft Outlook の相違点の詳細を参照するには、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
257824 [OL2000] Outlook と Outlook Express の相違点
重要 : この資料には、レジストリの編集方法が記載されています。万一に備えて、編集の前には必ずシステムの復元方法を理解しておいてください。バックアップ、復元、および編集方法の詳細については、以下の「サポート技術情報」 (Microsoft Knowledge Base) をクリックしてください。
256986 Microsoft Windows レジストリの説明
すべて展開する | すべて折りたたむ

目次

現象

Microsoft Outlook Express で、新規電子メール メッセージまたはニュースグループの投稿を作成しようとしたときや、アドレス帳を開こうとしたときに、次のエラー メッセージが表示されることがあります。
アドレス帳を読み込めませんでした。Outlook Express は正しく構成されていません。再インストールしてください。
このメッセージの後に、次のいずれかのエラー メッセージが表示されます。
アドレス帳を開けません。アドレス帳が正しくインストールされていない可能性があります。
または
このメッセージを開いているときにエラーが発生しました。
エラーが発生しました。
Windows アドレス帳 (.wab) ファイルをダブルクリックすると、次のエラー メッセージが表示される場合があります。
アドレス帳ファイルがほかのアプリケーションによってロックされています。ほかのアプリケーションを閉じてから、やり直してください。

原因

Outlook Express で使用されている Windows アドレス帳ファイルに、読み取り専用の属性が設定されていることが原因です。

解決方法

Outlook Express で使用されている Windows アドレス帳ファイルを検索して、プロパティから読み取り専用の属性を削除する必要があります。

この問題を解決するには、以下のうち適切な方法を使用します。

方法 1 : Microsoft Windows 95、Microsoft Windows 98、Microsoft Windows NT の場合

  1. [スタート] ボタンをクリックし、[検索] をポイントして、[ファイルやフォルダ] をクリックします。
  2. [名前] ボックスに、次のように入力します。
    *.wab
  3. ローカル ドライブが含まれるように [探す場所] ボックスを設定して、[検索開始] をクリックします。

    : 複数の .wab ファイルが見つかった場合は、すべてのファイルに次のような変更を行います。
  4. 見つかった .wab ファイルをクリックして、[ファイル] メニューの [プロパティ] をクリックします。
  5. [プロパティ] ダイアログ ボックスの [属性] の個所で、[読み取り専用] チェック ボックスをオフにします。
  6. [適用] をクリックし、[OK] をクリックします。
  7. Outlook Express を開き、新規の電子メール メッセージをテストするか、またはアドレス帳にアクセスしてみます。

方法 2 : Microsoft Windows 2000 の場合

  1. [スタート] ボタンをクリックし、[検索] をポイントして、[ファイルやフォルダ] をクリックします。
  2. [ファイルまたはフォルダの名前] ボックスに、次のように入力します。
    *.wab
  3. ローカル ドライブが含まれるように [探す場所] ボックスを設定して、[検索開始] をクリックします。

    : 複数の .wab ファイルが見つかった場合は、すべてのファイルに次のような変更を行います。
  4. 見つかった .wab ファイルをクリックして、[ファイル] メニューの [プロパティ] をクリックします。
  5. [プロパティ] ダイアログ ボックスの [属性] の個所で、[読み取り専用] チェック ボックスをオフにします。
  6. [適用] をクリックし、[OK] をクリックします。
  7. Outlook Express を開き、新規の電子メール メッセージをテストするか、またはアドレス帳にアクセスしてみます。
重要 : 上記の手順を実行しても現象が解決されない場合は、Microsoft Internet Explorer 5 の修復機能を使用する必要があります。

: Internet Explorer 5 の修復機能を実行すると、次のエラー メッセージが表示される場合があります。
このメッセージを開いているときにエラーが発生しました。
エラーが発生しました。


: Microsoft Outlook 98 または Microsoft Outlook 2000 を "インターネット メールのみ" オプションでコンピュータにインストールしており、アドレス帳の共有が有効になっている場合には、この現象は発生しません。

詳細

警告 : レジストリ エディタの使い方を誤ると、深刻な問題が発生することがあります。最悪の場合、オペレーティング システムの再インストールが必要になることがあります。マイクロソフトは、レジストリ エディタの誤用により発生した問題に関しては、一切責任を負わないものとします。レジストリ エディタは、自己の責任においてご使用ください。
Windows Millennium Edition で、Outlook Express 5 を使用し、Outlook 98 をインターネット メールのみ (IMO) として構成していて、アドレス帳の共有を有効にしている場合にも、このエラー メッセージが表示され、インストールされた Windows アドレス帳が破損しているように見える場合があります。

この問題を解決するには、次の手順でレジストリ キーを変更します。

[スタート] ボタンをクリックし、[ファイル名を指定して実行] をクリックします。[名前] ボックスに regedit と入力して [OK] をクリックします。 次のレジストリ キーに移動します。
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Wab\Wab4
右側のウィンドウで、[UseOutlook] をダブルクリックして、値のデータを 1 から 0 に変更します。 [OK] をクリックして、レジストリ エディタを閉じます。 これで、新旧のメッセージを開くことができ、アドレス帳にアクセスしてもエラー メッセージは表示されなくなります。

関連情報

この資料は米国 Microsoft Corporation から提供されている Knowledge Base の Article ID 269777 (最終更新日 2002-10-03) をもとに作成したものです。

プロパティ

文書番号: 269777 - 最終更新日: 2002年11月15日 - リビジョン: 1.1
この資料は以下の製品について記述したものです。
  • Microsoft Outlook Express 5.5
  • Microsoft Outlook Express 5.01 Service Pack 2
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 5.5
  • Microsoft Outlook Express 5.01 Service Pack 1
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 5.5
  • Microsoft Outlook Express 5.01
  • Microsoft Outlook Express 5.0
  • Microsoft Outlook Express 5.5
  • Microsoft Outlook Express 5.01 Service Pack 2
キーワード:?
kbprb KB269777
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com