Article ID: 269778 - Last Review: November 25, 2003 - Revision: 2.0 OLEXP: Error Message: The Address Book File Has Been Locked by Another ApplicationThis article was previously published under Q269778 For information about the differences between Microsoft Outlook Express and Microsoft Outlook e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base: 257824
(http://support.microsoft.com/kb/257824/EN-US/
)
OL2000: Differences Between Outlook and Outlook Express SYMPTOMS
When you attempt to open the Address Book in Outlook Express, you may receive the following error message:
The Address Book file has been locked by another application. Please close the other application and try again later.
CAUSE
The Address Book file that is used by Outlook Express is marked with the read-only attribute.
RESOLUTION
To resolve this issue, locate the Address Book file that is used by Outlook Express, and then remove the read-only attribute from its properties:
MORE INFORMATION
This issue does not occur if Address Book sharing is enabled when Microsoft Outlook 98 is installed on your computer in the Internet Mail Only (IMO) mode.
APPLIES TO
| Article Translations
|

Back to the top
