Komunikat o błędzie podczas uruchamiania Instalatora pakietu Office 365 pulpitu lub narzędzie analizy gotowości pulpit Office 365: "nie można uruchomić aplikacji. Skontaktuj się z dostawcą aplikacji"

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 2697990 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.


Rozwiń wszystko | Zwiń wszystko

Na tej stronie

PROBLEM

Podczas próby uruchomienia aplikacji Microsoft Office 365 ClickOnce takich jak Instalatora pakietu Office 365 pulpitu lub narzędzie analizy gotowości pulpit Office 365, pojawi się następujący komunikat o błędzie:
Nie można uruchomić aplikacji. Skontaktuj się z dostawcą aplikacji.
Zwiń ten obrazekRozwiń ten obrazek
Zrzut ekranu okna dialogowego nie można uruchomić aplikacji, wyświetlanie komunikatu o błędzie
Po kliknięciu przycisku Szczegółypojawi się szczegółowy komunikat o błędzie podobny do następującego:
KRÓTKI OPIS BŁĘDU
Poniżej znajduje się podsumowanie błędy, szczegóły te błędy są wymienione dalej w dzienniku.
* Aktywacja https://NazwaDomeny> /ClickOnceConnector/Office365DesktopSetup.application spowodowało wyjątek. Wykryto następujące komunikaty o błędach:
+ Nie można zainstalować tę aplikację, ponieważ aplikacja o tej samej tożsamości jest już zainstalowany. Aby zainstalować tę aplikację, zmian wersji manifestu dla tej aplikacji lub odinstalować aplikację istniejące wcześniej.

PRZYCZYNA

Ten problem występuje, jeżeli aplikacja były buforowane w pamięci podręcznej aplikacji ClickOnce. Aplikacja musi być usunięta z pamięci podręcznej zanim będzie można pomyślnie uruchomić.

ROZWIĄZANIE

Aby automatycznie rozwiązać ten problem dla Ciebie, przejdź do "Automatyczne rozwiązywanie problemu" sekcja. Jeśli wolisz samodzielnie rozwiązać ten problem, przejdź do "Pozwól mi to rozwiązać samodzielnie" sekcja.

Automatyczne rozwiązywanie problemu

Aby wyczyścić pamięć podręczną aplikacji ClickOnce automatycznie, kliknij przycisk go naprawić lub łącze. Następnie kliknij przycisk uruchomić w oknie dialogowym Pobieranie pliku pole, a następnie wykonaj kroki w kreatorze go naprawić .

Dla systemu Windows 8

Zwiń ten obrazekRozwiń ten obrazek
assets fixit1
Rozwiąż ten problem
Microsoft Napraw 20050
Zwiń ten obrazekRozwiń ten obrazek
assets fixit2



Dla systemu Windows 7, Windows Vista, Windows XP i Windows Server 2008 lub Windows Server 2003

Zwiń ten obrazekRozwiń ten obrazek
assets fixit1
Rozwiąż ten problem
Microsoft Napraw 50934
Zwiń ten obrazekRozwiń ten obrazek
assets fixit2


Notatki
  • Ten kreator może być tylko w języku angielskim. Jednak poprawka automatyczna działa również w innych wersjach językowych systemu Windows.
  • Jeśli nie jesteś na komputerze, który ma problem, można zapisać tę poprawkę to rozwiązanie na dysku flash lub dysku CD i uruchomić go na komputerze, którego dotyczy problem.
Następnie przejdź do "Czy to rozwiązało problem?" sekcja.

Pozwól mi to rozwiązać samodzielnie

Aby wyczyścić pamięć podręczną aplikacji ClickOnce, wykonaj następujące kroki:
  1. Kliknij przycisk Start, kliknij polecenie Uruchom, wpisz cmd, a następnie kliknij przycisk OK.
  2. Wpisz następujące polecenie, a następnie naciśnij klawisz Enter:
    rundll32 dfshim CleanOnlineAppCache
Czy to rozwiązało problem?
  • Sprawdź, czy problem został rozwiązany.
  • Będziemy wdzięczni za opinie. Aby przekazać swoją opinię lub zgłosić jakiekolwiek problemy dotyczące tego rozwiązania, zostaw komentarz na "Automatyczne rozwiązywanie problemu"blogu lub wysłać do nas adres e-mail wiadomość.

WIĘCEJ INFORMACJI

Aby uzyskać więcej informacji odwiedź następujące witryny firmy Microsoft:
ClickOnce niezarządzanych API Reference

Nadal potrzebujesz pomocy? Przejdź do Społeczności użytkowników usługi Office 365 witryny sieci Web.

Właściwości

Numer ID artykułu: 2697990 - Ostatnia weryfikacja: 13 lipca 2014 - Weryfikacja: 41.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Office 365
  • Microsoft Office 365 ProPlus
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Office 365 User and Domain Management
Słowa kluczowe: 
o365 kbfixme kbmsifixme kbgraphxlink o365a o365e o365p o365m o365022013 kbgraphic kbmt KB2697990 KbMtpl
Przetłumaczone maszynowo
WAŻNE: Ten artykuł został przetłumaczony przy użyciu oprogramowania firmy Microsoft do tłumaczenia maszynowego i może być poprawiony przy użyciu technologii Community Translation Framework (CTF). Firma Microsoft udostępnia artykuły tłumaczone maszynowo, poprawione przez społeczność, a także tłumaczone przez tłumaczy profesjonalnych, aby zapewnić dostęp do wszystkich artykułów w bazie wiedzy w wielu językach. Artykuły tłumaczone maszynowo i poprawione mogą zawierać błędy pisowni, składniowe i gramatyczne. Firma Microsoft nie ponosi odpowiedzialności za żadne nieścisłości, błędy ani szkody spowodowane przez niepoprawne tłumaczenia zawartości ani przez korzystanie z niej przez klientów. Więcej o strukturze CTF: http://support.microsoft.com/gp/machine-translation-corrections/pl.
Anglojęzyczna wersja tego artykułu to: 2697990

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com