"Det går inte att starta programmet. Kontakta programleverantören när du kör Installationsprogrammet för Microsoft 365 Desktop
Problem
När du försöker köra ett Microsoft 365 ClickOnce-program, till exempel Microsoft 365 Desktop Setup eller Microsoft 365 Desktop Readiness Tool, får du följande felmeddelande:
Det går inte att starta programmet. Kontakta programleverantören.
När du klickar på Information får du ett detaljerat felmeddelande som liknar följande:
ERROR SUMMARY
Below is a summary of the errors, details of these errors are listed later in the log.
* Activation of https://<NameOfDomain>/ClickOnceConnector/Office365DesktopSetup.application resulted in exception. Following failure messages were detected:
+ Unable to install this application because an application with the same identity is already installed. To install this application, either modify the manifest version for this application or uninstall the preexisting application.
Orsak
Det här problemet uppstår om programmet cachelagrades i ClickOnce-programcachen. Programmet måste tas bort från cacheminnet innan du kan köra det.
Lösning
Så här rensar du ClickOnce-programcachen:
- Klicka på Start och Kör, skriv cmd och klicka sedan på OK.
- Skriv följande kommando och tryck sedan på Retur: rundll32 dfshim CleanOnlineAppCache
Följ dessa steg för att kontrollera om problemet är åtgärdat:
- Om problemet är åtgärdat är du klar med de här stegen.
- Om problemet inte är åtgärdat kan du besöka https://go.microsoft.com/fwlink/?linkid=2003907 eller kontakta supporten.
Mer information
Mer information finns i ClickOnce Unmanaged API Reference (ClickOnce Unmanaged API-referens).
Behöver du fortfarande hjälp? Gå till https://go.microsoft.com/fwlink/?linkid=2003907 webbplatsen.
Feedback
https://aka.ms/ContentUserFeedback.
Kommer snart: Under hela 2024 kommer vi att fasa ut GitHub-problem som feedbackmekanism för innehåll och ersätta det med ett nytt feedbacksystem. Mer information finns i:Skicka och visa feedback för