El Asistente de carpetas administradas no procesa un buzón que tenga los contactos externos de otra organización arrendatario en un entorno de Exchange Server 2010

Seleccione idioma Seleccione idioma
Id. de artículo: 2698976 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Tenga en cuenta la situación siguiente:
  • Instalar Service Pack 1 (SP1) de Microsoft Exchange Server 2010 en modo de alojamiento mediante el uso de la/ alojamiento conmutador.
  • Crear dos organizaciones inquilino (organización 1 y 2 de la organización) en el entorno de Exchange Server 2010 SP1.
  • Organización 1 contiene un usuario habilitado para correo (usuario A).
  • Crear un contacto externo en la organización 2 para el usuario A.
  • Ejecutar el ManagedFolderAssistant-iniciocmdlet para que el Asistente para carpetas administradas se procesará el buzón del usuario en la organización 1.
En este escenario, el Asistente para carpetas administradas no procesa el buzón. Además, el suceso siguiente se registra en el registro de aplicación:
Nombre del registro: aplicación
Fuente: MSExchangeMailboxAssistants
Fecha: Fecha hora &
ID. de suceso: 10021s
Categoría de tarea: Ayudante para la carpeta administrada
Nivel: Error
Palabras clave: clásico
Usuario: N/d
Equipo: Equipo
Descripción:
El Ayudante de MRM omitirá procesar el buzón buzón. Detalles de la excepción: ' Microsoft.Exchange.Assistants.SkipException: no se pudo obtener la información de usuario de buzónbuzón desde Active Directory.
en Microsoft.Exchange.MailboxAssistants.Assistants.ELC.ElcUserInformation..ctor (sesión MailboxSession)
en Microsoft.Exchange.MailboxAssistants.Assistants.ELC.ElcUserTagInformation..ctor (sesión MailboxSession, Dictionary'2 allAdTags)
en Microsoft.Exchange.MailboxAssistants.Assistants.ELC.ElcUserTagInformation..ctor (sesión MailboxSession)
en Microsoft.Exchange.MailboxAssistants.Assistants.ELC.SysCleanupSubAssistant.BuildMailboxData (MailboxSession mailboxSession)
en Microsoft.Exchange.MailboxAssistants.Assistants.ELC.SysCleanupSubAssistant.Invoke (mailboxSession MailboxSession, MailboxDataForTags & mailboxDataForTags)
en Microsoft.Exchange.MailboxAssistants.Assistants.ELC.ELCAssistant.<> </>c__DisplayClass6.<InvokeInternal>() de b__0 al Microsoft.Exchange.Common.IL.ILUtil.DoTryFilterCatch (TryDelegate tryDelegate, FilterDelegate filterDelegate, CatchDelegate catchDelegate)'.</InvokeInternal>

Causa

Este problema se produce porque el Asistente para carpetas administradas utiliza de forma incorrecta un ámbito global y no utiliza un identificador único para abrir el buzón. Por lo tanto, se devuelven dos objetos que tienen la misma dirección de Protocolo Simple de transferencia de correo (SMTP) y el Asistente para carpetas administradas no procesa el buzón.


Solución

Para resolver este problema, instale el paquete siguiente:
2685289 Descripción del paquete acumulativo de actualizaciones 3 para Service Pack 2 de Exchange Server 2010

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "Se refiere a:".

Más información

Para obtener más información acerca del cmdlet Start-ManagedFolderAssistant , vaya al sitio Web de Microsoft siguiente:
Información general sobre el cmdlet Start-ManagedFolderAssistant
Para obtener más información acerca de múltiples implementaciones de Exchange, visite el siguiente sitio Web de Microsoft:
Información general sobre múltiples implementaciones de Exchange
Para obtener más información sobre cómo crear una organización del inquilino, visite el sitio Web de Microsoft siguiente:
Crear una organización del arrendatario

Propiedades

Id. de artículo: 2698976 - Última revisión: jueves, 28 de junio de 2012 - Versión: 2.0
La información de este artículo se refiere a:
  • Microsoft Exchange Server 2010 Service Pack 2 sobre las siguientes plataformas
    • Microsoft Exchange Server 2010 Enterprise
    • Microsoft Exchange Server 2010 Standard
Palabras clave: 
kbqfe kbfix kbsurveynew kbexpertiseinter kbmt KB2698976 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 2698976

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com