Assistente cartelle gestite non elabora una cassetta postale con i contatti esterni in un'altra organizzazione affittuario in un ambiente 2010 Exchange Server

Traduzione articoli Traduzione articoli
Identificativo articolo: 2698976 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

Si consideri il seguente scenario:
  • Installazione di Microsoft Exchange Server 2010 Service Pack 1 (SP1) in modalità host utilizzando il/ hosting switch.
  • È possibile creare due organizzazioni affittuario (organizzazione 1 e 2 organizzazione) nell'ambiente di Exchange Server 2010 SP1.
  • Organizzazione 1 contiene un utente abilitato alla posta elettronica (utente A).
  • Creazione di un contatto esterno nell'organizzazione 2 per l'utente A.
  • Si esegue il ManagedFolderAssistant Startcmdlet in modo che l'Assistente cartelle gestite elaborerà cassetta postale dell'utente nell'organizzazione 1.
In questo scenario, l'Assistente cartelle gestite non elabora la cassetta postale. Inoltre, il seguente evento viene registrato nel registro applicazione:
Nome registro: applicazione
Origine: MSExchangeMailboxAssistants
Data: Data ora &
ID evento: 10021s
Categoria di attività: Assistente cartelle gestite
Livello: errore
Parole chiave: classico
Utente: n/A
Computer: Computer
Descrizione:
L'Assistente di MRM ignorare l'elaborazione delle cassette postali cassetta postale. Dettagli eccezione: ' Microsoft.Exchange.Assistants.SkipException: Impossibile ottenere le informazioni utente per cassetta postalecassetta postale da Active Directory.
a Microsoft.Exchange.MailboxAssistants.Assistants.ELC.ElcUserInformation..ctor (MailboxSession sessione)
a Microsoft.Exchange.MailboxAssistants.Assistants.ELC.ElcUserTagInformation..ctor (MailboxSession sessione, allAdTags Dictionary'2)
a Microsoft.Exchange.MailboxAssistants.Assistants.ELC.ElcUserTagInformation..ctor (MailboxSession sessione)
in Microsoft.Exchange.MailboxAssistants.Assistants.ELC.SysCleanupSubAssistant.BuildMailboxData (MailboxSession mailboxSession)
in Microsoft.Exchange.MailboxAssistants.Assistants.ELC.SysCleanupSubAssistant.Invoke (mailboxSession MailboxSession, MailboxDataForTags & mailboxDataForTags)
a Microsoft.Exchange.MailboxAssistants.Assistants.ELC.ELCAssistant.<> </>c__DisplayClass6.<InvokeInternal>() b__0 a Microsoft.Exchange.Common.IL.ILUtil.DoTryFilterCatch (TryDelegate tryDelegate, FilterDelegate, filterDelegate, CatchDelegate catchDelegate)'.</InvokeInternal>

Cause

Questo problema si verifica perché l'Assistente cartelle gestite utilizza erroneamente un ambito globale e non utilizza un identificatore univoco per aprire la cassetta postale. Pertanto, vengono restituiti due oggetti hanno lo stesso indirizzo di Simple Mail Transfer Protocol (SMTP) e Assistente cartelle gestite non elabora la cassetta postale.


Risoluzione

Per risolvere questo problema, installare l'aggiornamento cumulativo seguente:
2685289 Descrizione dell'aggiornamento cumulativo 3 per Exchange Server 2010 Service Pack 2

Status

Microsoft ha confermato che questo è un problema nei prodotti Microsoft elencati nella sezione "Si applica a".

Informazioni

Per ulteriori informazioni sui cmdlet Start-ManagedFolderAssistant , visitare il seguente sito Web Microsoft:
Informazioni generali sui cmdlet Start-ManagedFolderAssistant
Per ulteriori informazioni sulle distribuzioni di Exchange tenant, visitare il seguente sito Web Microsoft:
Informazioni generali sulle distribuzioni di Exchange tenant
Per ulteriori informazioni sulla creazione di un'organizzazione affittuario, visitare il seguente sito Web Microsoft:
Creare un'organizzazione affittuario

Proprietà

Identificativo articolo: 2698976 - Ultima modifica: giovedì 28 giugno 2012 - Revisione: 2.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Exchange Server 2010 Service Pack 2 alle seguenti piattaforme
    • Microsoft Exchange Server 2010 Enterprise
    • Microsoft Exchange Server 2010 Standard
Chiavi: 
kbqfe kbfix kbsurveynew kbexpertiseinter kbmt KB2698976 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 2698976
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com