Zarządzany Asystent folderów nie przetwarza skrzynki pocztowej, która ma kontaktów zewnętrznych w innej organizacji lokatora w środowisku Exchange Server 2010

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 2698976 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Symptomy

Rozważmy następujący scenariusz:
  • Instalowanie dodatku Service Pack 1 (SP1) dla Microsoft Exchange Server 2010 w trybu hostingu przy użyciu/ hostingu przełącznik.
  • Exchange Server 2010 SP1 środowiska tworzenia dwóch organizacji najemca (organizacja 1 i 2 organizacji).
  • Organizacja 1 zawiera włączona poczta użytkownika (A).
  • Tworzenie zewnętrznego kontaktu w organizacji 2 dla użytkownika A.
  • Uruchamianie Start ManagedFolderAssistantaplet polecenia, aby zarządzany Asystent folderów będzie przetwarzać skrzynki pocztowej użytkownika w organizacji 1.
W tym scenariuszu zarządzany Asystent folderów nie przetwarza skrzynki pocztowej. Ponadto następujące zdarzenie jest rejestrowane w dzienniku aplikacji:
Nazwa logowania: stosowanie
Źródło: MSExchangeMailboxAssistants
Data: Data i godzina
Identyfikator zdarzenia: 10021s
Kategorii zadań: Zarządzany Asystent folderów
Poziom: błąd
Słowa kluczowe: Classic
Informacje: Brak
Komputer: Komputer
Opis:
Asystent Team CSC pominie przetwarzania skrzynki pocztowej. Skrzynka pocztowa. Szczegóły wyjątku: ' Microsoft.Exchange.Assistants.SkipException: nie można pobrać informacji użytkownika skrzynki pocztowejSkrzynka pocztowa z usługi Active Directory.
na Microsoft.Exchange.MailboxAssistants.Assistants.ELC.ElcUserInformation.ctor (MailboxSession sesji)
na Microsoft.Exchange.MailboxAssistants.Assistants.ELC.ElcUserTagInformation.ctor (MailboxSession sesji, słownik ' 2 allAdTags)
na Microsoft.Exchange.MailboxAssistants.Assistants.ELC.ElcUserTagInformation.ctor (MailboxSession sesji)
w Microsoft.Exchange.MailboxAssistants.Assistants.ELC.SysCleanupSubAssistant.BuildMailboxData (MailboxSession mailboxSession)
w Microsoft.Exchange.MailboxAssistants.Assistants.ELC.SysCleanupSubAssistant.Invoke (MailboxSession mailboxSession, MailboxDataForTags i mailboxDataForTags)
na Microsoft.Exchange.MailboxAssistants.Assistants.ELC.ELCAssistant.<> </>c__DisplayClass6.<InvokeInternal>(b__0) w Microsoft.Exchange.Common.IL.ILUtil.DoTryFilterCatch (TryDelegate tryDelegate, FilterDelegate, filterDelegate, CatchDelegate catchDelegate) ".</InvokeInternal>

Przyczyna

Ten problem występuje, ponieważ używa globalnego zakresu niepoprawnie zarządzany Asystent folderów i nie używa identyfikator unikatowy, aby otworzyć skrzynki pocztowej. Dlatego zwracane są dwa obiekty, które mają ten sam adres Simple Mail Transfer Protocol (SMTP) i zarządzany Asystent folderów nie przetwarza skrzynki pocztowej.


Rozwiązanie

Aby rozwiązać ten problem, należy zainstalować następujące pakietu zbiorczego aktualizacji:
2685289 Opis pakietu zbiorczego aktualizacji 3 dla dodatku Service Pack 2 Exchange Server 2010

Stan

Firma Microsoft potwierdziła, że jest to problem w produktach firmy Microsoft wymienionych w sekcji "Dotyczy".

Więcej informacji

Aby uzyskać więcej informacji na temat polecenia Start-ManagedFolderAssistant , przejdź do następującej witryny firmy Microsoft:
Ogólne informacje dotyczące polecenia Start-ManagedFolderAssistant
Aby uzyskać więcej informacji o wdrożeniach programu Exchange multi-tenant przejdź do następującej witryny firmy Microsoft:
Ogólne informacje dotyczące wdrożenia programu Exchange multi-tenant
Aby uzyskać więcej informacji na temat tworzenia organizacji najemcy, przejdź do następującej witryny firmy Microsoft:
Utwórz organizację dzierżawcę

Właściwości

Numer ID artykułu: 2698976 - Ostatnia weryfikacja: 28 czerwca 2012 - Weryfikacja: 2.0
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Exchange Server 2010 Service Pack 2 na następujących platformach
    • Microsoft Exchange Server 2010 Enterprise
    • Microsoft Exchange Server 2010 Standard
Słowa kluczowe: 
kbqfe kbfix kbsurveynew kbexpertiseinter kbmt KB2698976 KbMtpl
Przetłumaczone maszynowo
WAŻNE: Ten artykuł nie został przetłumaczony przez człowieka, tylko przez oprogramowanie do tłumaczenia maszynowego firmy Microsoft. Firma Microsoft oferuje zarówno artykuły tłumaczone przez ludzi, jak i artykuły tłumaczone maszynowo, dzięki czemu każdy użytkownik może uzyskać dostęp do całej zawartości bazy wiedzy Knowledge Base we własnym języku. Prosimy jednak pamiętać, że artykuły przetłumaczone maszynowo nie zawsze są doskonałe. Mogą zawierać błędy słownictwa, składni i gramatyki, przypominające błędy robione przez osoby, dla których język użytkownika nie jest językiem ojczystym. Firma Microsoft nie odpowiada za wszelkie nieścisłości, błędy lub szkody spowodowane nieprawidłowym tłumaczeniem zawartości oraz za wykorzystanie tej zawartości przez klientów. Oprogramowanie do tłumaczenia maszynowego jest często aktualizowane przez firmę Microsoft.
Anglojęzyczna wersja tego artykułu to: 2698976

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com