Servizio Archivio informazioni di Microsoft Exchange potrebbe bloccarsi quando si esegue una ricerca su cassette postali di Exchange in un ambiente Exchange Server 2007

Traduzione articoli Traduzione articoli
Identificativo articolo: 2699574 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

Si supponga che si esegue una ricerca sulle cassette postali in un ambiente Microsoft Exchange Server 2007. In questo caso, il servizio Archivio informazioni di Microsoft Exchange potrebbe bloccarsi. Quando si verifica questo problema, è possibile accedere a cassette postali sul server e il recapito dei messaggi viene ritardato.

Nota
questo problema si verifica anche dopo aver applicato 3 Update Rollup per Exchange Server 2007 Service Pack 3 (SP3).

Cause

Questo problema è causato da un deadlock tra un thread di ricerca e un thread di recapito nel processo Store. exe.

Risoluzione

Per risolvere il problema, installare l'aggiornamento cumulativo seguente:
2734323 Descrizione dell'aggiornamento cumulativo 8 per Exchange Server 2007 Service Pack 3

Informazioni

Per ulteriori informazioni sull'hotfix è incluso in Exchange 2007 RU6 SP3, visitare il seguente sito Web Microsoft:
914533 Il servizio Archivio informazioni di Microsoft Exchange potrebbe bloccarsi in un server Exchange Server 2007


Status

Microsoft ha confermato che questo è un problema nei prodotti Microsoft elencati nella sezione "Si applica a".

Proprietà

Identificativo articolo: 2699574 - Ultima modifica: giovedì 16 agosto 2012 - Revisione: 2.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Exchange Server 2007 Enterprise Edition
  • Microsoft Exchange Server 2007 Standard Edition
Chiavi: 
kbqfe kbsurveynew kbexpertiseinter kbmt KB2699574 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 2699574
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com