メイン コンテンツへスキップ
サポート
Microsoft アカウントでサインイン
サインインまたはアカウントを作成してください。
こんにちは、
別のアカウントを選択してください。
複数のアカウントがあります
サインインに使用するアカウントを選択してください。
英語
申し訳ございません。この記事は、ご利用の言語では用意されていません。

Symptoms

Consider the following scenario:

  • You have a user (use A) whose email address contains a hyphen (-) in a Microsoft Exchange Server 2010 environment.

  • You create a contact that contains a hyphen. The email address of the contact resembles the email address of user A.

  • You create an email message by using Outlook Web App.

  • You type the email address of user A in the To, Cc, or Bcc box.

  • You click the Check Names button.

In this scenario, the email address that you typed is resolved incorrectly to the email address of the contact. Therefore, you send the email message to the wrong recipient unintentionally.

For example, user A’s email address is y-abc@example.com. The contact’s email address is m-abc@example.com. You type y-abc@example.com in Outlook Web App. Then, you click the Check Names button. In this situation, the email address is resolved incorrectly to m-abc@example.com instead of y-abc@example.com.

Cause

This issue occurs because Outlook Web App uses hyphens as word-breakers. Therefore, Ambiguous Name Resolution (ANR) performs ambiguous matching for the email address, and then selects the incorrect email address.

Resolution

To resolve this issue, install the following update rollup:

2706690 Description of Update Rollup 4 for Exchange Server 2010 Service Pack 2

Status

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

ヘルプを表示

その他のオプションが必要ですか?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

この情報は役に立ちましたか?

どのような要因がお客様の操作性に影響しましたか?
[送信] を押すと、Microsoft の製品とサービスの改善にフィードバックが使用されます。 IT 管理者はこのデータを収集できます。 プライバシーに関する声明。

フィードバックをいただき、ありがとうございます。

×