Le service Microsoft Exchange RPC Client Access se bloque au hasard sur un serveur Exchange Server 2010 Client Access qui a activé la fonctionnalité de notification des émetteurs UDP

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Symptômes

Envisagez le scénario suivant :
  • Vous avez mise à jour du correctif cumulatif 3 pour Microsoft Exchange Server 2010 Service Pack 1 (SP1) ou un correctif cumulatif ultérieur installé dans un environnement Microsoft Exchange Server 2010.
  • Vous activez la fonctionnalité de notification push protocole UDP (User Datagram) sur un serveur d'accès Client d'Exchange Server 2010.
  • Pour accéder à une boîte aux lettres à l'aide de Microsoft Office Outlook 2003.
Dans ce scénario, le service Microsoft Exchange RPC Client Access se bloque au hasard sur le serveur d'accès Client. En outre, l'événement suivant est enregistré dans le journal applications :

Nom du journal : Application
Source : MSExchange commun
Date : Date 
ID d'événement : 4999
Catégorie de tâche : général
Niveau : erreur
Mots-clés : classique
Utilisateur : n/A
Ordinateur : Ordinateur 
Description :
Rapport Watson sur le point d'être envoyé pour l'id de processus : ID de processus, avec les paramètres : E12, Type de build, Numéro de versionM.E.RpcClientAccess.Service, M.E.RpcClientAccess.Service, M.E.R.S.RpcServer.SendUdpPacket, S.N.Sockets.SocketException, XXXX, Numéro de version.
ErrorReportingEnabled : True


Remarque : Lorsque ce problème se produit, les utilisateurs qui utilisent Outlook ne peut pas accéder les boîtes aux lettres Exchange Server 2010 pendant une courte période.

Cause

Ce problème se produit car le service d'accès au Client Exchange RPC ne peut pas gérer l'exception SocketException qui peut se produire lorsque le service envoie des notifications de transmission UDP vers Outlook 2003.


Résolution

Pour résoudre ce problème, installez le correctif cumulatif qui est décrite dans l'article suivant dans la Base de connaissances Microsoft :
2685289 Description du correctif cumulatif 3 pour le Service Pack 2 Exchange Server 2010

Statut

Microsoft a confirmé qu'il s'agit d'un problème pour les produits Microsoft répertoriés dans la section « S'applique à ».

Plus d'informations

Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
2009942 Dossiers prennent beaucoup de temps pour mettre à jour lorsqu'un utilisateur Exchange Server 2010 utilise Outlook 2003 en mode en ligne
Pour plus d'informations sur l'exception SocketException, accédez au site Web Microsoft Developer Network (MSDN) suivant :
Classe SocketException

Propriétés

Numéro d'article: 2700705 - Dernière mise à jour: jeudi 31 mai 2012 - Version: 2.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Exchange Server 2010 Service Pack 2 sur le système suivant
    • Microsoft Exchange Server 2010 Enterprise
    • Microsoft Exchange Server 2010 Standard
Mots-clés : 
kbqfe kbfix kbexpertiseinter kbsurveynew kbmt KB2700705 KbMtfr
Traduction automatique
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La version anglaise de cet article est la suivante: 2700705
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