Serviciul de acces clienți Microsoft Exchange RPC crashes întâmplare pe un server de acces clienți Exchange Server 2010 care are activată caracteristica UDP push notificare

Traduceri articole Traduceri articole
ID articol: 2700705 - View products that this article applies to.
Măriți totul | Reduceți totul

SIMPTOME

Luați în considerare următorul scenariu:
  • Aveți 3 set de actualizări pentru Microsoft Exchange Server 2010 pachet Service Pack 1 (SP1) sau un pachet de actualizare ulterioară instalat într-un mediu Microsoft Exchange Server 2010.
  • Activați caracteristica User Datagram Protocol (UDP) push notificare pe un server de acces clienți Exchange Server 2010.
  • Accesați o cutie poștală utilizând Microsoft Office Outlook 2003.
În acest scenariu, serviciul de acces clienți Microsoft Exchange RPC crashes întâmplare pe serverul de acces clienți Microsoft Exchange. În plus, se înregistrează următorul eveniment în Jurnalul de aplicații:

nume de sign-in de log: aplicare
Sursa: MSExchange comune
Data: Data 
ID eveniment: 4999
Task Categorie: General
Nivel: eroare
Cuvinte cheie: Classic
User: n / a
Computer: Computer 
Descriere:
Watson raport despre a fi trimis pentru procesul cu identificator: Procesul cu Identificator, cu parametri: E12, Construi tip, Numărul de versiuneM.E.RpcClientAccess.Service, M.E.RpcClientAccess.Service, M.E.R.S.RpcServer.SendUdpPacket, S.N.Sockets.SocketException, XXXX, Numărul de versiune.
ErrorReportingEnabled: adevărat


Notă Atunci când se produce această problemă, utilizatorii care utilizează Outlook nu pot accesa cutiile poștale Exchange Server 2010 pentru o perioadă scurtă de marcă de timp.

CAUZĂ

Această problemă apare deoarece serviciul de acces clienți Exchange RPC nu poate manipula excep?ia SocketException care pot apărea atunci când Serviciul trimite notificări împinge UDP la Outlook 2003.


REZOLUȚIE

Pentru a rezolva această problemă, instalați set de actualizări descris în următorul articol în bază de cunoștințe Microsoft:
2685289 Descrierea din set de actualizări 3 pentru Exchange Server 2010 pachet Service Pack 2

STARE

Microsoft a confirmat că aceasta este o problemă asociată cu produsele Microsoft enumerate în secțiunea „se aplică la".

INFORMAȚII SUPLIMENTARE

Pentru mai multe informații, faceți clic pe următorul număr de articol pentru a vedea articolul în bază de cunoștințe Microsoft:
2009942 Folderele ia o lungă perioadă de marcă de timp pentru a actualiza atunci când un utilizator Exchange Server 2010 utilizează Outlook 2003 în modul online
Pentru mai multe informații despre excep?ia SocketException, du-te la site web Rețea Microsoft pentru dezvoltatori (MSDN) următoarele:
Clasa SocketException

Proprietă?i

ID articol: 2700705 - Ultima examinare: 31 mai 2012 - Revizie: 2.0
SE APLICĂ LA:
  • Microsoft Exchange Server 2010 Service Pack 2, când se utilizează cu:
    • Microsoft Exchange Server 2010 Enterprise
    • Microsoft Exchange Server 2010 Standard
Cuvinte cheie: 
kbqfe kbfix kbexpertiseinter kbsurveynew kbmt KB2700705 KbMtro
Traducere automată
IMPORTANT: Acest articol a fost tradus de software-ul de traducere automată Microsoft, si nu de un traducător. Microsoft vă oferă atât articole traduse de persoane, cât și articole traduse automat, astfel incat aveti access la toate articolele din Baza noastră de informatii în limba dvs. materna. Totuși, un articol tradus automat nu este întotdeauna perfect. Acesta poate conține greșeli de vocabular, sintaxă sau gramatică, la fel cum un vorbitor străin poate face greșeli vorbind limba dvs. materna. Compania Microsoft nu este responsabilă pentru nici o inexactitate, eroare sau daună cauzată de traducerea necorespunzătoare a conținutului sau de utilizarea traducerii necorespunzătoare de către clienții nostri. De asemenea, Microsoft actualizează frecvent software-ul de traducere automată.
Face?i clic aici pentru a vizualiza versiunea în limba engleză a acestui articol: 2700705

Trimite?i feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com