The screensaver does not start when you perform media connectivity actions in Lync 2010

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Article ID: 2703309 - View products that this article applies to.
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SYMPTOMS

Consider the following scenario:
  • You enable the screensaver, and then you specify a screensaver idle time-out value. 
  • You create a meeting by using Microsoft Lync 2010, and then you share a PowerPoint presentation or a whiteboard in the meeting.
  • You let the computer idle for a time that is longer than the specified screensaver idle time-out value.
In this scenario, the screensaver does not start.

CAUSE

This issue occurs because the media session in Lync 2010 overrides the screensaver configuration. This is an intended behavior in Lync 2010.

RESOLUTION

To resolve this issue, install the following cumulative update:
2701664 Description of the cumulative update package for Lync 2010: June 2012
After the update is installed, the environment administrator must run the following command in Lync Server Management Shell to apply a client policy:
New-CsClientPolicyEntry -Name "UseDefaultWindowsScreenSaverPolicy" –Value "True"

MORE INFORMATION

For more information about the New-CsClientPolicyEntry command, go to the following Microsoft website:
General information about the New-CsClientPolicyEntry command

Properties

Article ID: 2703309 - Last Review: June 16, 2012 - Revision: 2.0
APPLIES TO
  • Microsoft Lync 2010
Keywords: 
kbqfe kbfix kbsurveynew kbexpertisebeginner KB2703309

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