Перейти к основному контенту
Поддержка
Войдите с помощью учетной записи Майкрософт
Войдите или создайте учетную запись.
Здравствуйте,
Выберите другую учетную запись.
У вас несколько учетных записей
Выберите учетную запись, с помощью которой нужно войти.
Английский
К сожалению, эта статья недоступна на вашем языке.

Symptoms

Consider the following scenario:

  • You enable the screensaver, and then you specify a screensaver idle time-out value.

  • You create a meeting by using Microsoft Lync 2010, and then you share a PowerPoint presentation or a whiteboard in the meeting.

  • You let the computer idle for a time that is longer than the specified screensaver idle time-out value.

In this scenario, the screensaver does not start.

Cause

This issue occurs because the media session in Lync 2010 overrides the screensaver configuration. This is an intended behavior in Lync 2010.

Resolution

To resolve this issue, install the following cumulative update:

2701664 Description of the cumulative update package for Lync 2010: June 2012 After the update is installed, the environment administrator must run the following command in Lync Server Management Shell to apply a client policy:

New-CsClientPolicyEntry -Name "UseDefaultWindowsScreenSaverPolicy" –Value "True"

More Information

For more information about the New-CsClientPolicyEntry command, go to the following Microsoft website:

General information about the New-CsClientPolicyEntry command

Нужна дополнительная помощь?

Нужны дополнительные параметры?

Explore subscription benefits, browse training courses, learn how to secure your device, and more.

Communities help you ask and answer questions, give feedback, and hear from experts with rich knowledge.

Были ли сведения полезными?

Что повлияло на вашу оценку?
После нажатия кнопки "Отправить" ваш отзыв будет использован для улучшения продуктов и служб Майкрософт. Эти данные будут доступны для сбора ИТ-администратору. Заявление о конфиденциальности.

Спасибо за ваш отзыв!

×