Article ID: 2703723 - View products that this article applies to.
Expand all | Collapse all

Symptoms

When you send an email message from a shared mailbox, the sent email message remains in your Outbox until you manually perform a Send/Receive operation.

Important This article contains information about how to modify the registry. Make sure that you back up the registry before you modify it. Make sure that you know how to restore the registry if a problem occurs. For more information about how to back up, restore, and modify the registry, click the following article number to view the article in the Microsoft Knowledge Base:
322756 How to back up and restore the registry in Windows

Cause

This problem occurs when all the following conditions are true:
  • Your Outlook profile is configured in online mode (not cached Exchange mode).
  • You have the DelegateSentItemsStyle registry value set to 1.

Workaround

Warning Serious problems might occur if you modify the registry incorrectly by using Registry Editor or by using another method. These problems might require that you reinstall the operating system. Microsoft cannot guarantee that these problems can be solved. Modify the registry at your own risk.

There is no resolution to this problem other than to either switch your profile to cached Exchange mode or set the DelegateSentItemsStyle registry value to zero (0). Additionally, if your mailbox is located on Microsoft Exchange Server 2010 (or later), the Exchange administrator can configure similar behavior on the server.

Note If you set DelegateSentItemsStyle=0 in the registry, email messages that you send from a shared mailbox will be copied to your Sent Items folder and not the Sent Items folder of the shared mailbox.
  • Change the value of DelegateSentItemsStyle to 0 in the registry

    To change the value of DelegateSentItemsStyle to 0 in the registry, follow these steps:
    1. Exit Outlook.
    2. Start Registry Editor.

      In Windows 8 and Windows 8.1

      Swipe in from the right to open the charms, tap or click Search, and then type regedit.exe in the search box. Or, type regedit.exe at the Start screen, and then tap or click regedit in the search results.

      In Windows Vista and Windows 7

      Click Start, type regedit in the Start Search box, and then press Enter. If you are prompted for an administrator password or for confirmation, type the password, or click Allow.

      In Windows XP

      Click Start, click Run, type regedit, and then click OK.

    3. Locate and then select the following registry key:

      HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Outlook\Preferences

      Note In this key path, the placeholder x.0represents 15.0 for Outlook 2013, 14.0 for Outlook 2010, 12.0 for Outlook 2007, and 11.0 for Outlook 2003.

    4. Select the DelegateSentItemsStyle value.
    5. On the Edit menu, click Modify.
    6. Type 0, and then click OK.
    7. Exit Registry Editor.
    8. Start Outlook.
  • Change your profile to cached mode

    If you must have the functionality that is offered by the DelegateSentItemsStyle registry value (=1), your other option is to change your profile from online mode to cached mode.
    • Outlook 2010 or Outlook 2013
      1. On the File tab, click Account Settings, and then click Account Settings.
      2. On the E-mail tab, select your Exchange Server account, click Change, and then enable the Use Cached Exchange Mode option.
      3. Click Next, and then click Finish.
      4. Exit Outlook.
      5. Restart Outlook.
    • Outlook 2007
      1. On the Tools menu, click Account Settings.
      2. On the E-mail tab, click the Exchange Server account, and then click Change.
      3. Under Microsoft Exchange server, click to select the Use Cached Exchange Mode check box.
      4. Click OK.
      5. Exit and restart Outlook.
    • Outlook 2003
      1. On the Tools menu, click E-mail Accounts.
      2. In the E-mail Accounts dialog box, click View or change existing e-mail accounts, and then click Next.
      3. Select the Exchange Server account, and then click Change.
      4. In the E-Mail Accounts dialog box, click to select the Use Cached Exchange Mode check box, and then click Next.
      5. Click OK, and then restart Outlook.
  • Change the Exchange Server 2010 (or later) mailbox configuration

    Update Rollup 4 for Exchange Server 2010 Service Pack 2 introduced a new Exchange PowerShell cmdlet to configure the Sent Items folder to which a message is copied. Because this new feature is handled by the Exchange server, Outlook can be configured for online or cached Exchange mode. However, the Exchange server feature works only if the Outlook DelegateSentItemsStyle registry value is disabled.

    For more information about the Set-MailboxSentItemsConfiguration cmdlet, click the following article number to view the article in the Microsoft Knowledge Base:

    2632409 Messages sent by using the "Send As" and "Send on behalf" permissions are only copied to the Sent Items folder of the sender in an Exchange Server 2010 environment

More information

The DelegateSentItemsStyle registry value is stored in the following location in the Windows registry:

HKEY_CURRENT_USER\Software\Microsoft\Office\x.0\Outlook\Preferences
Note In this registry path, x.0 corresponds to your version of Outlook (Outlook 2003 = 11.0, Outlook 2007 = 12.0, Outlook 2010 = 14.0, Outlook 2013 = 15.0).

The functionality that is provided by the DelegateSentItemsStyle registry value is described in the following articles in the Microsoft Knowledge Base:

959628 Description of the Outlook 2003 hotfix package (Outlook.msp): December 16, 2008
972148 When you send an e-mail message from a shared mailbox in Outlook 2007, the sent message is not saved in the Sent Items folder of the shared mailbox
2181579 Email that you send on behalf of someone is not saved in their Sent Items folder

Properties

Article ID: 2703723 - Last Review: May 21, 2014 - Revision: 11.0
Applies to
  • Microsoft Office Outlook 2003
Keywords: 
KB2703723

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com