Migração ao vivo falhar quando você executar uma migração ao vivo de uma máquina virtual de Hyper-V no Windows Server 2008 R2

Traduções de Artigos Traduções de Artigos
Artigo: 2705759 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Quando você tenta executar uma migração ao vivo de uma máquina virtual de Hyper-V no Windows Server 2008 R2, a migração ao vivo pode falhar. Além disso, um evento semelhante à seguinte é registrado no log de eventos no nó de origem:

Nome de logon: sistema
Fonte: Microsoft-Windows-Hyper-V-High-Availability
Identificação de evento: 21502
Nível: erro
Descrição:
Migração ao vivo 'VMname' não teve êxito na origem.

'VMname' Falha ao migrar. (F42A67DF-E912-4FC7-A867-802ADDE5E0D6 de identificação da máquina Virtual)

A solicitação para uma migração ao vivo da máquina Virtual falhou devido a uma versão de protocolo não suportado no host de destino (F42A67DF-E912-4FC7-A867-802ADDE5E0D6 de identificação da máquina Virtual).

Observação A identificação da máquina virtual neste exemplo é apenas para referência. Quando esse problema ocorre, a identificação é diferente.

Causa

Esse problema ocorre porque o tempo limite interno para tarefas de pré-migração é muito curto. Além disso, o sistema não repetir esta etapa após a migração ao vivo falha.

Resolução

Informações sobre hotfix

Um hotfix compatível está disponível da Microsoft. No entanto, esse hotfix destina-se a corrigir somente o problema descrito neste artigo. Aplica esse hotfix somente aos sistemas que apresentarem o problema descrito neste artigo. Esse hotfix pode receber testes adicionais. Portanto, se esse problema não o prejudicar, recomendamos que aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior deste artigo do Knowledge Base. Se esta seção não aparecer, contate o suporte e Atendimento Microsoft para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicadas a perguntas de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para uma lista completa dos números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site da Microsoft:
http://support.microsoft.com/contactus/?ws=support alguns
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Para aplicar esse hotfix, você deve estar executando o Windows Server 2008 R2 ou Windows Server 2008 R2 Service Pack 1 (SP1).Para obter mais informações sobre como obter um service pack do Windows Server 2008 R2, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
976932Informações sobre o Service Pack 1 para Windows 7 e Windows Server 2008 R2

Informações do registro

Para usar o hotfix, você não precisará alterar o registro.

Requisito de reinicialização

Você deve reiniciar o computador após aplicar esse hotfix.

Informações de substituição do hotfix

Esse hotfix não substitui um hotfix lançado anteriormente.

Informações do arquivo

A versão global deste hotfix instala arquivos que tenham os atributos listados nas tabelas a seguir. As datas e horários desses arquivos estão listados no tempo Universal Coordenado (UTC). As datas e horas desses arquivos no computador local são exibidas em sua hora local com a diferença de horário de verão (DST) atual. Além disso, as datas e horários podem ser alterados quando você executa certas operações nos arquivos.
Observações sobre o arquivo Windows Server 2008 R2
Importante Hotfixes do Windows 7 e hotfixes do Windows Server 2008 R2 estão incluídos nos mesmos pacotes. No entanto, os hotfixes na página solicitação de Hotfix estão listados em ambos os sistemas operacionais. Para solicitar o pacote de hotfix que se aplica a um ou ambos os sistemas operacionais, selecione o hotfix listado em "Windows 7/Windows Server 2008 R2" na página. Sempre consulte a seção "Aplica-se A" nos artigos para determinar o sistema operacional real que cada hotfix se aplica a.
  • Os arquivos que se aplicam a um produto específico, etapa (RTM, SPn) e ramificação (LDR, GDR) do serviço podem ser identificados examinando os números de versão do arquivo conforme mostrado na tabela a seguir:
    Reduzir esta tabelaExpandir esta tabela
    VersãoProdutoMarcoRamificação do serviço
    6.1.760 versão 1.22xxxWindows Server 2008 R2SP1LDR
  • Os arquivos MANIFEST (. manifest) instalados para cada ambiente são listados separadamente na seção "informações de arquivo adicionais para Windows Server 2008 R2". Arquivos de MANIFESTO e segurança associado (. cat) arquivos de catálogo, são extremamente importantes para manter o estado dos componentes atualizados. Os arquivos de catálogo de segurança para o qual os atributos não estiverem listados, são assinados com uma assinatura digital da Microsoft.
Para todas as versões baseadas em x64 do Windows Server 2008 R2
Reduzir esta tabelaExpandir esta tabela
Nome do arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Vmclusres.dll6.1.7601.22034484,35229-Jun-201206: 43x64

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informação

Para obter mais informações sobre a terminologia de atualização de software, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão usada para descrever as atualizações de software Microsoft

Informações de arquivo adicionais

Informações de arquivo adicionais para Windows Server 2008 R2

Arquivos adicionais para todas as versões baseadas em x64 do Windows Server 2008 R2
Reduzir esta tabelaExpandir esta tabela
Nome do arquivoAmd64_79714b37c0d80118a645ae0f9b5a22e1_31bf3856ad364e35_6.1.7601.22034_none_f531df350d79d8f7.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo702
Data (UTC)29-Jun-2012
Hora (UTC)16: 27
PlataformaNão aplicável
Nome do arquivoAmd64_microsoft-hyper-v-clustering_31bf3856ad364e35_6.1.7601.22034_none_0acd18d21575e50a.manifest
Versão do arquivoNão aplicável
Tamanho do arquivo42,561
Data (UTC)29-Jun-2012
Hora (UTC)10: 41
PlataformaNão aplicável

Propriedades

Artigo: 2705759 - Última revisão: 15 de agosto de 2012 - Revisão: 1.0
A informação contida neste artigo aplica-se a:
  • Windows Server 2008 R2 Enterprise
  • Windows Server 2008 R2 Datacenter
  • Windows Server 2008 R2 Standard
Palavras-chave: 
kbautohotfix kbqfe kbhotfixserver kbfix kbexpertiseadvanced kbsurveynew kbmt KB2705759 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 2705759

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com