"Errore SU0325" quando Windows Me Setup È il 10 % completamento

Identificativo articolo: 270593 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

Sintomi

Durante l'installazione di Windows Millennium Edition (Me), l'installazione si quando è completata al 10 % ed è possibile che venga visualizzato il seguente messaggio di errore:
Errore: SU0325, Windows Millennium Impossibile continuare l'installazione
Nota : per perfezionare la ricerca Microsoft Knowledge Base riportato di seguito (gli articoli con prefisso "q" contengono informazioni in inglese), utilizzare parole chiave relative al problema in questione. Se si cercano informazioni per la risoluzione dei problemi non citate in questo articolo, provare a eseguire una nuova ricerca nella Microsoft Knowledge Base utilizzando le parole chiave fornite nel seguente articolo:
242450Come la Microsoft Knowledge Base mediante parole chiave

Cause

Questo problema può essere causato da un file CAB danneggiato copiato sul disco rigido. Il danneggiamento può essere causato da un virus, oppure da problemi hardware, ma è probabile essere causato da un CD graffiato, sporco o danneggiato.

Risoluzione

Per risolvere il problema, provare a eseguire le operazioni seguenti:
  1. Verificare che il computer non sia un virus utilizzando i file di più recenti di firme antivirus per il software antivirus.
  2. Pulire il CD, copiare i file dal CD sul disco rigido e provare a eseguire nuovamente il programma di installazione. Vedere il seguente articolo della Microsoft Knowledge Base per istruzioni su come copiare i file sul disco rigido:

    259252Come copiare file e programmi da un CD in un disco rigido
  3. Ottenere un CD sostitutivo.
Se nessuno di questi suggerimenti consente di risolvere il problema, è necessario contattare il produttore dell'hardware per escludere la possibilità di errori hardware.

Informazioni

Il messaggio di errore "SU0325", visualizzato quando si raggiunge il 10% del processo di installazione, potrebbe essere causato da un file CAB danneggiato. Per verificare ciò, esaminare il file Setuplog.txt. L'ultima riga del file potrebbe contenere quanto segue:
"Impossibile copiare computer su0325" "Fittizio"
Durante la fase di copia dei file, che occupa dal 0% al 10% del processo di installazione di Windows Me, viene creata una copia del supporto di installazione. Tutti i file CAB vengono copiati dal supporto di origine nella cartella C:\Windows\Options\Install. e quindi viene avviata la sostituzione dei file. Il percorso di origine nel Registro di sistema fa riferimento a cartella C:\Windows\Options\Install. Se si esegue l'aggiornamento da Microsoft Windows 95 o Microsoft Windows 98, i file CAB non vengono copiati nella cartella C:\Windows\Options\Install se si sta eseguendo il programma di installazione da una cartella dell'unità C e si sta installando Windows Me sull'unità C.

Proprietà

Identificativo articolo: 270593 - Ultima modifica: sabato 27 gennaio 2007 - Revisione: 1.2
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows Millennium Edition
Chiavi: 
kbmt kberrmsg kbfaq kbprb kbsetup KB270593 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 270593
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.
Dichiarazione di non responsabilità per articoli della Microsoft Knowledge Base su prodotti non più supportati
Questo articolo è stato scritto sui prodotti per cui Microsoft non offre più supporto. L?articolo, quindi, viene offerto ?così come è? e non verrà più aggiornato.

Invia suggerimenti