ID článku: 270670 - Produkty, které se vztahují k tomuto článku.
Informace o rozdílech mezi aplikací Microsoft Outlook Express a Microsoft Outlook e-mailových klientů klepněte na následující číslo článku databáze Microsoft Knowledge Base:
257824 Rozdíly mezi aplikacemi Outlook a Outlook Express
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Souhrn

Tento článek popisuje, jak zálohovat a obnovit následující položky v aplikaci Microsoft Outlook Express:
  • Zprávy
  • Adresář
  • E-mailové účty
  • Diskusní účty
Pokud v aplikaci Outlook Express používáte více identit, opakujte kroky v části "Další informace" pro každou identitu a zálohovaná data odpovídajícím způsobem oddělit. Tento proces usnadní obnovení jednotlivých identit.


Aplikace Outlook Express je e-mailový klient společnosti Microsoft, která je součástí systému Windows XP a Windows 2000. Pro systém Windows XP, Windows Vista a Windows 7 můžete místo toho nainstalovat Windows Live Mail. Naleznete na tomto webu společnosti Microsoft další informace:

Došlo k pokusu o stažení aplikace Outlook Express? Místo toho zkuste Windows Live Mail

Tento článek je určen pro začátečníky až středně pokročilé uživatele počítače.Je pravděpodobně snazší postupujte, pokud si článek nejprve vytisknete.

Další informace

Zálohování položek aplikace Outlook Express

Krok 1: Zkopírujte soubory zpráv do záložní složky

Krok A: Vyhledejte složku úložiště
  1. Spusťte aplikaci Outlook Express.
  2. V nabídce Nástrojea potom klepněte na příkaz Možnosti.
  3. Na kartě Údržba klepněte na tlačítko Složka úložiště.
  4. V dialogovém okně Umístění úložiště Kopírovat umístění úložiště. Postupujte následujícím způsobem
    1. Umístěte ukazatel myši na jednom konci pole ve skupinovém rámečku Úložiště vašich zpráv je umístěno v následující složce .
    2. Stiskněte a podržte levé tlačítko myši a přetáhněte ukazatel myši přes pole Úložiště vašich zpráv je umístěno v následující složce .
    3. Stisknutím kombinace kláves CTRL + C zkopírujte umístění.
  5. Klepněte na tlačítko Stornoa potom klepněte na tlačítko Storno zavřete dialogové okno.
Krok B: zkopírovat obsah složky úložiště
  1. Klepněte na tlačítko Start, klepněte na příkaz Spustit, stiskněte klávesy CTRL + V a klepněte na tlačítko OK.
  2. V nabídce Úpravy klepněte na příkaz Vybrat vše.
  3. V nabídce Úpravy klepněte na příkaz Kopírovata potom zavřete okno.
Krok C: Vytvořte záložní složky
  1. Klepněte pravým tlačítkem na prázdnou oblast na ploše, klepněte na příkaz Novýa klepněte na složku.
  2. Zadejte příkaz Záloha pošty pro název složky a stiskněte klávesu ENTER.
Krok D: vložte obsah složky úložiště do záložní složky
  1. Poklepáním otevřete složku Záloha pošty .
  2. Klepněte pravým tlačítkem myši do okna složku Záloha pošty a klepněte na příkaz Vložit.

Krok 2: Export adresáře do souboru CSV

Důležité Ujistěte se, že při tomto postupu v aplikaci Outlook Express používáte více identit.

Aplikace Microsoft Outlook Express 5.x a Microsoft Outlook Express 6.0 používat soubor adresáře systému Windows (WAB) k ukládání dat adresáře. Individuální údaje pro každou identitu je uložen ve složce podle uživatelského jména v rámci soubor WAB, který bude použit.

Chcete-li exportovat data do souboru CSV, přihlaste se určitou identitou je jediný způsob, jak oddělit data adresáře pro různé identity. Pokud je soubor WAB oddělen od uživatelských identit, data lze exportovat pouze jako celek. Data v tomto případě nelze exportovat po složkách.

Existuje jiný důvod pro export souboru WAB do souboru CSV. Pokud soubor WAB není exportován do souboru CSV, ale soubor WAB sdílen s aplikací Microsoft Outlook, adresy jsou uloženy v souboru osobních složek (PST) v aplikaci Outlook. Při exportu souboru do souboru CSV pomocí nabídky soubor v aplikaci Outlook Express, jsou exportovány správné kontakty. Pokud je adresář sdílen s aplikací Outlook, můžete exportovat z adresáře nelze použít možnost nabídky soubor . Tato možnost je k dispozici.

Export adresáře do souboru CSV, postupujte takto:
  1. V nabídce soubor klepněte na příkaz Exportovata klepněte na příkaz Adresář.
  2. Klepněte na Textový soubor (hodnoty oddělené čárkou)a potom klepněte na příkaz Exportovat.
  3. Klepněte na tlačítko Procházet.
  4. Vyberte složku Záloha pošty , který jste vytvořili.
  5. Do pole Název souboru zadejte Záloha adresářea potom klepněte na tlačítko Uložit.
  6. Klepněte na tlačítko Další.
  7. Zaškrtněte políčka u polí, která chcete exportovat a klepněte na tlačítko Dokončit.
  8. Klepněte na tlačítko OKa potom klepněte na tlačítko Zavřít.

Krok 3: Exportujte poštovního účtu do souboru

  1. V nabídce Nástroje klepněte na příkaz účty.
  2. Na kartě Pošta klepněte na poštovní účet, který chcete exportovat a potom klepněte na příkaz Exportovat.
  3. V poli Uložit do vyberte složku Záloha pošty a klepněte na tlačítko Uložit.
  4. Tyto kroky opakujte pro každý poštovní účet, který chcete exportovat.
  5. Klepněte na tlačítko Zavřít.

Krok 4: Exportujte diskusního účtu do souboru

  1. V nabídce Nástroje klepněte na příkaz účty.
  2. Na kartě příspěvky klepněte na diskusní účet, který chcete exportovat a potom klepněte na příkaz Exportovat.
  3. V poli Uložit do vyberte složku Záloha pošty a klepněte na tlačítko Uložit.
  4. Tyto kroky opakujte pro každý diskusní účet, který chcete exportovat.
  5. Klepněte na tlačítko Zavřít.

Obnovení položky aplikace Outlook Express

Poznámka: Chcete-li obnovit položky, pokud v aplikaci Outlook Express používáte více identit, je třeba znovu vytvořit identity před provedením těchto kroků. Jednotlivé kroky opakujte podle potřeby pro každou identitu.

Krok 1: Import zpráv ze záložní složky

  1. V nabídce soubor přejděte na příkaz importovata klepněte na položku zprávy.
  2. V seznamu Vyberte e-mailovou aplikaci, ze které chcete importovat klepněte na položku Microsoft Outlook Express 5 nebo Microsoft Outlook Express 6a potom klepněte na tlačítko Další.
  3. Klepněte na tlačítko Importovat poštu z aplikace Outlook Express 5 úložiště adresáře nebo adresáře úložiště Importovat poštu z aplikace Outlook Express 6a potom klepněte na tlačítko OK.
  4. Klepněte na tlačítko Procházeta potom klepněte na složku Záloha pošty .
  5. Klepněte na tlačítko OKa potom klepněte na tlačítko Další.
  6. Klepněte na všechny složky, klepněte na tlačítko Dalšía potom klepněte na tlačítko Dokončit.

Krok 2: Import souboru adresáře

  1. V nabídce soubor klepněte na tlačítko importovata potom klepněte na Jiný adresář.
  2. Klepněte na Textový soubor (hodnoty oddělené čárkou)a potom klepněte na tlačítko importovat.
  3. Klepněte na tlačítko Procházet.
  4. Vyberte složku Záloha pošty , klepněte na soubor address book backup.csv a potom klepněte na tlačítko Otevřít.
  5. Klepněte na tlačítko Dalšía potom klepněte na tlačítko Dokončit.
  6. Klepněte na tlačítko OKa potom klepněte na tlačítko Zavřít.

Krok 3: Import souboru poštovního účtu

  1. V nabídce Nástroje klepněte na příkaz účty.
  2. Na kartě Pošta klepněte na tlačítko importovat.
  3. V rozevíracím seznamu Oblast hledání vyberte složku Záloha pošty .
  4. Klepněte na poštovní účet, který chcete importovat a klepněte na tlačítko Otevřít.
  5. Tyto kroky opakujte pro každý poštovní účet, který chcete importovat.
  6. Klepněte na tlačítko Zavřít.

Krok 4: Import souboru diskusního účtu

  1. V nabídce Nástroje klepněte na příkaz účty.
  2. Na kartě příspěvky klepněte na tlačítko importovat.
  3. V rozevíracím seznamu Oblast hledání vyberte složku Záloha pošty .
  4. Klepněte na diskusní účet, který chcete importovat a klepněte na tlačítko Otevřít.
  5. Tyto kroky opakujte pro každý diskusní účet, který chcete importovat.
  6. Klepněte na tlačítko Zavřít.

Jak zachovat seznam blokovaných uživatelů a dalších pravidel e-mailu

Další informace o zachování seznamu blokovaných uživatelů a dalších pravidel e-mailu klepněte na následující číslo článku databáze Microsoft Knowledge Base:
276511 Jak zálohovat a obnovit seznam blokovaných uživatelů Express Outlook a dalších pravidel pro poštu

Vlastnosti

ID článku: 270670 - Poslední aktualizace: 19. listopadu 2013 - Revize: 2.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Outlook Express 6.0
  • Microsoft Outlook Express 6.0 na těchto platformách
    • Microsoft Windows Millennium Edition
Klíčová slova: 
kbexpertisebeginner kbexpertiseinter kbtshoot kbceip kbhowto kbmt KB270670 KbMtcs
Strojově přeložený článek
DŮLEŽITÉ: Tento článek je přeložen pomocí softwaru na strojový překlad Microsoft. Nepřesný či chybný překlad lze opravit prostřednictvím technologie Community Translation Framework (CTF). Microsoft nabízí strojově přeložené, komunitou dodatečně upravované články, a články přeložené lidmi s cílem zajistit přístup ke všem článkům v naší znalostní bázi ve více jazycích. Strojově přeložené a dodatečně upravované články mohou obsahovat chyby ve slovníku, syntaxi a gramatice. Společnost Microsoft není odpovědná za jakékoliv nepřesnosti, chyby nebo škody způsobené nesprávným překladem obsahu nebo jeho použitím našimi zákazníky. Více o CTF naleznete na http://support.microsoft.com/gp/machine-translation-corrections/cs.
Projděte si také anglickou verzi článku: 270670

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com