Αναγν. άρθρου: 270670 - Δείτε τα προϊόντα στα οποία αναφέρεται το συγκεκριμένο άρθρο.
Για πληροφορίες σχετικά με τις διαφορές μεταξύ του Microsoft Outlook Express και προγράμματα-πελάτες ηλεκτρονικού ταχυδρομείου του Microsoft Outlook, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft:
257824 Διαφορές μεταξύ του Outlook και το Outlook Express
Ανάπτυξη όλων | Σύμπτυξη όλων

Σε αυτήν τη σελίδα

Περίληψη

Αυτό το άρθρο περιγράφει τον τρόπο δημιουργίας αντιγράφων ασφαλείας και επαναφοράς των ακόλουθων στοιχείων στο Microsoft Outlook Express:
  • Μηνύματα
  • Το βιβλίο διευθύνσεων
  • Λογαριασμοί αλληλογραφίας
  • Λογαριασμοί συζητήσεων
Εάν χρησιμοποιείτε πολλές ταυτότητες στο Outlook Express, επαναλάβετε τα βήματα στην ενότητα "Περισσότερες πληροφορίες" για κάθε ταυτότητα και διαχωρίστε ανάλογα τα δεδομένα αντιγράφων ασφαλείας. Αυτή η διαδικασία θα διευκολύνει την επαναφορά κάθε ταυτότητας.


Το Outlook Express είναι ένα πρόγραμμα-πελάτη του ηλεκτρονικού ταχυδρομείου από τη Microsoft που συνοδεύουν τα Windows XP και των Windows 2000. Για τα Windows XP, Windows Vista και για Windows 7, ενδέχεται να θέλετε να εγκαταστήσετε το Windows Live Mail αντί για αυτό. Ανατρέξτε σε αυτή τοποθεσία Web της Microsoft για περισσότερες πληροφορίες:

Προσπαθεί να κάνει λήψη του Outlook Express; Δοκιμάστε, Εναλλακτικά, αλληλογραφία του Windows Live

Το άρθρο αυτό προορίζεται για αρχάριους έως μέσους χρήστες υπολογιστών.Ίσως είναι ευκολότερο να ακολουθήσετε τα βήματα εάν εκτυπώσετε πρώτα αυτό το άρθρο.

Περισσότερες πληροφορίες

Τρόπος δημιουργίας αντιγράφων ασφαλείας στοιχείων του Outlook Express

Βήμα 1: Αντιγραφή αρχείων μηνυμάτων σε ένα φάκελο αντιγράφων ασφαλείας

Βήμα A: εντοπίστε το φάκελο αποθήκευσης
  1. Κάντε εκκίνηση του Outlook Express
  2. Κάντε κλικ στο κουμπί Εργαλείακαι, στη συνέχεια, κάντε κλικ στο κουμπί Επιλογές.
  3. Στην καρτέλα " Συντήρηση ", κάντε κλικ στο Φάκελο αποθήκευσης.
  4. Στο παράθυρο διαλόγου Αποθήκευση θέση , αντιγράψτε τη θέση αποθήκευσης. Για να το κάνετε αυτό, ακολουθήστε τα εξής βήματα:
    1. Τοποθετήστε το δείκτη του ποντικιού σε ένα άκρο του πλαισίου κάτω από το πλαίσιο σας χώρο αποθήκευσης προσωπικών μηνυμάτων βρίσκεται στον ακόλουθο φάκελο .
    2. Πατήστε και κρατήστε πατημένο το αριστερό κουμπί του ποντικιού και, στη συνέχεια, σύρετε το δείκτη του ποντικιού κατά μήκος του πλαισίου σας χώρο αποθήκευσης προσωπικών μηνυμάτων βρίσκεται στον ακόλουθο φάκελο .
    3. Πιέστε το συνδυασμό πλήκτρων CTRL + C για να αντιγράψετε τη θέση.
  5. Κάντε κλικ στην επιλογή Άκυροκαι, στη συνέχεια, κάντε κλικ στο κουμπί Άκυρο για να κλείσετε το πλαίσιο διαλόγου.
Βήμα B: αντίγραφο των περιεχομένων του φακέλου αποθήκευσης
  1. Κάντε κλικ στο κουμπί Έναρξη, επιλέξτε Εκτέλεση, πιέστε το συνδυασμό πλήκτρων CTRL + V και, στη συνέχεια, κάντε κλικ στο κουμπί OK.
  2. Στο μενού Επεξεργασία , κάντε κλικ στο κουμπί Επιλογή όλων.
  3. Στο μενού Επεξεργασία , κάντε κλικ στο κουμπί Αντιγραφήκαι, στη συνέχεια, κλείστε το παράθυρο.
Βήμα C: δημιουργήσετε ένα φάκελο αντιγράφων ασφαλείας
  1. Κάντε δεξιό κλικ σε οποιαδήποτε κενή περιοχή στην επιφάνεια εργασίας σας, κάντε κλικ στην επιλογή Δημιουργίακαι, στη συνέχεια, κάντε κλικ στο φάκελο.
  2. Τύπος Αντίγραφο ασφαλείας αλληλογραφίας για το όνομα του φακέλου και, στη συνέχεια, πιέστε το πλήκτρο ENTER.
Βήμα D: επικολλήστε τα περιεχόμενα του φακέλου αποθήκευσης στο φάκελο αντιγράφων ασφαλείας
  1. Κάντε διπλό κλικ στο φάκελο " Αντίγραφο ασφαλείας αλληλογραφίας " για να το ανοίξετε.
  2. Κάντε δεξιό κλικ μέσα στο παράθυρο του φακέλου " Αντίγραφο ασφαλείας αλληλογραφίας " και, στη συνέχεια, κάντε κλικ στην εντολή Επικόλληση.

Βήμα 2: Εξαγωγή του βιβλίου διευθύνσεων σε ένα αρχείο .csv

Σημαντικό Βεβαιωθείτε ότι μπορείτε να ακολουθήσετε αυτό το βήμα εάν χρησιμοποιείτε πολλές ταυτότητες στο Outlook Express.

Microsoft Outlook Express 5.x και το Microsoft Outlook Express 6.0, χρησιμοποιήστε ένα αρχείο βιβλίου διευθύνσεων των Windows (.wab) για την αποθήκευση δεδομένων του βιβλίου διευθύνσεων. Τα δεδομένα για κάθε αναγνωριστικό αποθηκεύονται σε ένα φάκελο με το όνομα χρήστη, μέσα στο αρχείο .wab που χρησιμοποιείται.

Ο μόνος τρόπος για να διαχωρίσετε τα δεδομένα του βιβλίου διευθύνσεων για διαφορετικές ταυτότητες είναι η εξαγωγή των δεδομένων σε ένα αρχείο .csv ενώ είστε συνδεδεμένοι ως συγκεκριμένη ταυτότητα. Εάν το αρχείου .wab τις ταυτότητες των χρηστών, τα δεδομένα μπορούν να εξαχθούν μόνο συνολικά. Στην περίπτωση αυτή, τα δεδομένα δεν μπορούν να εξαχθούν ανά φάκελο.

Υπάρχει ένας άλλος λόγος για την εξαγωγή του αρχείου .wab σε ένα αρχείο .csv. Εάν το αρχείο .wab δεν εξάγονται σε ένα αρχείο .csv, αλλά το αρχείο .wab που είναι κοινόχρηστος με το Microsoft Outlook, οι διευθύνσεις αποθηκεύονται στο αρχείο προσωπικών φακέλων (.pst) στο Outlook. Κατά την εξαγωγή του αρχείου σε ένα αρχείο .csv, χρησιμοποιώντας το μενού " αρχείο " στο Outlook Express, γίνεται εξαγωγή των σωστών επαφών. Ωστόσο, εάν το βιβλίο διευθύνσεων είναι κοινόχρηστο με το Outlook, δεν μπορείτε να χρησιμοποιήσετε την επιλογή μενού αρχείο εξαγωγής από το βιβλίο διευθύνσεων. Αυτή η επιλογή δεν είναι διαθέσιμη.

Για να εξαγάγετε το βιβλίο διευθύνσεων σε ένα αρχείο .csv, ακολουθήστε τα εξής βήματα:
  1. Στο μενού αρχείο , κάντε κλικ στην επιλογή Εξαγωγήκαι, στη συνέχεια, κάντε κλικ στο Βιβλίο διευθύνσεων.
  2. Κάντε κλικ στο Αρχείο κειμένου (τιμές διαχωρισμένες με κόμμα)και, στη συνέχεια, κάντε κλικ στην επιλογή Εξαγωγή.
  3. Κάντε κλικ στο κουμπί Αναζήτηση.
  4. Επιλέξτε το φάκελο " Αντίγραφο ασφαλείας αλληλογραφίας " που δημιουργήσατε.
  5. Στο πλαίσιο Όνομα αρχείου , πληκτρολογήστε αντίγραφο ασφαλείας βιβλίου διευθύνσεων, και στη συνέχεια κάντε κλικ στο κουμπί Αποθήκευση.
  6. Κάντε κλικ στο κουμπί Επόμενο.
  7. Κάντε κλικ για να επιλέξετε τα πλαίσια ελέγχου για τα πεδία που θέλετε να εξαγάγετε και, στη συνέχεια, κάντε κλικ στο κουμπί Τέλος.
  8. Κάντε κλικ στο κουμπί OKκαι, στη συνέχεια, κάντε κλικ στο κουμπί Κλείσιμο.

Βήμα 3: Εξαγωγή του λογαριασμού αλληλογραφίας σε ένα αρχείο

  1. Στο μενού Εργαλεία , κάντε κλικ στην επιλογή Λογαριασμοί.
  2. Στην καρτέλα " Αλληλογραφία ", κάντε κλικ στο λογαριασμό αλληλογραφίας που θέλετε να εξαγάγετε και, στη συνέχεια, κάντε κλικ στην επιλογή Εξαγωγή.
  3. Στο πλαίσιο Αποθήκευση σε , επιλέξτε το φάκελο Αντιγράφων ασφαλείας του ηλεκτρονικού ταχυδρομείου και, στη συνέχεια, κάντε κλικ στο κουμπί Αποθήκευση.
  4. Επαναλάβετε τα βήματα αυτά για κάθε λογαριασμό αλληλογραφίας που θέλετε να εξαγάγετε.
  5. Κάντε κλικ στο κουμπί Κλείσιμο.

Βήμα 4: Εξαγωγή του λογαριασμού συζητήσεων σε ένα αρχείο

  1. Στο μενού Εργαλεία , κάντε κλικ στην επιλογή Λογαριασμοί.
  2. Στην καρτέλα " Συζητήσεις ", κάντε κλικ στο λογαριασμό συζητήσεων που θέλετε να εξαγάγετε και, στη συνέχεια, κάντε κλικ στην επιλογή Εξαγωγή.
  3. Στο πλαίσιο Αποθήκευση σε , επιλέξτε το φάκελο Αντιγράφων ασφαλείας του ηλεκτρονικού ταχυδρομείου και, στη συνέχεια, κάντε κλικ στο κουμπί Αποθήκευση.
  4. Επαναλάβετε τα βήματα αυτά για κάθε λογαριασμό συζητήσεων που θέλετε να εξαγάγετε.
  5. Κάντε κλικ στο κουμπί Κλείσιμο.

Τρόπος επαναφοράς στοιχείων του Outlook Express

Σημείωση Για να επαναφέρετε στοιχεία όταν χρησιμοποιείτε πολλές ταυτότητες στο Outlook Express, ίσως χρειαστεί να δημιουργήσετε εκ νέου τις ταυτότητες, πριν να ακολουθήσετε αυτά τα βήματα. Επαναλάβετε κάθε βήμα, ανάλογα με τις ανάγκες για κάθε ταυτότητα.

Βήμα 1: Εισαγωγή μηνυμάτων από το φάκελο αντιγράφων ασφαλείας

  1. Στο μενού " αρχείο ", επιλέξτε Εισαγωγήκαι, στη συνέχεια, κάντε κλικ στην επιλογή μηνύματα.
  2. Στο πλαίσιο Επιλέξτε ένα πρόγραμμα ηλεκτρονικού ταχυδρομείου για την εισαγωγή από , κάντε κλικ στην επιλογή Microsoft Outlook Express 5 ή Microsoft Outlook Express 6και, στη συνέχεια, κάντε κλικ στο κουμπί Επόμενο.
  3. Κάντε κλικ στην επιλογή Εισαγωγή αλληλογραφίας από an OE5 αποθήκευσης καταλόγου ή Εισαγωγή αλληλογραφίας από μια OE6 αποθήκευσης καταλόγουκαι, στη συνέχεια, κάντε κλικ στο κουμπί OK.
  4. Κάντε κλικ στο κουμπί Αναζήτησηκαι στη συνέχεια κάντε κλικ στο φάκελο Αντίγραφο ασφαλείας αλληλογραφίας .
  5. Κάντε κλικ στο κουμπί OKκαι, στη συνέχεια, κάντε κλικ στο κουμπί Επόμενο.
  6. Κάντε κλικ στο κουμπί όλους τους φακέλους, κάντε κλικ στο κουμπί Επόμενοκαι, στη συνέχεια, κάντε κλικ στο κουμπί Τέλος.

Βήμα 2: Εισαγάγετε το αρχείο του βιβλίου διευθύνσεων

  1. Στο μενού αρχείο , κάντε κλικ στην επιλογή Εισαγωγήκαι, στη συνέχεια, κάντε κλικ στην επιλογή Άλλο βιβλίο διευθύνσεων.
  2. Κάντε κλικ στο Αρχείο κειμένου (τιμές διαχωρισμένες με κόμμα)και, στη συνέχεια, κάντε κλικ στην επιλογή Εισαγωγή.
  3. Κάντε κλικ στο κουμπί Αναζήτηση.
  4. Επιλέξτε το φάκελο Αντίγραφο ασφαλείας αλληλογραφίας , κάντε κλικ στο αρχείο backup.csv βιβλίο διευθύνσεων και, στη συνέχεια, κάντε κλικ στο κουμπί Άνοιγμα.
  5. Κάντε κλικ στο κουμπί Επόμενοκαι στη συνέχεια κάντε κλικ στο κουμπί Τέλος.
  6. Κάντε κλικ στο κουμπί OKκαι, στη συνέχεια, κάντε κλικ στο κουμπί Κλείσιμο.

Βήμα 3: Εισαγάγετε το αρχείο λογαριασμού αλληλογραφίας

  1. Στο μενού Εργαλεία , κάντε κλικ στην επιλογή Λογαριασμοί.
  2. Στην καρτέλα " Αλληλογραφία ", κάντε κλικ στο κουμπί " Εισαγωγή".
  3. Στο πλαίσιο Διερεύνηση σε , επιλέξτε το φάκελο Αντίγραφο ασφαλείας αλληλογραφίας .
  4. Κάντε κλικ στο λογαριασμό αλληλογραφίας που θέλετε να εισαγάγετε και, στη συνέχεια, κάντε κλικ στο κουμπί Άνοιγμα.
  5. Επαναλάβετε τα βήματα αυτά για κάθε λογαριασμό αλληλογραφίας που θέλετε να εισαγάγετε.
  6. Κάντε κλικ στο κουμπί Κλείσιμο.

Βήμα 4: Εισαγάγετε το αρχείο λογαριασμού ομάδας συζήτησης

  1. Στο μενού Εργαλεία , κάντε κλικ στην επιλογή Λογαριασμοί.
  2. Στην καρτέλα " Συζητήσεις ", κάντε κλικ στο κουμπί " Εισαγωγή".
  3. Στο πλαίσιο Διερεύνηση σε , επιλέξτε το φάκελο Αντίγραφο ασφαλείας αλληλογραφίας .
  4. Κάντε κλικ στο λογαριασμό συζητήσεων που θέλετε να εισαγάγετε και, στη συνέχεια, κάντε κλικ στο κουμπί Άνοιγμα.
  5. Επαναλάβετε τα βήματα αυτά για κάθε λογαριασμό συζητήσεων που θέλετε να εισαγάγετε.
  6. Κάντε κλικ στο κουμπί Κλείσιμο.

Τρόπος διατήρησης της λίστας αποκλεισμένων αποστολέων και άλλων κανόνων ηλεκτρονικού ταχυδρομείου

Για περισσότερες πληροφορίες σχετικά με τον τρόπο διατήρησης της λίστας αποκλεισμένων αποστολέων και άλλων κανόνων ηλεκτρονικού ταχυδρομείου, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft:
276511 Τρόπος δημιουργίας αντιγράφων ασφαλείας και επαναφοράς της λίστας αποκλεισμένων αποστολέων του Outlook Express καθώς και άλλων κανόνων αλληλογραφίας

Ιδιότητες

Αναγν. άρθρου: 270670 - Τελευταία αναθεώρηση: Τρίτη, 19 Νοεμβρίου 2013 - Αναθεώρηση: 2.0
Οι πληροφορίες σε αυτό το άρθρο ισχύουν για:
  • Microsoft Outlook Express 6.0
  • Microsoft Outlook Express 6.0 στις ακόλουθες πλατφόρμες
    • Microsoft Windows Millennium Edition
Λέξεις-κλειδιά: 
kbexpertisebeginner kbexpertiseinter kbtshoot kbceip kbhowto kbmt KB270670 KbMtel
Μηχανικά μεταφρασμένο
ΣΗΜΑΝΤΙΚΟ: Αυτό το άρθρο έχει μεταφραστεί χρησιμοποιώντας λογισμικό μηχανικής μετάφρασης της Microsoft και μπορείτε να το διορθώσετε χρησιμοποιώντας την τεχνολογία Community Translation Framework (CTF) (Πλαίσιο μετάφρασης κοινότητας). Η Microsoft παρέχει μηχανική μετάφραση, επεξεργασία μετά τη μηχανική μετάφραση από την κοινότητα και άρθρα μεταφρασμένα από επαγγελματίες προκειμένου να έχετε πρόσβαση σε όλα τα άρθρα της Γνωσιακής βάσης σε πολλές γλώσσες. Τα άρθρα μηχανικής μετάφρασης και αυτά που επεξεργάζονται ύστερα από μηχανική μετάφραση ενδέχεται να περιέχουν σφάλματα στο λεξιλόγιο, στη σύνταξη ή/και στη γραμματική. Η Microsoft δεν φέρει καμία ευθύνη για τυχόν ανακρίβειες, σφάλματα ή ζημίες που προκύψουν λόγω τυχόν παρερμηνειών στη μετάφραση του περιεχομένου ή χρήσης του από τους πελάτες μας. Για περισσότερες πληροφορίες σχετικά με το CTF, μεταβείτε στην τοποθεσία http://support.microsoft.com/gp/machine-translation-corrections/el.
Η αγγλική έκδοση αυτού του άρθρου είναι η ακόλουθη: 270670

Αποστολή σχολίων

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com