MOSDAL サポート ツールキットを実行後、"Metadata Exchange (MEX) address for AD FS could not be accessed." (AD FS でのメタデータ Exchange (MEX) アドレスにアクセスできませんでした) というエラーが表示される

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文書番号: 2707329 - 対象製品
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現象

Microsoft Online Services Diagnostics and Logging (MOSDAL) サポート ツールキットを実行後、Active Directory Federation Services (AD FS) の診断ログである\Admin_Applications\SSO_Diagnostic_Tests\ADFSDiagnostic.txt で、次のエラー メッセージが表示されます。
The Metadata Exchange (MEX) address for AD FS could not be accessed.
(参考訳: AD FS でのメタデータ Exchange (MEX) アドレスにアクセスできませんでした)

また、シングル サインオン (SSO) が有効な ID 資格情報で Office 365 にサインインすると、以下の現象が生じることがあります。
  • AD FS?に接続する際に、"Page not found" と表示されます 。

原因

この問題は、以下のいずれかの状況に当てはまる場合に生じることがあります。
  • DNS が AD FS?サービス名を解決できない。
  • AD FS?MEX アドレスが変更されたにも関わらず、AD FS?構成のメタデータが Microsoft Online 認証サービスに更新されていない。

解決方法

この問題を解決するには、状況に応じ、以下のいずれかの方法を使用します。

方法 1: クライアントにおける接続性の問題のトラブルシューティング

クライアント コンピューターのネットワーク接続の問題を特定し解決するには、以下の Microsoft Knowledge Base 資料を参照してください。
2637629 「Office 365 リッチ クライアントの認証を制限するコンピューターの問題をトラブルシューティングする方法」

方法 2: AD FS?サービス エンドポイント構成の Microsoft Online Services への更新

AD FS?サービス エンドポイント構成のメタデータが Microsoft Online 認証サービスに更新されていることを確認するには、以下の Microsoft Knowledge Base 資料中の「Office 365フェデレーション ドメインの構成を更新する方法」セクションを参照してください。 ?
2647048 「Office 365 フェデレーション ドメインの構成を更新または修正する方法」

詳細

その他トピックは、Office 365 コミュニティ Web サイトを参照してください。または、Azure Active Directory フォーラム Web サイトを参照してください。
注意 : これは、マイクロソフトのサポート組織内で直接作成された "緊急公開" の資料です。 この資料には、確認中の問題に関する現状ベースの情報が記載されています。 情報提供のスピードを優先するため、資料には誤植が含まれる可能性があり、予告なしに随時改定される場合があります。 その他の考慮事項については、使用条件を参照してください。

プロパティ

文書番号: 2707329 - 最終更新日: 2014年6月26日 - リビジョン: 8.0
この資料は以下の製品について記述したものです。
  • Microsoft Office 365 for enterprises (pre-upgrade)
  • Microsoft Office 365 for education? (pre-upgrade)
  • Microsoft Office 365
  • Microsoft Azure
  • Microsoft Azure Recovery Services
  • CRM Online via Office 365 E Plans
  • Office 365 Identity Management
キーワード:?
o365 o365e o365a mosdal4.5 o365062011 pre-upgrade o365022013 after upgrade o365m KB2707329
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