"Metadáta výmena (MEX) adresa pre AD FS nie je prístupná" chyba po spustení MOSDAL podporu Toolkit

Preklady článku Preklady článku
ID článku: 2707329 - Zobraziť produkty, ktorých sa tento článok týka.
Rozbaliť všetko | Zbaliť všetko

PROBLÉM

Po spustení programu Microsoft Online služby diagnostika a zapisovanie do denníka (MOSDAL) podpora Toolkit, Active Directory Federation Services (ADFS) (AD FS) Diagnostika log ukazuje nasledujúca chyba:
Metadáta výmena (MEX) adresa pre AD FS nie je prístupná.
Poznámka: Tento denník sa nachádza na Admin_Applications\SSO_Diagnostic_Tests\ADFSDiagnostic.txt.

Navyše, po prihlásení k službe Microsoft cloud Office 365, Microsoft Azure alebo Windows Intune pomocou združeného účet, môže prijímať "Page not found" pri pokuse pripojiť na AD FS.

PRÍČINA

Tento problém sa môže vyskytnúť, ak platí niektorá z nasledujúcich podmienok:
  • Server DNS nemôže preložiť názov služby AD FS.
  • AD FS MEX adresa sa zmenila, ale AD FS konfigurácie metaúdajov nebola aktualizovaná systému overovania Azure služby Active Directory (azúrovo reklamy).

RIEŠENIE

Ak chcete vyriešiť tento problém, použite jednu z nasledujúcich metód, ako vašej situácii najvhodnejší.

Metóda 1: Klient Riešenie problémov s pripojením

Identifikovať a vyriešiť problémy, ktoré spôsobujú klientsky počítač problémy s pripojením k sieti, pozri nasledujúci článok Microsoft Knowledge Base:
2637629Riešenie problémov s non-browser aplikácie, ktoré nemôžem sa prihlásiť do Office 365, Azure alebo Windows Intune

Metóda 2: Uistite sa, že konfiguráciu služby koncový bod AD FS je aktualizovaný na systém overovania azúrovo reklamy

Uistite sa, že AD FS službu endpoint konfigurácie metaúdajov sa aktualizuje k systému overovania azúrovo reklamy, nájdete v časti "Ako aktualizovať konfiguráciu Office 365 združená doména" nasledujúceho článku databázy Microsoft Knowledge Base:
2647048Ako aktualizovať alebo opraviť nastavenia združenú doménu v Office 365, Azure alebo Windows Intune

ĎALŠIE INFORMÁCIE

Potrebujete ešte pomoc? Prejdite na Komunita používateľov balíka Office 365 webové stránky alebo Azure služby Active Directory Fórum .

Vlastnosti

ID článku: 2707329 - Posledná kontrola: 24. júna 2014 - Revízia: 12.0
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Microsoft Azure
  • Microsoft Office 365
  • Microsoft Office 365 for enterprises (pre-upgrade)
  • Microsoft Office 365 for education  (pre-upgrade)
  • CRM Online via Office 365 E Plans
  • Microsoft Azure Recovery Services
  • Office 365 Identity Management
Kľúčové slová: 
o365 o365a mosdal4.5 o365062011 pre-upgrade o365m o365022013 after upgrade o365e kbmt KB2707329 KbMtsk
Strojovo preložené
DÔLEŽITÉ: Tento článok je preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft a možno ho opraviť prostredníctvom technológie Community Translation Framework (CTF). Microsoft ponúka strojovo preložené články, články upravené komunitou aj články preložené prekladateľmi, aby zabezpečil prístup ku všetkým článkom databázy Knowledge Base vo viacerých jazykoch. Strojovo preložené články aj upravené články môžu obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky. Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené neprávnym prekladom obsahu alebo jeho použitím zo strany našich zákazníkov. Ďalšie informácie o technológii CTF nájdete na lokalite http://support.microsoft.com/gp/machine-translation-corrections/sk.
Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem: 2707329

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com