MOSDAL destek Toolkit çalıştırdıktan sonra "AD FS için meta veri değişimi (MEX) adresine erişilemiyor" hata

Makale çevirileri Makale çevirileri
Makale numarası: 2707329 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

SORUN

Sonra Microsoft Çevrimiçi Hizmetler tanılama ve günlüğü (MOSDAL) destek Toolkit çalıştırmak, Active Directory Federasyon Hizmetleri (AD FS) tanılama günlük aşağıdaki hata gösterir:
AD FS için meta veri değişimi (MEX) adresine erişilemiyor.
Not Bu günlük Admin_Applications\SSO_Diagnostic_Tests\ADFSDiagnostic.txt bulunur.

Office 365, Microsoft Azure veya Windows Intune gibi Microsoft bulut hizmetinize federe bir hesabı kullanarak oturum açtıktan sonra buna ek olarak, bir "Sayfa bulunamadı" alabileceğiniz AD FS bağlanmaya çalıştığınızda.

NEDEN

Bu sorun, aşağıdaki koşullardan biri doğru olduğunda oluşabilir:
  • DNS, AD FS hizmet adı çözümlenemiyor.
  • AD FS MEX adresi değiştirildi, ancak AD FS yapılandırma meta veriler için Azure Active Directory (Azure AD) kimlik doğrulama sistemi güncelleştirilmedi.

ÇÖZÜM

Bu sorunu gidermek için aşağıdaki yöntemlerden durumunuza uygun olanını kullanın.

Yöntem 1: istemci bağlantısı sorunlarını giderme

Tanımlamak ve istemci bilgisayar ağ bağlantısı sorunları neden olan sorunları gidermek için aşağıdaki Microsoft Bilgi Bankası makalesine bakın:
2637629Office 365, Azure veya Windows Intune oturum açamıyorum tarayıcı apps sorunlarını giderme

Yöntem 2: AD FS hizmet bitiş noktası yapılandırması için Azure AD kimlik doğrulama sistemi güncelleştirildiğinden emin olun

Azure AD kimlik doğrulama sistemi için AD FS hizmet bitiş noktası yapılandırma meta veriler güncelleştirildiğinden emin olmak için aşağıdaki Microsoft Bilgi Bankası makalesi "Office 365 federe etki alanı yapılandırmasını güncelleştirme" bölümüne bakın:
2647048Nasıl Update veya Office 365, Azure veya Windows Intune federe etki alanı ayarlarını onarmak için

DAHA FAZLA BİLGİ

Hala Yardım gerekiyor mu? Git Office 365 topluluğu Web sitesi veya Azure Active Directory forumları .

Özellikler

Makale numarası: 2707329 - Last Review: 24 Haziran 2014 Salı - Gözden geçirme: 16.0
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Azure
  • Microsoft Office 365
  • Microsoft Office 365 for enterprises (pre-upgrade)
  • Microsoft Office 365 for education  (pre-upgrade)
  • CRM Online via Office 365 E Plans
  • Microsoft Azure Recovery Services
  • Office 365 Identity Management
Anahtar Kelimeler: 
o365 o365a mosdal4.5 o365062011 pre-upgrade o365m o365022013 after upgrade o365e kbmt KB2707329 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, Microsoft Makine Çevirisi Düzenleme yazılımı tarafından tercüme edilmiş olup, yüksek olasılıkla profesyonel bir çevirmen yerine CTF teknolojisi kullanılarak, Microsoft Topluluğu tarafından düzenlenmiştir. Microsoft, Bilgi Bankamız içindeki tüm makaleleri kendi dilinizde okuyabilmeniz için size hem profesyonel çevirmenler tarafından tercüme edilen hem de makine tarafından tercüme edildikten sonra Topluluk tarafından kontrol edilen makaleler sunar. Bununla birlikte, makine tarafından tercüme edilen, hatta Topluluk tarafından kontrol edilen bir makale bile her zaman mükemmel dil kalitesinde olmayabilir. Makalede dilinizi konuşan yabancı birisinin yapabileceği türden sözcük, söz dizimi veya dilbilgisi hataları bulunabilir. Microsoft, içeriğin hatalı tercümesinin veya müşterilerimiz tarafından kullanımının doğurabileceği olası yanlış anlamalar, hatalar veya zararlardan sorumlu değildir. Öte yandan Microsoft, Makine Çevirisi Düzenleme işlemini geliştirmek amacıyla Makine Çevirisi Düzenleme yazılımını ve araçlarını sık sık güncelleştirmektedir.
Makalenin İngilizcesi aşağıdaki gibidir: 2707329

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com