"Microsoftonline.com could not be accessed" error after you run the MOSDAL Support Toolkit

Article ID: 2707331 - View products that this article applies to.

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PROBLEM

After you run the Microsoft Online Services Diagnostics and Logging (MOSDAL) Support Toolkit, the Active Directory Federation Services (AD FS) diagnostics log shows the following error:
Microsoftonline.com could not be accessed.
Note This log is located at Admin_Applications\SSO_Diagnostic_Tests\ADFSDiagnostic.txt.

Additionally, when you use single sign-on (SSO)-enabled user ID credentials to sign in to Office 365 resources, the client computer may be unable to resolve IP addresses for microsoftonline.com.

CAUSE

This issue may occur if there are network problems that limit access to Office 365.

SOLUTION

To resolve this issue, click the following article number to view the article in the Microsoft Knowledge Base:
2637629 How to troubleshoot computer issues that limit Office 365 rich client authentication

MORE INFORMATION

Still need help? Go to the Office 365 Community website.

Properties

Article ID: 2707331 - Last Review: May 15, 2013 - Revision: 6.0
Applies to
  • Microsoft Office 365 for enterprises (pre-upgrade)
  • Microsoft Office 365 for education  (pre-upgrade)
  • Windows Azure Active Directory
Keywords: 
o365 o365a mosdal4.5 o365e o365p o365m o365062011 pre-upgrade o365022013 after upgrade KB2707331

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