"Microsoftonline.com ไม่สามารถเข้าถึง" เกิดข้อผิดพลาดหลังจากที่คุณรัน Toolkit สนับสนุน MOSDAL

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 2707331 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

ปัญหา

หลังจากที่คุณเรียกใช้การวินิจฉัยบริการแบบออนไลน์ของ Microsoft และ Toolkit สนับสนุนการเข้าสู่ระบบ (MOSDAL) แฟ้มบันทึกการวินิจฉัยการบริการสหพันธรัฐไดเรกทอรีที่ใช้งานอยู่ (AD FS) แสดงข้อผิดพลาดต่อไปนี้:
Microsoftonline.com ไม่สามารถเข้าถึง
หมายเหตุ แฟ้มบันทึกนี้จะอยู่ที่ Admin_Applications\SSO_Diagnostic_Tests\ADFSDiagnostic.txt

นอกจากนี้ เมื่อคุณใช้สู่ระบบแบบครั้งเดียว (SSO) -เปิดใช้งานผู้ใช้ข้อมูลประจำตัวของ ID การเข้าสู่ระบบไปยังทรัพยากร Office 365 คอมพิวเตอร์ไคลเอนต์อาจไม่สามารถแก้ไขที่อยู่ IP สำหรับ microsoftonline.com ได้

สาเหตุ

ปัญหานี้อาจเกิดขึ้นได้ถ้ามีปัญหาเกี่ยวกับเครือข่ายที่จำกัดการเข้าถึง Office 365

โซลูชัน

เมื่อต้องการแก้ไขปัญหานี้ ดูบทความฐานความรู้ของ Microsoft ต่อไปนี้:
2637629วิธีการแก้ปัญหาเบราว์เซอร์ที่ไม่มีโปรแกรมประยุกต์ที่ไม่สามารถเข้าสู่ระบบ Office 365, Azure หรือ Intune ของ Windows

ข้อมูลเพิ่มเติม

ยังคงต้องการความช่วยเหลือหรือไม่ ไป ชุมชนของ office 365 เว็บไซต์หรือ ฟอรั่ม azure ไดเรกทอรีที่ใช้งานอยู่ เว็บไซต์

คุณสมบัติ

หมายเลขบทความ (Article ID): 2707331 - รีวิวครั้งสุดท้าย: 9 กรกฎาคม 2557 - Revision: 16.0
ใช้กับ
  • Microsoft Azure
  • Microsoft Office 365
  • Windows Intune
  • CRM Online via Office 365 E Plans
  • Microsoft Azure Recovery Services
  • Office 365 Identity Management
Keywords: 
o365 o365a mosdal4.5 o365e o365m o365022013 kbmt KB2707331 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:2707331

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com