Article ID: 2707340 - View products that this article applies to.
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PROBLEM

After you run the Microsoft Online Services Diagnostics and Logging (MOSDAL) Support Toolkit, the following error message is logged in the ADFSDiagnostic.txt diagnostics log file:
No token was received from AD FS.
Note The log file is located in the \Admin_Applications\SSO_Diagnostic_Tests\ folder.

Additionally, when you try to sign in to your Microsoft cloud service such as Office 365, Windows Azure, or Windows Intune by using a federated account, you may receive the following message after you try to provide credentials to Active Directory Federation Services (AD FS):

"There was a problem accessing this site."

CAUSE

This issue may occur if one of the following conditions is true:
  • A relying party trust exists, but the relying party trust with Windows Azure Active Directory (Windows Azure AD) doesn't exist.
  • The WS-Federation endpoint is missing from the relying party trust with Windows Azure AD because the relying party trust was created while WS-Federation was disabled.
  • The relying party trust is disabled.

SOLUTION

To resolve this issue, use the methods that are described in the following Microsoft Knowledge Base article:

2713898 "There was a problem accessing the site" error from AD FS when a federated user signs in to Office 365, Windows Azure, or Windows Intune 

MORE INFORMATION

Still need help? Go to the Office 365 Community website or the Windows Azure Active Directory Forums website.

Properties

Article ID: 2707340 - Last Review: November 26, 2013 - Revision: 14.0
Applies to
  • Windows Azure
  • Microsoft Office 365
  • Microsoft Office 365 for enterprises (pre-upgrade)
  • Microsoft Office 365 for education  (pre-upgrade)
  • CRM Online via Office 365 E Plans
  • Windows Azure Recovery Services
Keywords: 
o365 o365a mosdal4.5 o365022013 after upgrade o365062011 pre-upgrade o365e o365m KB2707340

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