Erro de "Nenhum ponto de extremidade no documento AD FS metadados Exchange (MEX)" depois de executar o Toolkit de suporte MOSDAL

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PROBLEMA

Após executar o diagnóstico do Microsoft Online Services e Toolkit de suporte de registro (MOSDAL), o log de diagnóstico de serviços de Federação do Active Directory (AD FS) mostra o seguinte erro:
Não havia nenhum ponto de extremidade no documento AD FS metadados Exchange (MEX).
Observação Esse log está localizado em Admin_Applications\SSO_Diagnostic_Tests\ADFSDiagnostic.txt.

Além disso, depois que você entrar no seu serviço de nuvem da Microsoft, como o Office 365, Microsoft Azure ou Windows Intune usando uma conta federada, autenticação de aplicativos de cliente rico pode falhar ao tentar acessar os serviços.

CAUSA

Esse problema pode ocorrer se todos os pontos de extremidade de serviço de AD FS foram desativados.

SOLUÇÃO

Para resolver esse problema, certifique-se de que os pontos de extremidade de serviço do AD FS estão configurados para oferecer suporte à autenticação do sign-on (SSO). Para fazer isso, consulte o seguinte artigo da Base de Conhecimento Microsoft:
2712957Entrar no Office 365, Azure ou Windows Intune falhar após você alterar o ponto de extremidade do serviço de Federação
Depois que você atualizar os pontos de extremidade de serviço, certifique-se de que os metadados de configuração do ponto de extremidade de serviço do AD FS é atualizado para o sistema de autenticação do Azure Active Directory (AD Azure). Para fazer isso, consulte a seção "Como atualizar a configuração do domínio federado Office 365" do seguinte artigo da Base de Conhecimento Microsoft:
2647048Como atualizar ou reparar as configurações de um domínio agrupado no Office 365, o Azure ou o Windows Intune

OBTER MAIS INFORMAÇÕES

Ainda precisa de ajuda? Vá para o Comunidade do Office 365 site ou o Fóruns do Azure do Active Directory no site da Web.

Propriedades

ID do artigo: 2707347 - Última revisão: terça-feira, 24 de junho de 2014 - Revisão: 13.0
A informação contida neste artigo aplica-se a:
  • Microsoft Azure
  • Microsoft Office 365
  • Microsoft Office 365 for enterprises (pre-upgrade)
  • Microsoft Office 365 for education  (pre-upgrade)
  • CRM Online via Office 365 E Plans
  • Microsoft Azure Recovery Services
  • Office 365 Identity Management
Palavras-chave: 
o365 o365a mosdal4.5 o365e o365062011 pre-upgrade o365m o365022013 after upgrade kbmt KB2707347 KbMtpt
Tradução automática
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Clique aqui para ver a versão em Inglês deste artigo: 2707347

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