"Inga slutpunkter i AD FS Metadata Exchange (MEX) dokumentet" felmeddelande när du kör supportverktyget MOSDAL

Artikelöversättning Artikelöversättning
Artikel-id: 2707347 - Visa produkter som artikeln gäller.
Visa alla | Dölj alla

PROBLEMET

När du kör Microsoft Online Services Diagnostics and Logging () supportverktyget MOSDAL visas Active Directory Federation Services (AD FS) diagnostics loggen följande fel:
Det fanns inga slutpunkter i AD FS Metadata Exchange (MEX) dokument.
Obs! Den här loggen finns på Admin_Applications\SSO_Diagnostic_Tests\ADFSDiagnostic.txt.

Dessutom när du loggar in till molnet tjänsten Microsoft Office 365, Microsoft Azure eller Windows Intune genom att använda ett konto för federerad kan autentisering för klienter som misslyckas vid försök att komma åt tjänster.

ORSAK

Det här problemet kan uppstå om alla AD FS-tjänstslutpunkter har inaktiverats.

LÖSNING

Kontrollera att slutpunkter för AD FS-tjänsten konfigureras för att stöd för inloggning (SSO), autentisering för att lösa problemet. Om du vill göra detta finns i följande artikel i Microsoft Knowledge Base:
2712957Logga in på Office 365, Azure och Windows Intune misslyckas när du har ändrat tjänsteslutpunkten federation
Kontrollera att AD FS service slutpunkt konfiguration metadata uppdateras Azure Active Directory (AD Azure) autentisering system när du har uppdaterat slutpunkterna. Om du vill göra detta finns i avsnittet "Så att uppdatera konfigurationen av den federerade Office 365-domänen" i följande artikel i Microsoft Knowledge Base:
2647048Hur du uppdaterar eller reparera inställningarna för en extern domän i Office 365, Azure och Windows Intune

MER INFORMATION

Behöver du hjälp? Gå till Office 365-Community webbplatsen eller Azure Active Directory-forum .

Egenskaper

Artikel-id: 2707347 - Senaste granskning: den 25 juni 2014 - Revision: 13.0
Informationen i denna artikel gäller:
  • Microsoft Azure
  • Microsoft Office 365
  • Microsoft Office 365 for enterprises (pre-upgrade)
  • Microsoft Office 365 for education  (pre-upgrade)
  • CRM Online via Office 365 E Plans
  • Microsoft Azure Recovery Services
  • Office 365 Identity Management
Nyckelord: 
o365 o365a mosdal4.5 o365e o365062011 pre-upgrade o365m o365022013 after upgrade kbmt KB2707347 KbMtsv
Maskinöversatt
VIKTIGT: Denna artikel har översatts av Microsofts programvara för maskin-översättning och möjligen efterredigerats via CTF-teknologi av Microsofts community istället för av en professionell mänsklig översättare. För att du på ditt eget språk skall få tillgång till samtliga Knowledge Base-artiklar erbjuder Microsoft både mänskligt översatta såväl som maskinöversatta artiklar samt artiklar som efterredigerats av en community. En maskinöversatt artikel likväl som en artikel som blivit efterredigerad av en community är dock inte alltid helt perfekt, då de kan innehålla misstag i ordförrådet, syntax- och grammatikfel. Microsoft är inte ansvarigt för några felaktigheter, misstag eller skador orsakade av felöversättningar eller för våra kunders bruk av innehållet. Microsoft uppdaterar ofta sin programvara för maskinöversättning samt de verktyg som förbättrar den maskinöversatta efterredigeringen.
Den engelska versionen av artikeln är följande: 2707347

Ge feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com