Mensagem de erro depois de executar o Toolkit de suporte MOSDAL: "o ponto de extremidade de autenticação integrada do Windows está ausente do documento de troca de metadados (MEX) publicado pelo servidor de federação"

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PROBLEMA

Depois de executar o diagnóstico do Microsoft Online Services e Toolkit de suporte de registro (MOSDAL), o log de diagnóstico de serviços de Federação do Active Directory (AD FS) contém a seguinte mensagem de erro:

O ponto de extremidade de autenticação integrada do Windows está faltando o documento de metadados Exchange (MEX) publicado pelo servidor de Federação.

Observação Esse log localizado em \Admin_Applications\SSO_Diagnostic_Tests\ADFSDiagnostic.txt.

Além disso, você pode observar o seguinte comportamento quando você entrar no seu serviço de nuvem da Microsoft, como o Office 365, Microsoft Azure ou Windows Intune usando uma conta agrupada:

Autenticação de aplicativos de cliente rico Falha ao tentar acessar os serviços de um computador de cliente conectado com o serviços de domínio Active Directory local.

CAUSA

Esse problema pode ocorrer se os pontos de extremidade de serviço windowstransport e usernamemixed estão desabilitados no local serviço de Federação do AD FS.

SOLUÇÃO

Para resolver esse problema, certifique-se de que os pontos de extremidade de serviço do AD FS são definidos para dar suporte a única autenticação sign-on (SSO). Para obter mais informações sobre como fazer isso, consulte o seguinte artigo da Base de Conhecimento Microsoft:
2712957Entrar no Office 365, Azure ou Windows Intune falhar após você alterar o ponto de extremidade do serviço de Federação
Depois que você atualizar os pontos de extremidade de serviço, certifique-se de que os metadados de configuração do ponto de extremidade de serviço do AD FS é atualizado para o sistema de autenticação do Azure Active Directory (AD Azure). Para obter mais informações sobre como fazer isso, consulte a seção "Como atualizar a configuração do domínio federado Office 365" do seguinte artigo da Base de Conhecimento Microsoft:
2647048Como atualizar ou reparar as configurações de um domínio agrupado no Office 365, o Azure ou o Windows Intune

OBTER MAIS INFORMAÇÕES

Ainda precisa de ajuda? Vá para o Comunidade do Office 365 site ou o Fóruns do Azure do Active Directory no site da Web.

Propriedades

ID do artigo: 2707356 - Última revisão: terça-feira, 24 de junho de 2014 - Revisão: 15.0
A informação contida neste artigo aplica-se a:
  • Microsoft Azure
  • Microsoft Office 365
  • Microsoft Office 365 for enterprises (pre-upgrade)
  • Microsoft Office 365 for education  (pre-upgrade)
  • CRM Online via Office 365 E Plans
  • Microsoft Azure Recovery Services
  • Office 365 Identity Management
Palavras-chave: 
o365 o365a mosdal4.5 o365022013 after upgrade o365062011 pre-upgrade o365e o365m kbmt KB2707356 KbMtpt
Tradução automática
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Clique aqui para ver a versão em Inglês deste artigo: 2707356

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